Chord Track Issue with Scale Events

I manually created some Scale Events in the Chord Track, (and disabled both Adaptive Voicings and Automatic Scales just in case they were going to interfere with my settings). I closed the project down, and when I reopened it the scales were different.

I re-created the problem but this time I also manually created markers with THE SAME INFORMATION to make sure I didn’t lose the data a second time.

When I reopened the project the Chord Track scales had been corrupted again. Attached is a screenshot of the differences. Before I closed and reopened the project the two tracks in the image contained EXACTLY the same information.

Can anyone please tell me how to stop the Chord Track corrupting the information I input to it?


1 Like

All I can say is that I have run against the same problem! My scale events with custom created scales are being changed upon reopening the project.


I cannot find the post right now, but I saw something like this before – scales being changed to the wrong mode. It stopped happening when I edited the scales in the scale assistant. I think I just got rid of most except for the Greek modes and other common modes


Ouch. Gutted. Thanks for the info though.

I’ve raised a Support Ticket with Steinberg (oh, come on now, don’t laugh, you never know). I might try doing what you suggest, but I don’t fancy always being unsure if my data’s still going to be there when I come back.

Did you try my solution?

Yes, but there’s more. Before I did, I spent half an hour trying to recreate the original problem, and couldn’t. I tried editing some notes in the keyboard line I have, playing the song at various points, basically anything I could think of to make the chord track be upset, and it remained uncorrupted each time I restarted Cubase (proper restart, not just reopening the project.)

So, I’ve followed your suggestion - it’s cleaner not having all of that stuff there anyway, but I don’t know why the problem happened in the first place. I’ll be interested to see if Steinberg offer any intelligence, and if they do I’ll post it here.

I’ll mark your post as a solution, though, since I’m happy to accept that your fix alone was enough to make the problem go away. Thanks for your time.

That’s great. I’ve seen a few other posts for the same problem – I think it’s the result of changes made between versions. Good to know the fix can be accomplished simply by editing the scales.

I have edited the used scales in the scale assistant and I have also deleted the unused scales from there but, in my project, all scale events keep being changed quite randomly after restarting Cubase. Therefore, I would not consider this issue solved.


A repro would be helpful.

Hi, Steve,

it wasn’t easy but I hope I have reliable repro-steps here:

System: Windows 10, Cubase 11.0.10

  1. Create an empty project and create a chord track in it.
  2. In the chord track inspector, untick the “Automatic Scales” option.
  3. Make sure the “Show Scales” option is activated.
  4. Now, create the following three scale events:
  • bar 1: “D Dorian”
  • bar 2: “E Phrygian”
  • bar 3: “F Lydian”
  1. Select the first scale event (“D Dorian”) - this is crucial!
  2. Save the project under a new name and quit Cubase.
  3. Start Cubase again and reopen the saved project.

What you expect: The chord track contains exactly the scale events you created.
What you can actually see: The mode of some of the events has changed. Most often, I’m getting “D Dorian”, “E Dorian” and “F Dorian” but your experience may vary.

I’m curious whether you can reproduce this. Please, let me know :smiley:

I am able to reproduce this when the default scale list is unedited, but not after editing the scales.

Note, I’m saying to delete scales in the list, not uncheck the ‘Use’ column checkboxes.

Thank you, Steve! However, I have no luck even if I delete all factory scales and create my own ones. That’s strange…


Does using my edited one change anything? Also, have you ruled out corrupt prefs?

You’re on Windows? it goes in %AppData%\Steinberg\Cubase 11_64
Scale Presets.xml (7.6 KB)

Hi, I thought I’d just put a quick update to say that the problem wasn’t fixed after all. I have also fully deleted all the scales I could even remotely classify as superfluous.

6 weeks in and still no reply from Steinberg to my support query, but I fully expect them to (eventually) say “reinstall Cubase and delete all of your preferences” - it seems to be their stock reply. I’m not prepared to do that, so I have abandoned the Chord Track.

Very Sad.

Sorry for my very late reply, Steve. Thanks for your file but, unfortunately, it does not solve the problem for me. The scale events are still being randomly changed after re-opening the project. And I have experienced this behaviour on two computers with different update history - which does not rule out the possibility of corrupt preferences completely, however, it makes the hypothesis less probable, I suppose.


Sorry for my delay on this.

Thank you for the step-by-step repro. I’m able to reproduce it.

Reported to Steinberg. Thank you.


Just bumping this thread to say that this issue still persists in Cubase 11.0.20. Of course, it’s understandable since Martin reported it on April 6 and Cubase 11.0.20 was built on March 26 but I’m just letting everyone know :wink:


I’m sorry to say that this issue still hasn’t been addressed and persists in Cubase 11.0.40 :slightly_frowning_face:


Few days ago, I was finally able to find a clear repro and the core of the issue.

Reported to Steinberg.

1 Like

Has this issue been resolved yet? I am having the same exact problem. I am in Cubase Pro 11.0.41.