Chord Track Problems

One of the best Cubase Pro 10 features (for me) is the chord tracks. But the chord track instrument (usually positioned just below the chord track itself) drops to zero sound output so frequently (forcing me to make and use replacement chord tracks and chord instrument tracks - so frequently that it’s almost not worth it to bother. It actually IS worth the bother but it’s so frustrating. Is this a known bug in Cubase 100.0.60.396 that updating to the next level Level 10.5 could solve or should I just learn to live with it?

Can you describe exactly how you are setting this up (pics are helpful). There really isn’t anything called a “chord track instrument” so not clear what you mean. Basically there are 3 ways you can have the Chord Track play VSTi’s

  1. Set the Chord Track output to play on one (and only one) MIDI or Instrument Track
  2. Set the Chord Track to play any MIDI/Instrument Track which has Monitoring Enabled
  3. Set the Chord Track output to a 3rd-party virtual MIDI Cable and use the Virtual Cable to distribute the MIDI data to any Tracks the same as you would with a keyboard controller

When you say drops to “zero sound output” does the fader get lowered, does the sound abruptly stop. This could mean a lot of different things. Can you please clarify.

But no, it is not normal for sound to just disappear, something is causing it.

“Chord Track Instrument” is just my convenient term for the the track a I use so the chord track has some audible output.

I’m not sure how to "set the Chord Track output to play on just one midi or instrument track. When I make and fill up my Chord Track I always make another track (usually an instrument track) just below it so the chords can be played. I’ve never formally designated which track the chord track should use (maybe that’s my problem). So I re-read the chord track section and, although there is no “Set for chord track output” anywhere there’s something called [Use Monitored Track] and I used that for the setting of the chord track output and hopefully that will stop the intermittent “silent chord track” problem I’ve been having. I should know in a few days because the problem has been so frequent before this. I’ll send some feedback on that sometime next week. So I’ve crossed my fingers but hopefully have not crossed my wires.

All of these are selected by a dropdown menu on the Chord Track. In the pic below you can either select item A which will route the chords to every Instrument, Sampler or MIDI Track which has Monitoring Enabled. Or you can select one item from the section marked B and the Chords will be routed to that destination and only that destination.

image

If you are looking for more flexibility in routing the Chord data, here’s how to do that using a virtual MIDI cable.