Click Output Column Confusion: Where is It?

Hello,
I am new to Cubase 9.5 and trying to understand connections and routing. One of the basic things is how to route the AUDIO CLICK.
There seems to be a lack of clarity in exactly how to do this as although the manual shows a CLICK column in the OUTPUT section it is not there when I pull up my Audio Connections properties. I have attached two images to illustrate what I am seeing and what the Help file shows.

Here is what my AUDIO CONNECTIONS look like at the moment (NO CLICK Column):


Here is a screenshot from the HELP FILE (notice CLICK Column is present).

Thanks so much for the assistance, it is probably right there in front of me but I am missing something.
All the best,
Simeon

Hi,

Where did you find this Help file? What page is it? Isn’t it older Cubase version Help. This is not true anymore.

There is no Click column in the Audio Connections anymore. Now the clock is routed to the Stereo Out (or the Main Out) by default. If you have more then one buses in the Audio Connections > Output, you can select the bus for the click in the Metronome Setup, General tab.

To Martin.Jirsak:
However, if I remove existing output buses and then add an output “Stereo Out” bus, make sure that the “Main Mix” is checked, the click is lost.
Cubase 9.5.10

Right, I can confirm this. Reported.

The workaround is:

  • Add another Output Bus (Stereo Out 2)
  • In the Click Setup select the Stereo Out bus as a Click Destination
  • Delete the Stereo Out 2 bus in the Audio Connections > Outputs.

Martine, thank you for the workaround. It would be great if the “Select Audio Click Outputs” settings were permanently visible. Not only when you have multiple output buses. It is confusing. When this setting is hidden, someone does not even try to add another outputs.

I think a more straightforward approach is here:

https://www.steinberg.net/forums/viewtopic.php?f=250&t=130195

See my last comment. In the Meeting Setup window the option is available only if you have multiple output busses available. This is the core of the workaround I described here.

Martin - many thanks for this. I had the exact same problem.