How Do I get the Metronome in Cubase 9.5 to have a sound?

I’ve seen in posts in a variety of places to check the Click checkbox column in the Audio Connections Output section. But I do not have that column. I’ve tried using the keyboard shortcut of C to activate the metronome. I’ve tried turning on the Control Room and clicking the Activate metronome in there.

I’m new so please help as you can with ideas. Thanks!

I don’t have an answer quite yet, but I see another new user has posted a similar question, and there are some ideas in there:

https://www.steinberg.net/forums/viewtopic.php?f=250&t=128549

Whoa! I found it! It’s not what I had thought by reading the thread above. In the Transport - Metronome Setup dialog window there’s a line under the two checkboxes in the Click Destinations section that says Select Audio Click Outputs… and to the right of that is a little square. If you click that little square you can select the Output Bus. Handy! If you know where to look.

Hi,

Be aware this appears only if you have more then one Output bus defined in the Audio Connections. If only I’ve Output bus is applied, this option diapers.

If you use the Control Room for your Stereo Out you need to enable the metronome in the CR panel on the right of your project. On the right panel click on CR and the Control Room panel will appear, go down to the bottom and there you will see the metronome button, click on it to enable it and then you will hear the clicks.

Thank you so much. I have a theory that the Cubase team are all John Cage devotees. They haven’t been able to get a metronome to work properly in about 15 years.

ThnX roofus !
:sunglasses:

Thanks… to lawajawa and Martin.Jirsak…