Cloning your HHD to a new SSD - System Fingerprint has changed

I cloned my WD HHD, 1tb to a new Samsung SSD, 1TB and when I load Cubase 9 I get an error stating that the "System Fingerprint has changed and the e-licenser has been disabled. It instructs me to contact my software provider for support. I can’t be the first person to run into this … any ideas how to resolve?

Kim

This has come up before, a search on the forum may find the solution.

This perhaps, but there maybe others too:

https://www.steinberg.net/forums/viewtopic.php?t=58997

If you’ve not already tried it, try running the eLicense control centre as an Administrator (right click on the program and select Run as Administrator) and then whilst still running it as Admin run the maintenance.

Which Cubase version is this Elements, Artist Pro?

I had the same message from a hardware change.
I ran the Elicenser maintenance process.(in Elicenser software).

When I changed to an SSD, I backed up the HD, then restored the image to the SSD. I didn’t use the cloning function (of Acronis True Image). I had no problems with the elicenser.

Perhaps there’s something in that, I don’t know.

If elicenser maintenance doesn’t help and assuming you’re using a soft elicenser you just need to run a re-activation.

https://www.steinberg.net/en/support/software_reactivation.html