re eLicenser messsage

Hi, just got this message when opening Cubase 7.5.20

“Your system finger print is not valid anymore.
The systems’ hardware configuration has been changed!
Soft-eLicenser ‘SeL Nr. 4766212318AC’ and stored licenses have been disabled.
Hardware eLicensers are not affected!”

I press OK and then I get this

“Soft-eLicenser ‘SeL Nr. 4766212318 - 2B9ED650AC’ and stored licenses have been disabled.
Hardware eLicensers are not affected!”

I press OK again and C7 opens up and works fine.
If all is well with the programme how do I get rid of this message?

Thanks

Have you run the eLicenser tool (eLicenser Control Center) and let it do its maintenance?

I’m guessing you changed some hardware in your computer and now it thinks it’s a different computer. It’s telling you that if you have any software-based licenses (IE bound to the computer, not the dongle - they show up under the hard drive looking icon in eLicenser) that they will no longer work.

Hello,

this happens when the computer is built upon a pervious image or after an upgrade which changes the system ID (hardware replacement, upgrade from Windows 8 to 8.1, etc.).

The solution to this is here: https://www.steinberg.net/en/support/knowledgebase_new/show_details/kb_show/program-installation-does-not-create-a-soft-elicenser/

The article is about the Soft-eLicenser not created on a system, but forcing the system to create a new Soft-eLicenser works in these cases as well. If the Soft-eLicenser contains licenses, those will need to be reactivated after running the helper tool, as this will erase the Soft-eLicenser as well as the licenses contained.

Regards,

in january, I opened a support request about this issue and never got an answer.

However, I own a MacBook Pro with a Bootcamp Windows 8.1. installation.
The BootCamp based Windows OS is either booted natively, or within a Parallels virtual machine running on Mac OS X.
Of course, “Hardware IDs” are different between the VM and the native Win.

What is the best practice for “soft-elicensing” in such an environment?

Thanks
Tab

Hello TabSel,

sorry to hear, perhaps your request was sent between the 14th and 19th of Jan (http://www.steinberg.net/en/newsandevents/news/newsdetail/archive/2014/01/20/article/support-e-mail-delivery-issues-2660.html)?

You are of course correct, Windows running “natively” and on VM will have different IDs and thus different Soft-eLicensers. You would need to authorise both installations, which is not allowed with the Soft-eLicenser.

The best way to go would be transferring the license to a USB-eLicenser in this case. I don’t know if this is a viable option for you or you had a SeL protected software in order to have a dongle-less setup?

Please, contact me directly if you need any further info.

Cheers,

Thanks, Fabio, your solution worked perfectly.

And thanks to everyone else that helped

I have a variation on this problem. Launching Cubase (6.5 32-bit) I get the error message about my system fingerprint / soft e-licensers don’t work anymore. I don’t use or have any soft e-licensers, just the hardware dongle for Cubase.

Launching e-Licenser Control gives me the screen telling me to repair my soft e-Licenser. When it attempts to repair, I get an error “fixing relevant file permissions failed” and that I should run eLC as administrator. Now – when I run eLC as administrator, it does not complain about my broken Soft e-Licenser, and the option to “Repair Soft-eLicenser” under the Actions menu is disabled. When I run the maintenance tasks everything updates and repairs fine. The app reports “This Soft e-Licenser is stored on hard disk and bound to this computer; it has the serial number…” and everything looks great.

After that, if I run eLC as a regular user again, it hollers about the broken soft e-Licenser. If I run Cubase I get the same error. If I run Cubase as administrator, it launches without the error message.

I’d like to fix this. Any ideas? Seems to be a file permissions problem: Cubase / e-Licenser can’t read the files it needs to when running as a regular user. I don’t want to run Cubase as administrator every time, since that results in a nag screen (to run it as administrator)

Are there files I might just adjust the permissions on in order to run Cubase / eLC as a regular user? Or maybe some files I can remove to cause eLC to generate a new system fingerprint thingy? Something else? Thanks!

Have you found a solution to this problem?
I have exactly the same problem. Half year Cubase 7 working under the user permissions, and yesterday stopped working. But works fine under administrative permissions. eLCC under the user permissions is deactivated.

The Soft-eLicenser’s file access permissions should get fixed upon re-installation of the eLC runtime (latest eLC installer can be downloaded here).

If this doesn’t help, and you’re sure that no important licenses exist on that Soft-eLicenser, you might as well delete the Soft-eLicenser itself to get rid of these warnings; on Windows, it is located at

%programdata%\Syncrosoft\SeLicenser.sel

Best,
Dirk

Dirk, I need advice.

I use a soft eLC and a license “Cubase 7 LE”. In my case eLC works only in administrative permissions. But before that, it worked half of the year under the user permissions.
I have studied the available solutions to the problem:

https://www.steinberg.net/nc/en/support/knowledgebase_new/show_details/kb_show/problem-with-elicenser-after-updating-burning-programs.html
https://www.steinberg.net/nc/en/support/knowledgebase_new/show_details/kb_show/soft-elicenser-sel-faq.html

I updated eLC to version eLC 6.8.5.1164. The problem was not solved.
I checked the permissions to folders:

“C:\ProgramData\eLicenser”
“C:\Program Files\eLicenser”
“C:\Program Files (x86)\eLicenser”
“C:\ProgramData\Syncrosoft”

It meet the requirements (group “Users”):

Allow: Check " Read & execute", " List folder contents", " Read “,” special permissions "
Deny: No check mark must be set.

I do not know what else can I do?

Did you try this?

  • Launch eLCC as administrator
  • Invoke “Repair Soft-eLicenser” from eLCC’s “Actions” menu

What are the error messages you’re seeing?
What version of Windows are you running?

Best,
Dirk

When I launch the eLCC as administrator, then action “Repair” is disabled. Probably due to the fact that there are no errors eLC.

http://storage3.static.itmages.ru/i/15/0331/h_1427794882_2603897_49d167cf1f.jpg

The action “Online Synchronization & Maintenance” under administrative permissions is performed without problems too.

http://storage1.static.itmages.ru/i/15/0331/h_1427794881_2349970_c1869dcaee.jpg

But if I launch eLCC under user permissions, the action “Repair” fails.

http://storage1.static.itmages.ru/i/15/0331/h_1427794881_4664695_de1bd550d4.jpg

If I launch eLCC under user permissions, the action “Online Synchronization & Maintenance” fails too:

http://storage4.static.itmages.ru/i/15/0331/h_1427794885_1288795_a6442b941c.jpg
http://storage4.static.itmages.ru/i/15/0331/h_1427794885_8617690_74ad1e9108.jpg
http://storage1.static.itmages.ru/i/15/0331/h_1427794885_1525330_f9e6f66200.jpg

Update: I’m using Windows 7 SP1 (x64).

I attached the ZIP-file with eLC logs (Logs.zip)
Logs.zip (71.9 KB)

Solved after altering the Soft-eLicenser even more, in order activate the “Repair Soft-eLicenser” action even in administrator mode.

Hi, I am having the same problem with Cubase Elements 8 after pci bus driver update on my PC.

You say that the problem is soleved after altering e-Licenser. How - one might ask?? I would like to get that solution as well?

Please help - I have placed a support ticket at Steinberg but got an answer that they are busy at namm…I am busy in the studio but it isn’t working…

regards
Jesper

I’m having the same issue. All the exact same circumstances. Can you please tell me how to resolve? I have Windows 10. Have tried uninstalling elicenser and reinstalling. Nothing fixes this issue. Thanks.

For anyone still looking for the answer to this, it can be found here:

https://www.steinberg.net/forums/viewtopic.php?f=250&t=112983

Cheers,

Hi,
the last advice is very valuable and helped in my case on PC (Win10). Thanks :slight_smile: