CMC-TP recognized...or not !

Sorry for repeat similar trouble reported in thread https://www.steinberg.net/forum/viewtopic.php?f=159&t=22738

but there are some differences:

  • I just bought “CMC six pack”
  • connected only three of the six cmc devices (PD, CH, TP)
  • cmc-PD work fine
  • cmc-CH work fine
  • cmc-TP doesn’t work !

my mac:
Mac Pro 2,66 Ghz Quad-Core Intel Xeon
8Gb 1066 Mhz DDR3 ECC
NVIDIA GeForce GT120 512 MB
OS X 10.8.2 (12C60) specially updated from snow leopard for cubase 7

Audio Hardware:
Steinberg UR824 (“TOOLS for UR824” Version 1.0.6 for Mac OS X (January 11th, 2013))

Audio Software:
Cubase 7 (Cubase 7.0.2 Update February 18th. 2013)

Controller devices:
CMC SIX PACK (Version 1.1.2 of “TOOLS for CMC” for Mac OS X February 18th, 2013)

The CMC-TP seems to appear in MIDI Devices and appears regularly in devices list after “+” button is pressed




but after click, NO CMC-TP ADDED !

I spent several days (test and test and test…install, remove, reinstall…and so on…) to solve this problem with any results
Where am I doing wrong ?
Can you help me ?

USB Problem perhaps ? where did you plug your CMC ? Hub ? direct on the Mac ? if you use Hub is your USB Hub powered ?

good point!
tried all ways:

  • connected by hub without power
  • connected by hub with power
  • connected by PCI Hub card (internal)
  • connected by direct REAR usb slots
  • connected by direct FRONT usb slots
    For each connection I uninstalled and reinstalled the software

Spent lot of time for that but I got the same result
I recently decided to change my hardware in favor of the steinberg brand order to avoid these problems…grrr :wink:

I forgot…
… when connected, cmc-tp boots regularly (short lights/leds carousel) and the little yellow led is on

any ideas from steinberg support ?


all the best

I know this is obvious but have you tried a different USB cable?

hehe is not so obvious, yours is good advice but…yes…tried with different cable(s)

Given the symptoms and the fact that you have checked every conceivable combination of wiring and driver installation, the TP is probably defective. Huge drag… Sorry you are having this issue. I hope you don’t have to return the entire six pack just to replace the TP.

…an image comes into my mind: a rope and a neck (mine) :cry:

I can imagine… Much too much lost and wasted time… Truly sorry…

Thanks for time you’ve spent on this issue
Just contacted support for the solution of the problem (crossed fingers :slight_smile: )

If I have more news I will write

all the best


PS
gratz for your great studio :wink:

Hello,

I will first recommend you to make sure that all your 3 CMC have the same firmware, please download the firmware update from the following link and make sure to read the installation guide first.
You will have to update one device at the time. Make sure to have the CMC connected directly to the computer and no to a hub while performing the Firmware update.
Once you have done that please try the following:

  • Close Cubase 7 and the CMC-PD/CMC-QC editor if open and unplug all CMC units.
  • Launch the Mac OS X Audio/MIDI setup located in: FINDER > Applications > Utilities.
  • Delete any CMC that is listed.
  • Re-connect the CMC unit (it will now show on the OSX Audio/MIDI Setup window).
  • Launch Cubase 7

At this point, Cubase 6 should successfully launch and list any CMC unit in the Remote Devices Menu (Devices > Device Setup)

Best regards,
GN

How did I not think of it before! :astonished: yes, the bios !

…running to take the test… :arrow_right:

unfortunately the problems persist:

As you suggested
I downloaded CMC Firmware V1.11 for mac, connected one by one all the cmc devices, launched the software and this was the result:
AI, CH, FD, QC correctly upgraded; TP and PD fail !


CMC-AI = upgrade OK!


CMC-CH = upgrade OK!


CMC-FD = upgrade OK!


CMC-QC = upgrade OK!


CMC-TP = upgrade FAIL !


CMC-PD = upgrade FAIL !




I could not apply the update with my mac so I decided to try with another mac, a Mac Book with any audio software or drivers installed, a fresh machine, but the result was the same: the cmc upgrade tool don’t be able to detect cmc-tp and cmc-pd.
So I decided to try with a pc windows 7 64bit and this was the result:


CMC-TP = upgrade OK !


CMC-PD = upgrade OK !




Launched cubase 7 (on my mac) and…the problem is still alive:

  • CMC-TP is not detected
  • TP and PD aren’t detected by firmware upgrade tool for mac; only detected by tool for win 7
  • despite this, PD seems work fine, TP still does not work

I’m a little bit confused

any suggest ?

Sorry to hear there are still issues with the TP… Very unfortunate… There is a free windows utility called USBDeview. It presents a comprehensive list of USB device properties and may reveal some clues. I would suggest connecting a few of the working CMC devices plus the TP and see if the driver versions/instance ids/serials etc. appear consistent and whether the TP appears at all and, if so, it indicates it is active and drawing 500mA.

USBDeview is available all over the place but here is one link… http://www.nirsoft.net/utils/usb_devices_view.html

Good luck!!

good advice!

I just ran the test on all cmc devices by a win764bit machine, but every devices seems work fine.
Same power, same firmware version (1.10, only CMC-PD with 1.11), same…

It seems to run very well

I’m beginning to think that there’s a problem with mac osx lion
I’ll contact the support center in my country again

starting to feel a little tired and a little bitter :frowning:

cya

I certainly applaud your tenacity!!! Interesting that this appears to be an OS issue… I wish I could provide insight but Mac OS is outside my comfort zone. I wonder if there a similar USB reporting tool for Lion?

I forgot an important detail:

My mac has a Bootcamp partition with Win764bit OS installed and so…same machine, same hardware, same usb ports, ecc.
Tryed to launch the Upgrade firmware tool (by win7 bootcamp) and also in this case TP and PD are properly detected; in Mac osx lion 10.8.2 the upgrade firmware tool don’t detects TP and PD

That’s the main reason for thinking that there is a problem with the operating system osx lion 10.8.x

thinking…but am I the only unfortunate to have come across this problem ?
Fortune is blind… but bad luck has a good shot !!

:frowning:

Just out of curiosity: Did you try this on a PC?
As i believe you said there seems to be an issue with your “main” machine as the second machine told you that the software’s already installed. Could it perchance be that you’ve updated the hardware with a glitch in you main computer that made the CMC-hardware “think” it’s updated, but in fact got an error to the code that makes it impossible to overwrite… i don’t want to put salt in your wounds, but it’s better to find the faulty hardware now instead of when the warranty’s expired

The screenshots you’ve taken above of all units are they made when a single unit is connected to one port on the MAC so it’s not all units at once into a HUB?

@Teusthemage: I tested the CMC-TP on my Mac, having a pretty similar HW configuration - it runs fine here.
The only remarkable difference is the OS version: mine is 10.8.3 (12D78)

The firmware update also worked correctly on Mac. It is normally recognised and all functions work as expected.

I’m going to send you detailed info via mail on how to proceed.

Cheers

each image corresponds to a test with only ONE device DIRECT connected (front o rear usb port)

no hub connected