Coda Bracket Issues

Hi Folks,

I have seen this topic covered before but I want to clearly specify the issue I’m having. I’d like to make the last 2 bars of my lead sheet a Coda, so that I can easily write “to Coda, on cue.” I know that I could just call the last 2 bars rehearsal mark C and say “To C on cue,” for instance, but it would be nice to have it be a coda.

  1. When I add a coda section, Dorico adds an unwanted bracket

  2. When I delete that bracket in Engrave mode, the following 2 barlines no longer “join all staves” which I would like them to. As you can see, I have turned “Barline joins all staves” on, to no avail.

  3. Interestingly, turning on “Barline joins all staves” in the final barline does work, but I should not have to manually do this.

  4. Lastly, I wanted to make the barline preceding the Coda a double barline, and this was the result.

Project File: Aung San Suu Kyi - Wayne Shorter.dorico (481.2 KB)

Please let me know if there is any way to work around these issues. It would be great to have the option of inserting a coda symbol without it affecting the properties of my bars.

Thank you for your help!

Unfortunately there’s no way to prevent those additional brackets from appearing when you have a mid-system coda. So in the attached project I’ve created the coda marking using Shift+Alt+X system-attached text. This won’t play back correctly, but it looks correct.

Aung San Suu Kyi - Wayne Shorter.dorico (473.8 KB)

This feels oddly related to my issue with a coda here, especially the double bar line thing:

Just wondering…
Greetings, Benji

1 Like

I’ve petitioned for the ability to add grand-staff braces via the lines panel in the past to indicate organ manual changes… curiously, I’d never considered setting the coda indent to zero and using this approach (at least when both hands change together). I might give this a shot until something else changes in a future version.