Context menus coming up horizontally

I’m seeing some odd behavior with menus appearing horizontally instead of vertically. One effect of this is that the menu is truncated so some options are unavailable. It looks like once it happens it’s pretty widespread throughout the application. I attached 3 screenshots, the first is after right clicking on a track, the second is when clicking on the “Setup” gear in the inspector, and the third is in the piano roll editor when clicking the grid mode. One other thing I noticed (when it’s in that state) is that clicking on the expression map in the inspector doesn’t work (nothing happens).

I’m not sure what happens to trigger that situation. After closing and restarting Cubase, the problem seems to go away, but that’s not a real solution as (for some reason) the project I’m working on takes 14 minutes to close.

I saw that there’s at least one other reference to this issue, but no info on what to do or if it is being worked on:




Hi,

Could you try in Cubase Safe Start Mode [Disable preferences], please?

Could you try to reinstall Cubase, please?

What graphic card do you have?

Is it always reproducible? If not, when it is reproducible?

Restarting Cubase (safe mode or not) has so far made the problem go away. I don’t have a consistent way to reproduce it, but it just happened again today so it’s not a rare occurrence.

Added graphics card to my signature.

I thought it might have been happening when the computer goes into sleep mode, but just tested that and it didn’t happen. If there are any other specific actions that you might suggest that could potentially cause that, I’d be up for doing some more testing to try to reproduce.

A couple of things that might be “unusual” about what I’m doing. 1.) I’m using 2 monitors. 2.) The project I’m working on is pretty big, ~75 instances of Kontakt and Play and a lot of mixer channels, ~130 GB memory used.

Hi,

As you are owner of NVIDIA, please try this:

  • Uninstall the NVIDIA driver.
  • Download the latest Studio driver version from here.
  • Start the installation (as administrator).
  • Don’t install the whole package, use the Custom (Advanced) settins.
  • Disable everything (don’t install NVIDIA Experience, PhysX, etc.), keep just the video driver enabled.

Update to the latest Windows version