Control Room increases output level!?

When using the control room, the output-levels in audio-interface are about 2dB higher than in Nuendo.

I have activated CR (output-busses in vst-menu are not connected).

Put a test signal of -20dB to Left output.
CR-Meter shows -20dB, Meters in Mixer also show -20dB.

But on Interface and extern RTW I have -18dB!

Switching off the CR (and of course routing interface in output menu), all meters and levels are correct.

Same tests in N5 always lead into correct levels.


Can anybody confirm? Or do I have a miss-setting anywhere?


I hit on this in the morning, because I heard crackle (clipping) on my monitors, after loading a just mixed N5-project which was limited to -1dB.
Same project in N5 is OK.

Surprised they dared to release Nuendo 6 without fixing this crazy important issue:
http://www.steinberg.net/forum/viewtopic.php?f=179&t=29804

…and not even informing the buyers of the workaround. Very unprofessional to say the least.
At first I thought my speakers were blown…

What? This is a known and reported issue in Cubase forum since December? And I have to spend 1 hour of trying to find out why my system is crackling in new Nuendo?

I have to trust levels in Nuendo! It cannot be that the output level is higher than shown in Nuendo. A bug concerning levels has to be on top of everything else in a daw. I cannot playout mixes, when I don’t know what my levels are.

Can anybody else confirm this as a bug in N6? Because I cannot belive that this passed beta-testing.

Is there any offical reaction with a solution? I don’t want to study all 70 posts over in cubase forum for getting my levels right.

Is there an “Issues” document of this new release?

I’ll test and confirm here once set up.

Aggreed on all points. Strange priorities to fix graphic anomalies and wishes before the audio related ones.
It’s been TWO Cubase 7 updates and still no fix for this bug.
Well, looks are everything i guess…at least at Steinberg HQ it seems.

The workaround:

  • open Devices/Vst Connections/Studio and save a preset of your control room setup if you haven’t already done so.
  • in the Presets menu, choose your preset.

You have to do this everytime you start Nuendo. If you load a project with Nuendo open, no need for resetting.

Good luck!

Hm, unfortunately this workaround does not work here.
Still +2dB on interface output when working with control room!

I’m wondering if I am the only one here who already tried the new control room? Or perhaps I am the only one with this issue?

Would be great if somebody could (or could not) confirm, since wrong output-levels are making a daw worthless in my opinion.

Greeting from a very concerned user

Plese check that you don’t have routed the outputs in VST connections anywhere.
…just make sure the only output is from the control room.
That often means setting up a dummy output bus in Outputs that rteads “Not connected”

Forgive my ignorance if this is old news for you.

Have you made sure the issue isn’t related to pan-law?



That’s all prooved. VSToutput-connections are not routed, and no panning at all.

I built a simple little test-session with just one audiotrack and a testtone, and have different output levels on extern RTW when coming from N5 compared with N6.

Ah, ok. I’ve got my N6 on my laptop only and it’s not a good place for me to measure it, but I hope to have my desktop updated later today in which case I’ll test it too.

Btw; if you have anything other than mono to mono or stereo to stereo I would think pan-law is involved in some way. Obviously that doesn’t mean that it’s the explanation to the problem… just sayin’…

You’re right, I also thought about this. I have a 5.1-Controlroom setup, but I route the mono test signal directly to the left sub-output, without going through any panner.
And same when creating a 5.1-audiotrack with testgenerator-insert (testtone on all six channels), it’s always 2dB more on interface-mixer, than showing in all nuendo-meters.
And if it would be a panlaw-thing, shouldn’t it be less signal level then…? :question:

FTR: Test session created in N5.5 is absolutely OK, opening same session in N6, there’s this missmatching.
Mixes from N5 are clipping and distorted on loud passages when played back in N6.

Hmmm… No, I don’t think it’d be less level. If you take a mono signal and send it to a stereo channel panned dead center then if the meters on both L/R read the same as on the mono source you’ll have more energy total, right? So if you’re compensating for that summation of L+R you’ll end up with a higher reading on L only / R only. I think that’s correct, or? (too little coffee and a slight headache today…)

Either way, I guess if you’re routing straight from mono to a specific track (the L in a 5.1) perhaps it doesn’t apply.

Question: Would running the whole thing in mono exclude this possibility for sure? If you have a mono source, through only a mono path all the way to the speaker that is…?

Well, if pan-law was the problem then it could still happen with different defaults. But that’s easy to check by looking at the project setup page and just verifying it’s the same in both versions.

You’re right, when pan law is broken or set to 0dB, then it would increase the level.

Pan law is working correct here, I did a few more tests, nothing which can explain to me, why output level is screwed up.

I’ll try to get my desktop HD cloned tonight, and then install N6 and I’ll check this too. But I’m guessing you’re right on this. If it’s true it’s really really bad to release like this without warning.

And on that note; did anyone see this in the release notes?

It’s spot on here - peak levels identical on channels & CR meter.
Can post an animated GIF to show it, if anyone likes?

Regarding the CR thing I read about this in the Cubase forums too and have been using a “workaround” automatically since version 4 started to act up on me when loading projects with different output widths…for example (and again, this was N4 and also N5) if project A is a stereo output and Project B is a 5.1 output, the CR always but always screws me around - the only fix I ever found was to load saved VST Connection presets every time.

Best way to install an upgrade is also to wipe the prefs clean - even though it will try to pick up from a previous version, this is generally (in my experience) a bad idea. I will always - on installing new versions - go to the prefs location (users/username/appdata/roaming/cunbendo x) and either temporarily rename them or temporarily move them completely - this forces the DAW to rebuild a set of default prefs when first launched.
Then I will go to the prefs & save the default settings, likewise KC.
Close down, put old version prefs back or rename them back or whatnot.
Next, relaunch the new version (in this case N6) and go into the prefs and set them how I want & save this, same with KC. I will also go into the F4 VST Connections & create my own settings - I never, ever use the default options at all under any circumstances - for stereo & 5.1 with Child busses and a combo stereo/5.1 in both Output & Studio tabs. These get saved to definite names that will then appear right at the top of the list, and hitting F4 on loading ANY project has become a habitual thing - it has been this way for so long it is now automatic.

Time consuming? not really, no - takes seconds to load saved presets this way (caveat - do not, ever, use imported presets for VST Connections)…I have no idea if this issue is sorted or not, but the method outlined above takes little time compared to the half-day it generally takes to set everything in a new version just how I like it to be but as this only hapens every other year it is no biggie for me and loading the saved preset guarantees all is well and takes seconds.

Ideal? No. Workaround? Yes. It does get me exactly where I want to be though.

Hi, the problem occurs in whats going into interface. I have 2dBs more on my interface and my extern analyser, compared to what’s indicated in Nuendo. This leads into clipping and distortion on my interface when levels in Nuendo are exeeding -2dB.

Channel and CR meter are identical here, too.

Can you check your interface-mixer, or on extern rtw, to see what’s really going out?

Also, with Nuendo 6 I believe the preferences get their own folder, so I doubt a solution would be to nuke the previous ones.

Domilik, I think I can check this later today probably. Could you perhaps create a little template with just a signal generator on it and make it available for us to use for verifying?

Of course I could set up a template, but to be honest I would prefer if you could built up this little session from scratch, to make sure, that nothing is wrong with my system/sessions…

Just create a new empty session, one audiotrack and insert the testgenerator.

Right now, it seems to me, that I am the only one here with those problems in N6, and I stumbled across them directly after installing and opening my first session in N6. And I am sure, I’m not the only one who uses the CR…?

The preferences are created from earlier versions, unless you temporarely rename your other Nuendo folders.

I suggest:

-you save all your N6 preferences to a temp folder. (So you can always restore them)
-temporarely rename any other/older Nuendo folder.
-Launch N6

====>>> this will rebuild clean preferences for N6.

Now check if the problem still persists.
If so, then you know where the problem comes from, if not, then you can always copy your “old” prefs back and continue the search.

Fredo

I’ve done that and guess what: Levels are OK now!!

I had never thought that this could be a preference thing…
And didn’t know that this is the way you can achieve a clean setup,…after 12 years with Nuendo…

So like Neil suggested, it seems to be nessessary to avoid that update gets prefs from previous versions.

Thanks very much to all of you!!


(Now I just have to get my mackie control working like in N5, and I’m ready to work with the update…)