Control room No sound in Phones when in Sample Editor Cubase 12.0.40

Using a Focusrite 18i20 3rd, I discovered that I have no sound in my headset when I play a selection in Sample Editor.
But it is working when playing the project.
And Control Room Monitors 1 & 2 are working from Sample Editor, only the phone output is muted ???

I have found an old post saying to add a ‘Monitor 1’ bus and route stereo output bus to it, then use it for the Phones output ???
But this rather looks as a bug, to me, or I missed something in the control room documentation ?

Using Cubase Pro 12 12.0.40

Hi,

Could you attach a screenshot of the Audio Connections > Control Room winnow, please?

Here it is



Hi,

There is a preferences, which allows the Phones act as the Monitor bus. Then it should work as you expect.

But I don’t need this when working on my tracks from main project windows ???
I have always switched between my monitors and headset.
Why the Sample Editor should need a special ‘preference’ ???
Looks like a bug.

Hi,

It’s not question of the Sample Editor. It’s question of the Monitor routing. Definitely works as intended.

1 Like

Could I benefit from your high knowledge, will you explain why my Control Center only partially works ( Monitors ok but Phones Nok) when I am using the Sample Editor ?

Hi,

All previews are routed to the Monitor bus (if Control Room is enabled). If you hit the Audition button in the Sample Editor, this is also a preview in fact.

So you have to set the Phones as the Monitor to hear the sound.

But the official way of using Phones is the one I use.
I don’t understand why the Phones section in Control Room should be internally connected to a different bus than the Monitor Section ?

Hi,

Your use case is one of many possible, but not the only one.

Not the only one, but isn’t it a matter of numbers ?
Certainly not the only one because YOU are here, but after reading some of your ‘popular’ activities here I discovered you are often ‘the last one posting in the thread’ with the brigthest answer (you are Cubase from so many years, may be a fresh approach…).
So I will give up answering to you but I hope that anyone thinking as me that it is strange that only half of the control room works when in Sample editor, will understand what I mean : bug or incomplete concept.

Hi,

Does the mentioned preferences switch help to you?