Controller not responding to new tracks


I have an Presonus ioStation audio interface/daw controller. Because i switched from Studio One/Logic pro to Cubase recently.

Now, much like the presonus faderport, this device works through mackie control protocol.
I managed to make it work, and it works great. But after adding some audio tracks, the device is responding only to the tracks who were already there. Not the new ones.

Is this a bug? or a setting?

Since i’m new to Cubase, this may be a ‘noob’ question…

BTW: love Cubase so far except for the busy interface and all the different menus for settings etc. This is the reason i went from windows to apple as well, but i’ll give it an honest try because it is the most advanced daw on the market.

But still don’t like the fact that there are 9! cogwheels in sight at a time… Maybe some UI advice from Logic won’t hurt.

Thanks in advance, hopefully it is a setting to make the controller work on the new tracks.

OK it is a bug, now other tracks do not respond and the new ones do.

Used the next & previous controls on the controller to go to the unusable track. This did work, but now other tracks won’t respond.

Also did a reset on the controller, didn’t work.

Too bad logic works flawlessly without even going to settings…

The Faderport isn’t well integrated with Cubase when using Mackie Control.
Now that Cubase 12 has MIDI Remote, you should use this instead of Mackie Control.
Someone has made a great script for Faderport V2 / ioStation 24c, you can find the details in the following topic :

The script has been since updated with improved features, you should download it from the most recent posts, not the first one, here’s the link for the latest version anyway :

PreSonus Faderport (2018) and Steinberg Cubase 12 (Update) -

1 Like

Hi Louis,

Thanks for the tip!!! I’ll try it right away.


Did the ioStation 24c work with WEM’s midi remote scripts?

Just got confirmation that the ioStation 24c works with the FP scripts.

KLH I’m sorry for the ultra late reply. The controller script worked! Thanks