Converting m4a file to mp3 - Win 7 64bit

Hello folks,

I try to convert an m4a file into mp3 format but WL 8.5 refuses the work.

I can play the m4a without problems in the Windows Media Player and
I have Quicktime installed, so I assume that I have all decoders that i need.

What is the trick to get the file into a Wavelab audiomontage?

I had never seen an M4a file until half an hour ago.
I was able to load into WL8.5
I could play it,
I was able to … export/render it to a 24 bit 44.1 wave file.
Worked Great!!!

have not tried MP3.
Can you export to wav?

EDIT: I just tried converting to an mp3-VR file, and it worked.

Later,
Brain

What happens when you try to open the file in Wavelab? Nothing? An error message?

If it’s m4a, I think it can either be AAC or ALAC (apple lossless), and I believe if it’s ALAC it can only be opened in 32bit (not 64bit) Wavelab, but only after changing the extension to .alac . Unless something’s changed with Wavelab. AAC I think should open in either Wavelab 32 or 64.

http://www.steinberg.net/forums/viewtopic.php?t=61549

You could try opening the file in iTunes and see Info /file properties /file type to see if it’s Apple Lossless.
Or you can just look at the file size. if it’s big it’s probably ALAC, if it’s small it’s probably AAC.
Did you try any other m4a files?