Copying projects to new PC -- Audio is "detached" from tracks, in spite of being in pool


I have been trying to move my files from a computer to another, both running Cubase 11, and when I am opening the project in the other computer, some files simply disappear. I am transferring the entire folder, of course, and I checked that both folders are the exact same size. I have also tried doing a backup of the project, then transferring that - same problem. The audio pools have exactly the same amount of files - I even checked and the files that disappeared are STILL in the audio pool. I honestly have no idea what is going on here. I have tried multiple transfers, zipping the folder, etc. Nothing works.

Little bit of background: I have been working with Cubase for over 10 years. I have been using laptops, so I’ve had to constantly back-up my files to external drives. In all those years, I have never ran into this problem. I have gone through 3 laptops, always backuping my files to external drives, then copying them back onto the new laptop, or opening them directly on the drives if I just needed to do something quick. This issue has never happened before. I have just finally bought a desktop to complement my laptop (which I will use only for recording purposes - the desktop will be used to mix & master). Everything seems in order on the desktop - I have no errors when opening the files. No missing files to locate.

If anybody has any insight, it would be most appreciated.

Hello, where you try, there are probably too many files in the sense that you are running out of memory on this device and therefore these files all disappear because I do not see anything else in this

Thank you for your response. However I have 800GB left of space on that drive, and like I said, the new folder has all the files that the original folder has - they are the exact same size to the octet.

Hi, did you go into the pool and use the Prepare Archive command? Maybe some files are in a different directory and you don’t know about it.

Yes, indeed I have. I have tried copying the original folder, as well as creating an archive.

If you can give an example of a filepaths that cannot be found, and one that can be found it would be helpful to the forum for troubleshooting.

This is not certainly correct, sorry. the OS has error reporting, and would display an alert if files requested to be transferred are not transferred.

Thanks Steve for your help. All the files are in the same folder (Audio in the project folder). As I specified above, there are no “missing files” error. The project loads correctly, as if everything was there. However, some of the audio clips are missing from the songs. However, I went to look for some of these missing clips and they are still in the Pool, which is what confuses me the most. Cubase is simply not loading them for some reason.

Ah, so the files don’t actually disappear…

Is the origin time of each file still intact? If so, maybe use the command Insert into project at Origin

More info would be needed to find the cause of the problem.

Also – it would be a good idea to see what happens if you start with an initialized Cubase. Use Cubase Safe Start mode for that.

I will try that when I am back home, thank you !

I have uploaded a screenshot for you to understand what is happening. As you can see here, the white clips are muted, which means there should be more clips above it, the take which we decided to keep and use. The clips are not in the underneath layers either.

To go back to your previous point, Steve, I have tried to insert the missing audio clips into project at Origin. It works - the file gets placed where it should have been in the first place. However, this is not really an option because I have many files missing, and would also have to redo my edits and everything. Even if I would have access to 2 Cubase licenses (which I do not), it would take me many hours to redo all the work that I’ve done while we were recording the drums. It would be like assembling a 10 000 piece puzzle. At this point, the best solution that I can think of (unless this issue gets resolved) is to print the tracks (convert them into a single audio file) and go back-and-forth with the laptop if any editing needs to be done. But it is obviously not ideal.

No, not at all.

What’s clear from your posts is that the files transfer fine, so we can eliminate that as the cause.

I’ve never seen this either, and for anomalies like this the first thing I do is initialize the program (on the new computer) have you done that?

(I’ve edited the title to hopefully catch the attention of someone who has seen this happen)

I have tried your idea of launching the program with default settings through the Safe Start mode and had the same issue. I should perhaps add that the Cubase on the new computer (where the issues happen) has just been downloaded from Steinberg. However, I did not update my Laptop Cubase in some time - however now I am weary to do so, because if I update it and encounter the same issues, my projects will be pooped. So…

Thank you !

If the versions of Cubase are different, it is conceivable that this is the problem, somehow.

What are the exact versions?

Desktop -
Laptop -

Yeah I probably should have updated the older one, but now, I am very weary of updating it like I said. Unless there is a way to easily revert from one version to another?

I’m sorry I really don’t know how to proceed.

But what appears to be happening is some kind of conflict created in the file saved by the older Cubase version.

I think you need Steinberg Support, but I don’t know if you’re in a region that Steinberg provides support to (as opposed to local stores or certain not-so-great Yamaha support lines, like in CA.)

I’m pretty sure they are - both on Win10 and updated automatically. The disk image could work, potentially, I could look it up. However, I’m not 100% sure, since technically when I copied the folder from one computer to the other, they should be the exact same. I feel like the issue is coming from Cubase and would like to try to update it on my laptop. A tech friend of mine says it’s pretty easy to uninstall an update (through the Control Panel). I think I’ll print my drum tracks and try it out. It’s risky, but at this point I feel like it might be the cause.

Yes, I agree, Cubase is the source of the problem, it looks like.

Well, yes, It can go back one installed version, and should work.

Have you considered a System Restore Point in addition to using the Program and Features panel?

Were any of the projects you are having problems with created or edited on the newer PC, then transferred over, and back again?
Either way, there have been some notable file level bug fixes between the two version you are running that might cause this issue.