Could not create record file!

Hi,

I have this problem happening in Cubase 10.5 Pro, in Mac Pro as well as Macbook Pro, it happens only in some previously created projects, it happens when I select a single channel, message is ‘Could not create record file!’, which is is okay as I can just close the pop up, but when I select multiple channels it pops up that message for each channel, the problem then is that I cannot close them, Cubase keeps playing in background but I can’t select anything or control anything, forcing me to use ‘force quit’ and shut down the entire DAW. Please see screenshot, thanks in advance for any help you may have :slight_smile:

Hi,

By default “Enable Record on Selected Audio Track” option is enabled in Preferences > Editing > Project & MixConsole in Cubase. This means, once you select a track, the track is Record enabled and Cubase starts to record (in the background) the audio stream for the Audio Pre-Record function. So a WAV file is written to the Project/Audio folder.

To me it looks like you have no permission to write to the folder, therefore Cubase cannot write to this folder and the message appears. Double check the folder permissions, please.

Thanks, for the reply, I am the Admin for this system, full access everywhere, the thing is, I previously recorded to this folder many times, and when opening a project that I have not worked on in a while, this is happening, whether I open in on my MAc Pro or my Macbook Pro, of which I am also the administrator with full rights/access etc. Puzzling! It also happens on more than one project.

Hi,

Could you try to just copy any file to the Audio folder (or duplicate a file in the folder), just to make really sure, you have the rights? I also have Admin rights at my macOS systems and it happened to me in the past, suddenly some folders were not write enabled.

Hi Again,

I can copy files to the folder and delete or modify them, the files are also duplicated on an external drive so that I can work remotely, it happens on this drive as well as the drive on my Mac at home.

Ha some magic happened, I reset the record folders for the tracks that were causing this problem, then set the record folder again to the same folder, now when I select those tracks, no more annoying pop up, thanks for your replies, you made me dig deeper. Much appreciated :slight_smile:

Problem solved.