Could not create record file?

Hi,

I have just upgraded from 10.5 to 11 and now I get “Could not create record file!” coming up on everything. Creating a new project and even loading old ones. I have not touched permission etc. Just did the upgrade and now Im stuck…please help Thanks.

Hi and welcome,

This definitely sounds like a permission issue.

Are you on Mac or Windows? If you are on Windows, did you install as Administrator? If you are on Mac, does Cubase have the permission/access to the folders?

Where are your projects located on the HDD, please?

Hey Martin,

Thank you for replying. I’m on a Mac. My projects are located on a external drive which is where 10.5 Cubase projects were. I had permission to the folders before the upgrade I’m guessing because they worked. I don’t know where to check Cubase for permissions

Hi,

Try to double-check the macOS Preferences Settings > Security & Privacy > Privacy > Files and Folders. Make sure Cubase 11 has an access to the Network Volumes please.

I have the same issue in Windows…

Is not administration issues, I re-installed as admin, and the problem persist, I also launched Cubase as admin, and the problem persist.

I gave cubase full disk access with no luck

Hi,

Could you just for test try to save the project on other (internal) drive, please?

Ok, I just tried that with no luck. Also reinstalled everything and updated. Once again load a brand new project. I create an audio track no problem and when I go to arm the track I get…" Could not create record file"…I can not work this out! 10.5 ver is running fine and all the permissions are identical as far as I know.

Hi,

It must be some permission issue, I’m sorry.

Thanks heaps for your help Martin and taking the time

I have just been trying all different permission settings with no luck and also setting the track folders etc. I’m sure I’m not missing anything but obviously I still am.

Please help. Ver. 10.5 is running just fine with no conflict…this has me scratching my head!

Hi,

I would try to read something about the permissions on Mac, for example here.

It is not permission problem.
Few days ago I installed Cubase Pro 11 and everything works fine for 3-4 days. No new installation and settings changes on Windows and Cubase Pro. (Except new virus definitions downloads).
Today, message “Could not create record” pop ups on all audio track when you try to arm with record. No matter old or new project. Same projects when opened with Cubase Pro 10.0.60 work normally (same user, same files).
I try all Permissions on working folders and nothing solves problem.
Someone suggest that virus protection software may cause problem. I use Windows Security. I disabled it but no result.

1 Like

Workaround: if you in Project Setup change Record File Type from FLAC to Wave everything works fine.
FYI, each time you try to arm recording and receive message “Could not create file” Cubase Pro 11 and receive message “Could not create file” create *.flac file in Audio directory. So, permission is not problem. Steinberg team should read this.

1 Like

I just compare content of ComboBox “Record file Type” in Project Setup window and I find that developers produce bugs - they change list and order of options (Wave, FLAC…). So, when you open old project (CB10) new program CB11 use old index from Project definition on new list of items. If your old project defined WAV as file type for recording, same project in CB11 will use another file type (FLAC). BUG.BUG.
I can’t explain why CB11 confused us with message that points to permission problem. (?).

1 Like

Is definitely a bug…

Thanks heaps Ivan. That has flushed out the bug for sure. I found that simply opening the project with it defaulting to FLAC brought up the msg. After changing to WAV it fixed it. Then changing back to FLAC after that didn’t seem to affect it after that.

A Bug 4sure

Hi,

Do I understand you right, to be able to reproduce this, you have to open a project made in C10.5, which is set to record to the FLAC, please?

I have it set to wav as default and I don’t get the msg anymore. Works for me as I work with wav or Flac…don’t care,