Cpu Overload In Small Projects Since Updating To 10.5

Sorry if this has been covered, but is anyone having CPU crashes/issues on projects in 10.5 that are considerably smaller than ones you have used in previous versions? I have a pretty damn good system, Windows 10, 32gb RAM, i7 processor, never had problems before unless using LOADS of plug-ins…and now a fairly basic project keeps stopping and starting, with the performance meter hitting peak…at random times…I’ve read that doing a clean install of a new version can illiminate these kind of problems, but does that mean uninstalling everything, downloading agin and setting-up again? And will that lose my presets/preferences?? Help appreciated.

1 Like

Lot’s of people including me are having weird CPU/ASIO spikes with 10.5. I went back to 10.0.50.
10.5 would spike without any obvious reason in a simple project with five tracks and only two stock cubase plugins… (Intel I9 OC 9900K…)

I was also experiencing weird audio buffer glitches (remains of reverbs lingering from previous playback in the beginning of the track when pressing play again, duplicates of Roomworks presets and crashes when dragging wav to Padshop 2.

Stay away from 10.5. It’s buggy as hell.

1 Like

I thought I had it sorted by changing from 32bit Processing Precision to 64 but noooo, getting YUUGE(!) ASIO spikes even when Cubase is just ‘idling’, no audio running.

1 Like

Well I guess I’m glad it’s not just me or my system. Do you/we/Steinberg think 10.5.1 is likely to sort this? This cost me money, and all…

Sadly I’m running into the same issue on a Macbook Pro with 2.6 GHz Intel Core i5 & 8GB of RAM.

Same project of roughly 20 tracks unusable in 10.5 and runs cleanly in 10.

Like I say, glad it isn’t just me. But, pretty poor show…should I expect this to be sorted?

Should I revert back to using 10 even though I paid out for 10.5?

Anyone have ideas for a solution?? Or any reason why this problem might be occuring??

Just wait for the bug fixes. I thought most people learned last year to not buy a new update right away. 10 was unusable for about 4 months here.

Had no problems updating to 10. Nor 9.5, nor 9… Is CPU overusage a bug? Just seems a bit lame to release something not tried and tested. No word from Steinberg either…

Unfortunately I have to admit to have the same issue… small project (or even only the template) and spikes and glitches here and there… please Steinberg do your job since we have paid for this upgrade and I don’t want go back. Thanks

1 Like

Same problem. I attributed a partial fix to removing Slate VMR plugins from their inserts and reinstantiating them

I only use UAD and waves plugins but even if I remove the Waves I don’t get any improvement…

Bump… Opened the same project in 10, no problems at all. Very strange.

1 Like

I upgraded yesterday and found the exact same problem. I seem to have fixed it, though. I think the problem on my end was the older Slate VMR I was running. I had issues upgrading VMR a while back so rolled back to 1.662 and all had been fine in Cubase 10 Pro.

I completely uninstalled the old version (per Slate Digitals instructions) and installed the latest VMR 2.443. Not only does the new version work fine in Cubase 10.5, but it seems to have eliminated the spikes. I was getting a few every minute and I just worked for about 20 minutes with no spikes. The Audio Performance meter was also running overall lower, as well.

I also updated Slate VTM and VBC which had a small incremental update without release notes even so there is a small possibility that that helped, as well.

Bottom line is that this problem is most likely some sort of third party plugin issue so make sure all your plug-ins are current.

Would have bought 10.5 for the video export feature alone. That will save me a lot of time now that I don’t have to separately run a laptop with Adobe Premiere to make demos of film cues.

Hope this helps some of you!

Cubase 10.5 Pro
64GB Ram
i7 6700
RME Fireface UFX

I’m not getting spikes per se, but when I solo things sometimes CPU goes through the roof inexplicably, on both small and very large projects. As soon an I un-solo everything is fine.

Also, sometimes the CPU will go through the roof on its own, then calms down after 10 seconds or so. I’m back 10.0.4 as well, but I badly want to use the features of 10.5 and need a fix for this.

I tried the Slate thing suggested here, which didn’t help with the above problems I’m having.

I came here to report this very same problem. Asio spikes happening when stopping, starting playback, and also when moving midi notes when the track is record armed. For every semitone a note is moved, it’ll spike each and every time. I think I’m going to go back to 10.0.5 for now which sucks because this project is using the new Multitap, which is fantastic.

This is on top of random Asio spikes.

Spikes here, too. There’s no way to keep the system rock solid.

CPU performs significantly worse in 10.5 than in 10.

So I thought I’d persevere. The things that cause spikes are really odd, I Only worked with a project with 4tracks of audio but essentially only 1 at a time contained audio. Simply pressing the volume key on my mac makes the processor spike but using my DAW controller was problem free…

+1
same here
I think I may have fixed it …time will tell
scenario…
open a new project with a selected template I created in Cubase 10.0… cpu goes to 100%
three or four mouse clicks Cubase crashes
open a new project using a selected template native to Cubase 10.5.00
eg 16 mono + 8 stereo+ 16 mide+fx sends…
no cpu overload no crash…
my fix…
I deleted all the self made templates I created and copied from the previous Cubase I removed them complety from the HDD and renamed them all befor zipping and storing for later use should I need (hope not )
then
restart my pc
then trash all my settings ,also rename the file rampresets .(I may delete this later) for egsample" xxxxxrampresetsxxxx-trash"
remake a default song or default nix template …
working so far so good
what I will test next is
using the import tracks feature to recreate projects made in Cubase 10.
this must work because its all native Cubase 10.5 and only the audio will be imported
hope this was of help to some…
my line of thinking is there may be a new code line in the Cubase projects that might cause an incompatability with older versions … this has happened in the past therefore I think it may be the case here …
I am not certain of this and I am in no way a programmer or expert in this field however like all of us who mix and record we are problem solvers we have to be
if any one knows why or what this is please share …
cheers guys
T

1 Like

I tried a reinstall of 10.5 after clearing out 10 and 10.5 (perhaps not as thorough as above) and this didn’t change anything.

Interesting Suggestion on compatibility. I just built a simple project from empty in 10.5 and it doesn’t look to have the same challenges. A version compatibility issue would be a huge issue for me as I regularly need to work on projects that were native in 8.