CR Section on Nuage Master Down

The CR & Monitor Section of my master module of Nuage has gone dark and is no longer working with the software (N12/13 PC Win 10).

Cananyone here tell me how to get it back to operational?

The lights work on startup. Then they go dark as shown in the photo. Is there some setting that I’ve accidentally turned off? Any help greatly appreciated.


If this unit has a multiple voltage power supply, that might be what is the problem. If each section has it’s own independent voltage controlled by some logic chip… and that chip is fried…

I have a different but similar issue with a converter, where it would initialize, but then after that, when it was supposed to be running, it was dark and did not operate a tall, but the power light still was on. It was the power supply. These electronic devices are complicated, to where they might switch from an initial “test” power, and then switch to a “running” power section. Like when you first turn on a modern car, it goes through a test of all the systems, which is a different logic control board, and then it hands it over to the running power supply logic chip or board. This happens normally on my 2020 Colorado truck.

In any case, you’ll be needing someone who can properly diagnose this issues and replace any components that have gone bad.

Sure that Control Room (Nuendo) is activated and/or properly set up?


What do you mean? It’s been running perfectly for three years. Two days ago this section turned dark after all the lights came on, upon start up, in that section. I didn’t change anything. So, what are you suggesting that I look for in the CR setup?

So, I’m going to have to put it in the shop for repair?

I repeat: check if Control Room in Nuendo (Studio => Audio Connections=> Control Room ) is still enabled.



CR is still enabled. Should I try to reboot it by disconnecting and reconnecting?

Looks like I’m going to have to put in the repair shop. :confounded: :frowning_face:

If the lights turn on upon booting, then there shouldn’t be a problem with your hardware. These sections only light up when the monitor section in Nuendo is activated. So you need to troubleshoot as detailed as you can. The problem seems to be within Nuendo or the connection between Nuendo and the hardware.

There is no DSP within the Nuage hardware. Only one Power Supply for the lights and screen, that’s it. So there is pretty much nothing that can go wrong within the hardware.



The CR is Active. I’ve checked the studio settings, the Nuage settings, the project settings, the I/O settings and the Yamaha Link settings. What’s left to check? I tried disconnecting and reconnecting the CR. I tried reseating the cables. I’m out of ideas. Could you provide a screenshot of where you think I should be looking to make the correction?

Not easy to offer help from the other side of the world.

The first thing that pops through my mind is how do you control your volume and monitor outputs if they are not accessible through Nuage.

Can you access all Control Room settings within Nuendo?

Do you have the Volume knob?

Can you select your monitors and other stuff within Control Room.

If so, then it is the link between Nuendo and Nuage that is screwed up.

Rename temporarily your previous Nuendo installs and re-install Nuendo.

Maybe something is broken within your preferences.

Uninstall and re-install the Workgroup manager.

Etc …


1 Like

I’m using the mouse/trackball to control the monitor selection and volume knob directly in Nuendo, which is rally annoying now that I’ve gotten so used to being able to reach for the volume knob.

How does a preference break? Which preference would effect that segment of the controller?

Everything (N13, eLicensor, etc.) is updated to the latest version, though I’m still using N12.7 to actually work (editing in N13 is a nightmare and totally unuseable for me) on my projects. I only update to stay current and I wait for all of the bugs to get sorted before I start trying to use the latest version. Still ALL versions (N4, N10, N11, N12 & N13 were working just fine with Nuage until this recent issue.

Ok, that was the answer to my first question: does CR work in Nuendo?
It does.

Crash, whatever.

Don’t know, that’s why I recommend to start from scratch.

BTW, doess the vomume knob on your fader section work?


1 Like

No, anything where the light is out has no effect now. The volume knob on the fader pack doesn’t work either. The only exception is the SOLO CLEAR button. If anything is in solo, that button will blink in the CR section. But that’s it.

I would check Nuage Master section on fresh Nuendo system on another machine. - laptop, etc.
It should tell you if it is hardware malfunction or some software error.

Which means there is nothing wrong with your hardware.

Which doesn’t belong to Control room.

So it’s clear that Nuage thinks that CR is switched off.
90% chance that it is a hickup in your Nuendo system.
Reason why I suggest to attempt a 100% clean install.

As kamilsaj suggets: do anything you can think of to identify where the problem is.



I uninstalled and reinstalled both N11 & N12. I got the warning about mismatched files and selected factory reset. Also tried re-seating the ethernet connection. No change. That section is still dark. :confounded:

I went to the manual for more clues. But the section has to be LIT for any of those instructions to apply. Every section with a light works. But CR, Monitors and Comms are down.

ANY other suggestions greatly appreciated. This is really annoying. :rage:

can you make a screenshot of audioconnections > control room screen?

Hi Keyplayer,

I can think of resetting your ethernet hub / switch. Maybe the computer and Nuage lost connection?