Crashes, window resizing problems

I got the same issue since update to version 11. My geforce gtx 1080 is updated to the latest version.

Also, most of my plugin windows appear weirdly cropped or very small. I need to move them to another screen and bring em back to have em appear to a decent size. But then on many plugins, the graphic is missaligned with the buttons and knobs hitbox so I have to click lower to affect the controls I want to use. If the control is at the bottom of the plugin window, I cant click it…


What kind of window do you resize, please?

Could you ZIP and attach the *.dmp file(e), please.

Win: Documents/Steinberg/Crash Dumps

By the way, i’m experiencing the same GTX 1080 issues since the CB11 upgrade. Was super stable with 10.5. Hope we will get a fix soon!


It cannot be fixed, without the *.dmp file. Could you provide one, please?

Hi Martin, here you are. i have to say that’s quite erratic, i’ve received many issues with different vst3 problems too; even if it’s not always the case,Cubase 64bit 2021.1.14 (288.8 KB)
i’m using mainly CB VST3 & plugins 'cause i’m trying to stick to one vendor to avoid compatibility issues.
Thanks anyway in advance!


Reported to Steinberg. Thank you.

Not sure about the main issue, but I ran into a windows sizing problem when I installed a 49" Samsung monitor under Cubase 10.5. I have an ATI RX 5500-XT The mixing console wanted to take up the whole screen. Any attempt alter the windows size resulted in Cubase stopped working. Escalated to Steinberg. Never got a response.
Updated to Cubase 11. Same problem. Resetting the preferences was what fixed it for me.

I installed Cubase 11 - the latest version available from download assistant.

Cubase is 100% default preferences - I set my asio driver to a Steinberg UR22 C box I have and 64 bit float.

I open a new project
hit F3 to open the mixer
I use my mouse to resize the mixer in the bottom right corner for width and height
if I hold the mousebutton and try to resize for more then 3 seconds Cubase crashes
(3 times I could re produce it - will add dmp files)

I run the latest Windows 10 H2 December update
AMD 5900x cpu
32 gb ram
Gigabyte Arous x570 mb
AMD 6800xt grapichs card
steinberg ur22C
4 uad cards

everything with latest versions on bios and drivers (no beta drivers) (493.3 KB)

Did you have a previous installation of Cubase? If so 11 grabbed everything in the User Settings Folder for itself.

Don’t know if this will help… I looked at one of the .dmp files, it looks video card related, atidxx64.dll is mentioned in there. (I’m not a programmer, I just know how to open .dmp files in WinDbg )

it is a clean install. I ran Cubase 11 on my other computer, same problem. I did move the graphics card over so might very well be the AMD drivers

Easy enough to check!

I did try the following driver:

my crashes are gonna. I haven’t tried any other versions as I got what I needed on the 1st try from older versions. So @steve it definitely was a graphics card bug, thanks for reading the dmp file for me

right on! glad to hear.

Had a similar problem when I installed a Samsung 49" curved monitor under Cubase 10.5. Could not change window size without the Cubase has stopped working, and the mixing console wanted to occupy the entire screen. I have an ATI RX 5500 XT. Installed the latest drivers. Updated to Cubase 11. Same results. It was referencing the same file as in your case - atidxx64.dll. Did a Windows reset. Found I could change the size, but very slowly. Finally, I reset the Cubase preferences (Deleted the Cubase11 directory in the users/x/appsdata/roaming/steinberg/Cubase 11 etc.
That cured it.

I have merged two topics talking about what appears to be the same crash (and reported to Steinberg already)

1 Like

I have the same issue since I updated to Cubase 11. I use an AMD Radeon RX 5700 XT card.
I would like to post my CrashLogs, but “New Users” can’t unfortunately :frowning_face:

This did solve everything for me_


I did try the following driver:


That didn’t work for me.

This solved it for me too.

But, for me, it can’t be a real solution to have to use outdated drivers…