Created VCA Fader now all my midi instruments record arm!

I dont know what I did wrong but heres what happened. I selected a few different tracks as I wanted to quickly draw some automation. So I right clicked in the mixer and created a VCA fader. The result was a new VCA fader, and all the selected tracks and in the mixer above the pan slider I they have all been added to “Link 1” group. Now when I try to record midi on just one of these tracks, its playing through all of them!

Is this normal behavior? I’ve opened the “link group settings” and the only thing checked is “use VCA fader.” I would obviously like to return to the behavior I had previously where if I select one track, its the only track that record arms, but if possible I would still like them linked to a VCA fader so I can record volume automation for the group as necessary. Is this possible?

p.s. here is why I want to use VCA fader and not a group channel. I’m running many instrument through a single reverb using sends, but a few of these instruments I want volume control the volume for different parts of my song. If I route the outputs for these instruments to a group channel and lower or rase the volume, the reverb level remains the same (I do not wish to route the reverb output to this group as its being used by more than just these instruments and thus I want it to remain constant). If I use a VCA fader it will automate volume at the channel level, which will make it so the amount sent to the reverb for these instruments changes with the automation, which is what I want. However if I can no longer record a new midi part on one of these tracks without activating all the instruments on the VCA fader, then I’m screwed. :frowning:

Unfortunately, that’s just the way it is! :frowning:
Not sure if there already is one, but if ever there was a feature request needed, this is it! :wink:

WOW! Major oversight!! Will be making a feature request now and will link to this thread so other will hopefully reinforce the need for this feature.

edit: here is the direct link: http://www.steinberg.net/forums/viewtopic.php?f=228&t=86022

p.s. Thank you again for your very quick reply Vic. Now I can remove the VCA and get back to work. I guess the only solution is to copy & paste track automation. Darn!

Well I discovered a very clumsy work around (it is VERY bad, but at least it kind of works). Once you draw the automation you need on the VCA channel, go into any of the linked group options and select “unlink selected channels.” It will then ask if you want to keep the combined automation. If you say yes, it draws the automation on each of your instrument tracks, and deactivates the VCA fader (but keeps it in the project for some reason even though you cannot do anything with it anymore). Then if you need to draw automation again, you select all those tracks again (told you it was a bad work around haha) right click and select “link selected channels” and choose that VCA fader again. Rinse and repeat.

Here’s something that may work (it is unreliable… when I tried it here, it worked sometimes)…
Leaving your Link Group settings as they are (basically, everything unchecked apart from VCA Fader), and the Preferences option “Enable Record on Selected (MIDI) Track” activated, instead of clicking on the Record button, just select the track. You may need to select other tracks first, then back again… but here, I did get it to work sometimes :wink:.

Thanks for the tip! I think, i found a little bit of consistency:

  1. Set up everything as mentioned above
  2. Select any other track of your link group, first (Record gets enabled for all tracks in that group)
  3. Then select the track, you actually wanna record to (Record gets disabled for all other tracks in that group)

Very weird and kinda annoying, but it seems to work predictably, at least. :unamused:
Hope they add an option to correctly disable record linking in linked groups, soon!

Hold the ALT key down while clicking on the record arm, works here.

To combine the Linking/Grouping feature with the VCAs is a very bad idea IMO. Easy to mess up.

A completely seperated VCA function would be nice (NOT in the “knuffed” up Nuendo way though).

That’s the main reason why I don’t use vca’s. They have to get rid of that record arm all track routed to vca’s fader

Anyone know if this was fixed in C8.5?

It hasn’t been fixed, yet.

Just discovered this too. Has it been mentioned to tech support yet?

Uh, like 2014?

https://www.steinberg.net/forums/viewtopic.php?f=228&t=70321#p406525

It was worse at that time, though. Other issues. Most have been fixed. Like, 6 months later:

https://www.steinberg.net/forums/viewtopic.php?f=228&t=70321#p458329

But, yes. It’s been all over this forum and the Nuendo forum also (I think they have it worse, actually).

Until sometime in the future, perhaps, ALT/REC ARM is your friend.

Hugh

Thanks for your reply. So looking through very quickly - lots of forum posts but no actual tech support ticket? Or did I miss that?

Edit sorry - missed that it was in the “Feature requests” part of the forum…****

Just posted about this problem myself as I missed this thread. Seems like more of a bug in the implementation of VCAs than a needed feature to me. If regarded as a feature request it will likely continue to be put on the back burner by Steinberg.

Gonna pop a mail over to support to see what they say…

Thay have implemented the VCA feature in a waaay to complicated way IMO.

I made a bet on that Studio One got a working VCA system before Cubase/Nuendo. And they sure did :confused:

Only Volume, Solo, Mute and automation (with VCA + track automation merging capabilities). With no messing with selection, rec arming etc.
Congrats to PreSonus on that one (even though it is a small bug in there, which I assume will be fixed before Steinberg can say Voltage Controlled Amplifier).

Please Steinberg, back to the drawing board ASAP.
Make one common VCA solution for both Cubase and Nuendo, instead of two different NOT working ones.

PS. Like when a mix goes wrong, we start over kinda thing.

Curious if you ever got a reply Mozart?

Funnily enough. Just got a response over the weekend.

“Thank you for suggestions. I forwarded you request to our product planning, for further investigation.”