Crossfade greyed out in Cubase 11 pro

Hello all, I have an issue with my crossfade that is greyed out in Cubase 11 Pro. It was working fine before, but all of a sudden, it got greyed out. Anyone with a solution? Thanks! - Joseph

Perhaps it’s this

Hello Raino. I’m not sure what you mean by “crossfade handles are missing.” I usually used the shortcut “X” key or go to Audio and look for the crossfade, but neither are working. I can see it in the Audio menu, but it is greyed out and I can’t use it.

Without seeing your issue I can’t be sure. But it is most likely the same cause - you are trying to apply a crossfade to an Audio Part when it only works on Audio Events.

Did you read the linked post. or just that summary?

I’ve had this and fixed it by deleting the prefs folder. I think I’ve fixed a couple issues by doing this in the past… now I make a backup of my prefs folder.

Thank you, everyone for your input. Mr. Kearley, how do you delete the prefs folder without making any changes to my work? Thanks.

Mr. Kearley, I figured out how to disable preference folder. This worked! Thank you!

1 Like