Cubase 10.5 constantly crashes on certain plugins

Hi,

Cubase 10.5 reliably crahes when opening previous projects that contain plugins from the brands

  • Softube (example: spring reverb)
  • Plugin Alliance (example: VSC2 comp)
  • McDSP (example: retro limiter and comp)

Thanks to safe mode i tracked it down…it crashes if any plugin of these brands is loaded in a channel, while Cubase 9.5 doesn’t.
Edit: it turned out that Cubase 10 and 10.5 now crash even when loading Softube or McDSP plugins in an audio channel, this didn’t happen a few weeks before.
Can anyone confirm this ?
If not, how is this possible ?

Running Windows 10, 64 bit, UAD Apollo X8

i also use Softube and PA,and i solved it by myself,
only crashes when load that plugins, but normal when open other project without using that plugin right?
FYI sometimes when you use Slate Digital, also crash,

try to run as administrator, its work for me



*sorry my english is bad hehe, hope it works for you :smiley:

Thanks for the hint, but it doesn’t help either :frowning:

I tested it more thoroghly now, and it is now so that Cubase indeed crashes immediately when i load plugins by Softube or McDSP.
This didn’t happen before, i know i used those plugins recently in projects in Cubase 10 (which crahes as well) and 10.5.

have you try reinstall those plugins?

Initialize preferences

https://helpcenter.steinberg.de/hc/en-us/articles/206618850-Troubleshooting-for-Cubase-Nuendo-and-Sequel-on-Windows

again thanks for helping !

Clearing preferences (renamed folder) and re-installing those plugins didn’t change anything. Still crashes.
Does anybody own one of these plugins / manufacturers and can confirm (or disprove) this behaviour ?

Are you sure you’re running the latest versions of the plugins? I had issues with Softube plugs causing crashes, but as soon as everything was updated to the latest versions, everything was back to normal.

Have had no issues at all with any PA stuff (vsc2, vsm3, hg2, acme opticom, bx consoles, townhouse, maag eqs, etc). Don’t use McDSP so can’t comment on them.

Yes, latest versions. What i find strange is that they work in Cubase 9.5 without trouble…

Have had no issues at all with any PA stuff (vsc2, vsm3, hg2…

Thanks for that info, at least this should mean the problems are related to my system, not Cubase 10 in general.

Well I just migrated to a new DAW after retiring my old trusty quadcore DAW with 9.5, which was solid as an oak.
While at it, I took the plunge and bought a new copy windows 10 for it, also paid for the C10.5 upgrade, wavelab upgrade, absolute 4 upgrade and the most recent versions of all my third party plugs (Plugin Alliance, TDR Labs, Fuse Audio, Black Rooster, Kuassa, UVI, Lexicon, Audio Damage, Toontrack). Well I did the fresh n full install, finished yesterday, and today I’ve already had two 10.5 spoofs (as in total crashes) by doing simple things like removing plugins from inserts, this while working on 2 commercials. Freaking out and thinking of running back to 9.5. Never had these kinds of spoofs on my old DAW with 9.5 :open_mouth:

This is why you shouldn’t try to upgrade in the middle of time-critical projects.

You can keep 9.5 installed alongside 10.5, so why not just finish the commercials in 9.5, and then deal with 10.5 issues when you don’t have deadlines looming??

You are right,I got confident,being that it was a x.5 version (10.5), thought things like these would already be somewhat settled. I’m going back to 9.5. It really is dissapointing to pay cash for an update just to find out it doesn’t deliver… :neutral_face:

Totally mate - usually you’d expect a paid upgrade not to totally bork your system, but unfortunately SB often feels that’s an unreasonable expectation… :smiley:

When u have a crash can u report why? can u read in the crash report?

U wrote about Softube, McDSP and Plugin Alliance: I have the same crashes but I know what the fracking is it!

Thread 0 Crashed:: Dispatch queue: com.apple.main-thread
0 com.apple.CoreGraphics 0x00007fff3214b80b ERROR_CGDataProvider_BufferIsNotBigEnough + 43

Buffer size problems…so, u need to manually find the right buffer size…for the session just crashed! (crazyness)like if I have time to play with this…

Please Steiny fix it! Thnx …the version 10.05 is fine…unless 10.5! as usual!

Its a shame because I liked the concept of the new content media manager, even though its not perfect at the moment, it was a much needed tool…

GIPe, it looks like you’re on a mac - maybe a different thing there ? How can you read the crash dump though ? I thought it was impossible to read this and is only for steinberg to encrypt ?
The buffer size you’re referring to - means the ASIO latency ? I could try increasing that, but i’m doubtful…as some of the projects are rather small and i couldn’t work with anything more than 500ms anyway.

Download Windbg. Open the crashdumps from your Documents/Stienberg folder.
On the command line in WinDbg type: !analyze -v and hit enter

At the bottom of the output you may get some clues as to whether a particular plugin caused the crash.

There are more advanced ways to run the tool but I have found it useful even with this crude use.

1 Like

unsure if this is the exact issue you are having but a couple weeks back, i had all of the Softube plugs causing a crash/extreme slow/non-responsive if the edit window was opened. what worked for me was patiently waiting for the plugin edit window to open, clicking what i believe is the settings button for the plugin (lower right). there’s a box you can check/uncheck regarding the GUI display. I unchecked it and my issue has gone away.

Mart, thanks for the hint to Windbg, will try that !

Meanwhile, i came across a possible solution in an older post in the forum adressing the same problem with Softube plugins (Cubase immediately quits upon loading a softube plugin).

It’S said that opening an instance of Soundtoys Microshift plugin in the control room and set it to bypass should fix the problems. However strange it sounds…have tot try it myself.
https://www.gearslutz.com/board/steinberg-cubase-nuendo/1243060-cubase-pro-10-0-10-softube-kush-antares-crash-fix.html#post13700419

I thought this might help some peeps out…

I had a rock solid Cubase 10.04 running on a 10 year old 6 core Intel CPU up til a couple weeks ago with an NVIDIA gpu, but couldn’t resist the 3950x upgrade.
So I built a new beast with a Radeon GPU & SSDs etc. And against my better judgement I upgraded to 10.5 to celebrate! (also couldn’t resist those full color mixer channels I guess).
It’s been a torturous week of non-stop crashing. SO many plugins crashing… it didn’t make sense.
I couldn’t find a version of 10.04 to download, so I installed 10.05… but that was the same. Thought it could be my graphics drivers… memory etc… since it was a new build. But everything else (Davinci Resolve/games etc) ran perfectly stable.
So tonight, I uninstall 10.5 & 10.05 completely.
I reinstall 10.05 from scratch.
And I copy my old 10.04 folder from my old PC’s program files folder (and name it '10.04, so I don’t get .04 & .05 confused)
10.04 is solid as hell. I’ve loaded song after song & thrashed it with all those plugins that were causing me (and a lot of people here) issues… & it refuses to crash.
I’ve yet to try .05.
I prob will tomorrow, and I’ll report back. But I’d suggest people who are having issues uninstall 10.5 completely. A number of people here have mentioned that 10.05 was working fine for them, and only after they installed 10.5 did 10.05 ALSO start crashing on them.
I don’t understand how 10.5 could change things enough to render the older version unstable… but it definitely seems to in certain cases. It clearly did for me.
It would be good if Steinberg allowed us to get slightly older verions for scenarios like this. 10.05 MIGHT be fine now without 10.5… but 10.04 is what I was on, and it just worked. So I’m lucky I still had my old PC to pull the files from.

This is extremely annoying.
I have Cubase for decades, literally.
Half of my plugins are on black list, the other half is breaking Cubase. I just had old Waves Metaflanger breaking CB??? I payed 200 quid to upgrade from stable 8.5 version to this, just to get half of my software not working and a sample track??? First time in my career I am saying something negative against Steinberg. This is travesty, fix the damn thing.
cubase 10.5.20

1 Like