Cubase 10 extreme real time peaks

Regarding the Windows 10 and multimedia threads limit, I ran across this…

https://helpcenter.steinberg.de/hc/en-us/articles/115000535804-Windows-10-audio-dropouts-on-multi-core-CPU-setups

Yeah I saw that article and commented on it in a couple of my threads. Note how it contradicts itself at the top. Is it about cubase 9 and earlier, or 10?

Also – https://helpcenter.steinberg.de/hc/en-us/articles/206625630-Hyperthreading-Simultaneous-Multithreading-and-ASIO-Guard

This one^^ seems to suggest enabling SMT/HT is beneficial in most situations, but so far it does not seem to be the case unless you follow the guidance of the first article and DOWNGRADE your OS.

Hi, I have this update. Your e-mail? My version is Cubase 10 Pro

Hi, Thanks a lot, but I finally found mine!.. it was in hard disk that I was using for storage in my old desktop PC. Then some time ago the motherboard had a serious problem, the PC stopped working and I decided to dismantle it completely. It had 3 hard disks inside, and I mixed them up and lost track of what was in which one. Only after mounting one by one in succession in an external eSATA box connected to my laptop was I able to see what was stored in each disk, and in one of them I finally found all my cubase 10 and all the updates from 10.0.20 to 10.0.50. All this just about 1 hour ago, just before I saw your answer here. Now it’s almost 04:00 am here, so I’ll try to install 10.0.30 tomorrow. But Thanks anyway. :mrgreen:

Ok Gliese, I’m glad!!

Did anyone find a solution to these real-time peaks? I am suddenly experiencing this as well – my Real-Time Peak shoots immediately to 100% upon open a certain project. The project is not particularly enormous. It initially happened intermittently (any innocuous function could kick it off – pitch-shifting, auditioning a sample in media bay, even just adding a new blank track). But now it’s immediate upon opening the project. I’ve run diagnostics on my machine – all seems fine. Other projects work fine. Please help!

Would anyone suggest a reinstall?

I am beginning to think the solution is to dump Cubase and try Studio One. Sad, really.

I’ve been searching the forums (maybe not long enough) and I’ve yet to see someone with my particular problem:

Basically I get a NOT so random spike, literally every 30 minutes if Cubase is in the foreground. Even without a project loaded. The spike lasts anywhere from half a second to 6 seconds. Sometimes real-time peak hangs at 100 and I lose audio output until I adjust the buffer in Apollo Twin | X’s Control Settings which seems to reset… something. On rare occasions, Cubase will crash. Once or twice (in about a year), the spike led to BSOD.

When I first launch Cubase, it takes 8-15 minutes for the first spike. Every subsequent spike is at 30 minute intervals.

BUT

If I have an internet browser with a YouTube video or some other video with audio running in the foreground (ie, I’ve clicked on that window and it’s the current “active” window), the spikes in Cubase don’t happen. As soon as I bring Cubase to the foreground, the spikes resume on schedule.

I often get a random spike or three (they are momentary) when using Cubase (10.5.20). Sometime they will come around again after some time. But I suspect that it is something happening on my computer, but I could be wrong. I have no idea how to track it down.

I’m on Windows 7 and not willing to move to Windows 10 at this time. I recently upgraded to Cubase 10.0 from Cubase 5 and started getting 100% Average Load spikes and this would stay pegged at 100% until project was reloaded. This never occurred in v5 64bit. Windows Performance Monitor did not show the same spike and everything looked normal there. Still able to make edits and save, but unable to play. After testing different solutions from above, setting Cubase 10 VST Audio System to 64-bit Processing Precision and turn Hyperthreading off in bios resolved my issues.

Deactivating Hyperthreading/Multicore in Cubase lets disappear all my problems with these peaks. After that DIVA and other hungry VSTs uses 50-60% “less” cpu. Kind of weird but Ißm really happy with that solution…for now :wink:

Is there any improvement in that regards (dropouts) with Cubase 11?
Will that solve my problems to upgrade I’m basically asking…