Cubase 10 will only play highlighted tracks.

After I’ve saved a file and then opened it up again, suddenly I have to highlight ALL tracks in order to hear them. It will only play when a track is highlighted. This is new behavior for me. Is there a preference I missed?

There’s a preference to solo the highlighted track/s I think. Turned on?

No that wasn’t selected, but thanks for taking the time to reply

no ideas

still no ideas? It’s really annoying and doing it on other files.

Does it happen in just one project or in all?

eph221: I think marQs may be onto something. I have discovered that on occasion, when you open Preferences and see that something is either checked or unchecked, it may be a false indication. The check box may require to be toggled once through its states and applied before the setting you want “sticks”. Worth a try, if you haven’t done it already. The only other thing I can think of is that a Preference has become corrupted. Try dragging Cubase’s Preference folder to a safe place and relaunch it to rebuild a new set to see if the problem persists. If it solves the problem, you can drag back items from the original folder into the new one a bit at a time to see which item may be at fault.

Weasel thanks for sleuthing with me. I tried your suggestions and even tried uninstalling and reinstalling cubase, it’s still the same way. I checked my disks, no errors.

And does it happen globally or just in one project?

Sometimes certain projects can start to behave weird for complex reasons. If it’s happening in each and every project then anything else is wrong.

Globally

Eph221:

What platform are you on? A little info in your forum signature helps. I’m still sorta convinced this is Preference-related. Could you try this (link below) and see what happens?

https://www.steinberg.net/en/support/knowledgebase_new/show_details/kb_show/safe-start-mode-resetting-the-cubase-preferences.html

Windows 10. So I did what they say there and it persists. Apparently it’s not preferences then? It wont playback anything anywhere unless the track is highlighted (selected)

Screen shots needed of the arrange window I think

Hippo


  1. ONLY the alto sax will play image 2. ALL will play (including addictive drums?)

my interface may be funky, not sure.

Troubleshooting something like this becomes a chore when we have to ask 20 questions about your setup. Please take the time to open up your Forum Control Panel and add some information about key pieces of hardware and software (Cubase version, OS version…etc) that you are currently using. Comes in handy if you post another issue.

I see nothing in the images you’ve posted that suggest anything out of the ordinary. I don’t know what your interface is (see above) but even so, and on the face of it, your MIDI/Audio interface shouldn’t have any bearing on Track Selection influencing what you are monitoring.

There is (and this is a real long shot) the possibility that you may be using some sort of mouse/keyboard software “helper” app that is interfering with how Cubase is interpreting kybd/mouse input. I have no idea… it’s just a spitballing guess. But, if this is the case, can you disable it?

What I do see leads me to ask this: when you created those Projects, were they created from scratch, for the purpose of these tests, or are they something that existed previously? When you start a new Project, are you using some sort of user-created template?

What I’m getting at (because your issue really appears to be a stumper) is a plan to eliminate as much “x factors” as possible to achieve a “pure” test situation. So what I’d like you to do is launch Cubase in Safe mode, open an Empty New Project and create 3 or 4 VSTi Tracks using only Steinberg’s instruments (no Effect Returns yet) and record something on each of them.

Is a Selected Track still the only thing that can be heard? If not, add a few more VSTi Tracks and try some of your 3rd party plugins. Does it still work or does it play only a Selected Track?
If it’s working correctly, add an Effects return and maybe one or two Audio Tracks. Good or not?

As to your interface, you could try all of this nonsense again with it disconnected and monitor your computer’s built in audio pathway to rule it out.

This may be a wild goose chase (which I hate), and I apologize beforehand if it proves fruitless.
+

The monitor track option is enabled in at least some the tracks you can’t hear, is this part of the the problem? This is normal behaviour.

The monitor track option is enabled in at least some the tracks you can’t hear, is this part of the the problem? This is normal behaviour.

Nic: I noticed that as well, and before I wrote my last post, I ran a couple of tests with Monitor engaged on a number of tracks; changing the Monitor modes (Manual, TapeMachine, etc). I couldn’t get a Selected Track to be the only thing being heard. I’d like to see the results of eph221 running my wild goose chase first and see what shakes out.

Ok. Thank you ALL for your help. It used to be the case that I’d record enable a selected track and ALL the other tracks would play at the same time. Now I’ve messed around and made it livable. There are a phew more mouse clicks but it’s livable. It’s acting more like pro tools now. Thanks again! D:D:D