Cubase 11 Graphics Configuration Problem

I’m fairly new to Cubase 11. I’ve had the program for a while. Soon after installing it, it became apparent that certain features weren’t working, for example reversing an audio event such as a crash cymbal. With help from Steinberg support, I established that the three PC’s I currently own do not meet minimum system requirements in terms of CPU and graphics. I have just taken delivery of a Dell XPS 9560 laptop with an i7 processor and an NVIDIA GTX1050 graphics card. My understanding is that the computer meets minimum system requirements and that the problems I was having previously shouldn’t now occur when running Cubase Pro 11. When I carried out the first test, eveything was fine. I was able to reverse numerous audio events, which indicated that the issues were indeed solved. I then went into the NVIDIA control panel to make sure the GTX1050 soundcard was the preferred graphics option in the PC rather than the onboard Intel graphics. I made one or two settings changes which seemed to indicate that the GTX graphics facility would automatically be the preferred option. However, it seems that in making the changes I have inadvertently caused the graphics to return to a state whereby processes such as reversing audio do not work. I’d appreciate some advice as to how to reconfigure settings so that they work again. I look forward to hearing from any members who may be able to help.

It’s hard to tell what’s causing your problems but the onboard Intel graphics should be just fine. I am using it with Cubase despite having an Nvidia card too.

So if it works with the onboard graphics I would use that. Cubase is not that demanding when it comes to graphics.

1 Like

Hi, thanks for getting back to me. One of the main reasons for obtaining a more powerful PC was that I’d been advised that the onboard graphics on my other PC’s weren’t good enough to run Cubase 11. I assumed that having a PC with an NVIDIA card would resolved the issues, which is why I believed that one of the first things I’d have to do with the new PC would be to configure the NVIDIA card as the main graphics facility. As mentioned in my first post, I ran Cubase 11 before trying to configure the NVIDIA card. The ‘reverse audio’ process worked fine. Is it possible that the onboard graphics in the new-more modern- PC can handle the graphics demands without having to use the NVIDIA card? It sounds that way. Having now changed settings in the NVIDIA card and experienced the issue again, could you please advise me as to what I should do to restore the PC to how it was when I ran the first test, for example should I disable the NVIDIA card in Device Manager?

Yes, definitely.

You don’t need to disable the nvidia in device manager. It may be useful for other programs you have. Just restore the settings you changed.

Did you set the graphics card preference in windows settings or the nvidia control panel itself? Just remove Cubase from the list. (Or set it to use the onboard Intel graphics)

Hi, I configured the NVIDIA graphics for Cubase in the NVIDIA control panel. I’m currently carrying out a system restore in Windows, after which I’ll remove Cubase from the NVIDIA list. I’ll post the outcome. Many thanks.

Hi, I decided to reset the computer and start again. All programs and settings were deleted. I reinstalled Cubase using the Download Assistant. Both the Intel graphics and NVIDIA graphics are shown as working properly in Device Manager. I opened up a project in Cubase, imported some audio files (crash cymbals) from Loops and Samples, and attempted to reverse them using the audio reverse function. It still does not work. I have tried all three options in NVIDIA control panel, that is: auto-select, onboard graphics and the NVIDIA graphics card. On each occasion, the samples did not reverse. I have tried the process with Musical Mode in the info line switched on and off, without success. I am completely at a loss as to why this is still happening. Based on the advice which I received from Steinberg support, I was certain that having a better computer would mean that this issue would not occur. What puzzles me is that when I installed cubase just after having received the computer, the reverse function worked fine. I thought that resetting the computer would restore it to the state which it was in when I received it 24 hours ago. If you have any further advice, I’d be very grateful. The computer is a Dell XPS 9560 running Windows 10. It has an i7 processor, 16GB RAM and a NVIDIA GTX1050 soundcard.

Do you have anything in windows graphics settings?
This may override the nvidia control panel.

Did you try to delete Cubase preferences?

Hi, I have just gone into graphics settings. There was nothing there except ‘Desktop App’. I browsed and selected Cubase 11. I was given the options of using the NVIDIA card or the onboard Intel card. I selected the intel card, which is a power saving setting. (see screengrab 1). I then tried the audio reverse process. It didn’t work. I have attached a second screengrab which shows the icons which appear in the audio events when I select the audio reverse process, both in musical and non-musical mode. I have removed Cubase from the list in the NVIDIA control panel. After the Windows reset -which I understand is a clean reinstall-I downloaded and reinstalled Cubase again, with the same result. You ask if I tried deleting the Cubase preferences. Would those preferences still be present after a new installation of Cubase? If so, please advise me as to the procedure for deleting those


They could be still present. Try to delete the whole folder. Cubase will create all those files again when it starts.

Hi, I have looked at the article. I had no idea that a Cubase file was stored in that location. I will follow the steps in the article and delete the folder. Will it be ok to launch Cubase immediately afterwards?

Hi, is this the folder which I should delete?

Sorry, Project Templates is highlighted. Do I delete the complete Cubase 11_64 folder?

You can delete the whole “Cubase 11_64” folder.

Hello again. I have deleted the whole _64 folder as advised. I also deleted it from the recycle bin. Launched Cubase as Administrator. Created empty project. Selected four cymbal hits from AM Signature drum library and imported them into the project. I then tried the reverse audio process with each event in both musical and non-musical modes (please see screenshots). on all occasions, the reverse process didn’t work. I then went through all the above steps again. It had the same outcome. I wish I could figure out why it worked the first time I tried it on the new computer but stopped working on subsequent attempts.

And you tried both Intel and nvidia cards?

I am running out of ideas here. Do you have the latest version of Cubase? You could try to install older version just to try.

Is the HiDPi on or off? Did you hear from the support after getting a new computer? Graphics card drivers up to date?

When you try to reverse the audio event, does it sound ok and it’s just the visual waveform that doesn’t show in reverse?

Any ideas @Martin.Jirsak , @steve ?

Hello again Misohoza, I completely understand that you’re as mystified as I am. Your continued efforts are greatly appreciated. Please bear with me while I go through the questions in your last post.

I’m working my way through the questions and suggestions from Misohoza in the latest post. I downloaded and installed Cubase Pro 9.5. I imported numerous audio events from different sample libraries into a new project. In every case, the reverse function worked perfectly. The waveforms and sound changed as would be expected. I tried again to reverse audio events in Cubase 11. Neither the sound or the waveforms had the process applied to them. I guess the obvious question is: Why does it not work in Cubase Pro 11? I have the latest version of Cubase 11 (11.0.41). What is the HiDPi, and how do I turn it on and off? More to follow regarding remaining suggestions.

If the process isn’t applied at all then it might not be a graphics problem. Did you also try older versions of Cubase 11? (11.0.30, 11.040)


Thanks for reporting this bug.

Hum, your GPU card shouldn’t have any impact on the fact that audio reverse works or doesn’t work on your computer. Those two domains should be technically entirely independent from each other.

However, it could be that there’s nonetheless a rendering issue with your card that makes you feel that audio hasn’t been reversed.

I haven’t read the entire thread thoroughly but:

  1. Have you actually listened to the altered audio events after applying “reverse” to make sure whether they were effectively reversed?
  2. Was there a “reverse” entry in the Direct Offline Processing? Was there a checkmark or otherwise any error icon next to this entry?
  3. Have you tried refreshing your screen? For instance scrolling/zooming through the project page


1 Like

I haven’t tried older versions of Cubase 11 as they don’t appear in Steinberg Download Assistant. I have tried Cubase Pro 10.5 and 9.5. after downloading and installing them. The audio reverse process works in both versions.
Armand, I have listened to the audio after applying reverse. The audio remains unchanged. Refreshing the screen doesn’t work. Please advise as to how I locate the entry in Direct Offline Processing?