Cubase 11 not recognising my audio interface or audio driver

Hi, so I am using Cubase 11 (Elements) on a Windows 10 laptop and I recently got a Zoom L-12 digital mixer, which is also a multi-input usb audio interface. I had the Zoom working fine with Cubase at first, then the other day I switched on my computer and started getting error messages upon starting Cubase, saying ‘The audio driver could not be loaded. Please make sure your audio hardware is connected correctly to your computer’.

I’ve checked everything many times - all usb leads are connected properly, the Zoom is in the correct mode (audio interface mode), and the drivers for the Zoom for Windows 10 are correctly installed. I’ve tried uninstalling and reinstalling the drivers a few times but still get the same messages. If it helps, here are some screenshots.

Upon loading Cubase, it asks me to select the correct audio driver:

I selected the Zoom as the audio driver, but I get the following error message:

I then get another error message about ‘missing ports’:

Even if I go to ‘Studio Setup’ in Cubase and select the Zoom as my ASIO driver, I still get an error message thus:

Does anyone know how to solve this please? As I say, it was working fine a week or so ago when I got the Zoom L-12, and it also worked fine with my previous usb interface (Tascam US 2x2).

Many thanks in advance.

Hi,

I would try to reinstall the Zoom driver. Make sure, you are installing it as an administrator.

If it doesn’t help, I would use the ASIO4ALL driver instead of the Zoom driver.

1 Like

Hi I am having the same issue, I have a Roland Studio Capture and Cubase 11 and Wavelab Elements 10, all were working great. I upgraded to Wavelab Elements 11 and it installed a generic low latency driver. That now messed up Cubase and no matter what I do to reinstall either of them, or the Roland driver, it keeps only showing a generic low latency driver in the studio setup, also showing all the missing ports. Windows tells me the Roland driver is working fine and up to date. I tried going back to Wavelab Elements 10 but it no luck. Can anybody help?

1 Like

I have corrected the problem with the audio interface driver. I had uninstalled wavelab elements 11 then reinstalled it and selected to uninstall the generic low latency driver in the installation. That solved it, now Cubase 11 Pro now sees the correct Roland driver in the audio setup and no more missing ports. It seems like Wavelab was messing up the driver registry in windows 10 when it installed.

1 Like

Hi,

I’m glad you sorted it out.

1 Like

Excuse my ignorance, but what is the ASIO4ALL driver and will it work with any interface?

Hi,

ASIO4ALL is an ASIO driver emulator, which works with any Audio Device. Sometimes this is better than the native driver.

1 Like

Ok so I downloaded and installed the ASIO4ALL driver, and it’s still not working. I’m still getting no input or output from Cubase. It’s still giving me error messages about ‘missing ports’. Is there a way to edit the ‘missing ports’, perhaps in ‘Audio Connections’? What else could be causing the problem and how can it be fixed?

How do I ‘install as administrator’? I can only see an option to RUN as administrator, but not install. I tried uninstalling the Zoom driver, then reinstalling by right right clicking on ‘run as administrator’ to install in, but I still get the same issues as before.

Hi,

You have to solve the Missing Ports issue. Open Audio Connections window and set the right output there.

1 Like

Ok, so an update - I finally managed to fix the problem. It seemed what was causing it was that I was opening Cubase projects which were routed for my old interface (a 2 channel Tascam device), which was confusing the system somewhere. I started a brand new Cubase project and the Zoom driver works fine. I’ve also got the ASIO4ALL as a backup just in case too. Thanks for your help.

It is unbelievable why this 2021 program cannot correctly connect to the system audio activated in general settings of a Mac or PC as any other even free Audio program can do. Opening a simple file provided officially with Cubase 11 can ruin your day. You get a lot of useless messages on unmapped ports which cannot be edited or delete as they do not show in Studio.

I opened one of the producer templates provided by Cubase to check it out and it seems to creates two S/PDIF ports for which I do not have any device connected. Impossible to get rid of these each time I open Cubase now you get the unmapped message and worse no more sound and impossible to set the interface back to build-in or my Clarett interface. It simply stays on unconnected. In the Studio Audio connections you see the build-in audio but if you try to connect it simply will not accept it.

For new files I have managed to reactivate build-in but my Focusrite Clarett interface which was working perfectly with both Cubase and Logic yesterday is not showing up and I do not get the message at start up which was mentioned higher up in this thread if I want to connect to a certain device if there are more than one, if you could somehow force this message to appear and work each time you start Cubase that would already be a nice workaround.

The terrible thing is threads with the same issues have been posted since years and it is not solved. The offers to come over from Logic are great but if each time I change configuration I loose half a day to get sound to work It is not very attractive.

A related issue try going mobile and use a headphone directly connected to your Mac or PC. 1 in 3 I have to switch back to Logic as there is no way to get sound before I arrive from my three hour train ride. Connecting my nice Sony Bluetooth headphone which works perfectly with all but Cubase and Dorico, I already gave up (yes I know about latency) as that is a real uphill battle.

Cubase team Please solve this in version 12 as many people are wasting hours on this.

Hi,

Could you provide screenshots, please? You should be able to map the ports in the Missing Ports dialog and of course in the Audio Connections dialog too.

Thank you for the fast response. I have just reinstalled Cubase using the download assistent. So all back to default now and older files also « see » and connect to build in again. I have now saved the basic build-in connection as preset under audio connections. So if the issue arises again I might be able to quickly load the preset. Also the message pops up again when I open Cubase and the Clarett is connected. I also saved that preset.

A cumbersome workaround reinstalling the program but it works.

I think I know what what issue is but I am not sure yet that I can reproduce the solution (without reinstalling :wink: ).
When I connect my headphones Cubase mentions that the sample rate changes from 48kHz to 44.1 kHz. You can answer “Allow different sample rates” and the headphones work correctly. However when you pull them out the build-in audio remains at 44.1kHz and cannot be chosen in the audio connections and there is no sound. Reason is that the build-in audio should be set to 48 kHz to work.

I think it can be solved by going to the Studio set-up, open the build in audio control panel (where you will see it set to 44.1 kHz and check “Automatically configure devices” , then close the control panel and tab Reset. When all goes well the build-in audio is reset to 48 kHz, can be connected and sound is back.

To avoid the issues with the default headphone sampling rate being different from the default build-in you can change it on a Mac in the Audio Midi Setup app. Simply set it to 48 kHz and you can plug in and pull out the headphones without issues.

Hi,

I wouldn’t do this. This would lead to different playback speed, so your tune will be ± half semitone up or down.

Indeed therefore I have the workaround each time trying to set the headphones to 48 kHz. It is still not working perfectly I can switch but sometimes the 44 kHz is back and project and output device do not match.

You also have to be very careful when to save files i.e. with which sample rate active. I recorded guitar and voice for the first time using the Cubase template Distortion Guitar + Vocal. At that time my Focusrite interface was providing the in and output. I have to check what the sample rate was for the recording. All worked well but after an audio editing session with head phones, I have probably saved the file with 44 kHz. So if I open it now I have to use 44 kHz and not 48 kHz as well to avoid the half semitone effect (you can hear it well when you know the voice timbre)

I was having the same problem. I perchance found the solution. In windows, if you go via the start button to the programs, under Steinberg there is drop down for ASIO low latency driver. If you click it it opens up an option that allows you to click the Spider driver. And it works well thereafter. Bit silly way to do it. but there it is. It happens every time the driver changes or you download something. Cheers!

2 Likes

This solution works, After installed cubase, when I open the daw it shows audio input/output not connected (marked in orange), I follow your solution and it works go to programs->steinberg->asio->unmark the “allow ASIO host application to take exclusive control…” then it will drop in the output/input menu your interface then you select it and done.

1 Like