Cubase 11 pro + Melodyne ara: Issues and bugs

Lately when opening a project I previously edited with Melodyne using Cubase ara I get a message saying :
“Caution The document loaded was corrupted and has been repaired automatically. for safety please check your edits”.

Which sometimes makes as all my previous edits (pitch changes et) get reset.
I turned to melodyne which wrote the following:

In some cases, Melodyne does not receive the expected data from the DAW host (as all ARA data is stored with the DAW host session), when loading a project.
In such cases, you see the reported message.
If that happens, please quit your DAW host without saving the session then re-start and load the session again. This may help to solve the issue.
Please also report this issue to Steinberg as it has to be fixed in the DAW.

Well, quitting Cubase and relaunching doesn’t always help.
Sometimes I need to get the project folder (with yesterday’s save) from my external HD, then all the Melodyne changes I made are back.

Another issue on tracks that has Melodyne on them and using Cubase ara: ANY action (cutting, moving etc) freezes the Mac (2020 fully upgraded iMac, on a non-heavy project) for around 10 second then the action occurs… super frustrating and time-consuming.

Both Cubase and Melodyne are updated to their latest versions.

Anyone else had this issue?
Steinberg, any replay will be welcomed.

Thanks.

1 Like

Yep, had the same message on a Windows pc with Mel 4. I have just ignored the message and carried on as normal hoping any problem was being misreported. Haven’t been affected by your issues arising. This has only happened once to me, most of the time Melodyne works as expected in Cubase…except there are display issues when hdpi is ticked.

1 Like

Same issue. Latest Cubase 11.0.30 release and Melodyne 5.1.1.003

Hours of work lost on a project with 4 quadrupled backing vocal tracks.

I’m not quite sure when the issue started, but this used to be a stable workflow.

I’m not sure yet if it’s a pattern, but it seems more likely to happen if a region is copied to more than one area on the same track. Haven’t been able to verify this.

I have resorted to doing an edit and then bouncing it to get a new copy so the work isn’t lost. Shouldn’t have to do this though.

Same problem here. Cubase 11 pro 11.0.30, Windows 10, Melodyne 5. Spent a good part of the day yesterday editing, and it’s all gone. Same message. Celemony saying the problem is with Cubase, and Cubase says the problem is with Melodyne. Not good.

2 Likes

Same exact issues here. Cubase 11 pro 11.0.30, latest Win10, Melodyne 5 on an AMD Ryzen 5900x

The hickups on my system seem to be related to saving the project when Melodyne is used. I switched off autosave so i can actually work with Melodyne. When ever i save it spikes one of the CPU cores, though there is basically no action on the harddrive.

1 Like

I have reported this many times on here. Steinberg have not answered. Celemony say the host is causing the problem. I have used Melodyne inside Presonus Studio One and the demo version (for £50 version) of Samplitude music studio. It works perfectly in both those host, saving and recalling edits. As it stands, I can’t reliably use Melodyne in Cubase 11 Pro which is a terrible situation. Lots of people jump in with the standard “Just render in place or bounce audio”. Yes, but most times you do a lot of work on an edit then come back to it later with fresh ears to check and tweak. Currently, the chances of finding your edits intact and ready to work on again are 50/50 at best. A disgrace from Steinberg on software that I have thousands on over a long time. Also, I have a very powerful PC with the latest drivers and fast ssd and RME audio interface blah blah. It’s not my hardware. It’s Steinberg. software causing the problems. Ed

4 Likes

It´s the same issue with Nuendo 11.0.40 and Melodyne 5.1.1.003. So there´s still no solution?
The only way to use Melodyne seems to be the old way, as an insert plugin.

As far as I remember, this was not the case in previous versions, and everything worked fine, so after all, the problem is really in the new version of CUBASE 11?