Cubase 12.0.20 performance issues

Cubase 12 runs stably on ASIO4All v2 drivers after the update… Peak remains fairly stable and does not jump. On Yamaha drivers, no change… Peak jumps like crazy… When loading an empty project with only one Spire plugin, Peak jumps red when selecting any preset…

I don’t have that issue with VEP, Windows 10 Cubase 12.0.20.

For me the 12.0.20 seems to have fixed all my issues I was having. My good old, way to old, Intel(R) Core™ i7-3930K manages to perform just like it barely did with Cubase 11 and that makes me a happy old fart.

3 Likes

Matthias,
well, this time, changing from 96 to 48 worked! I had screen shotted my entire session…instruments and plug ins for you to study. Hopefully, it will be stable. I’m working on the song at 48/64 bit as I type this. Hopefully, when I close the project, it will close peacefully.
I appreciate your help!

RJ

Robert Jason Productions (Click on it!!)
#1 Songs/Artist Production
BMI Million-Air Award x2
LUFS Mastering Engineer
University of Miami Frost School of Music
Artist/Educational considerations with Native Instruments SonarWorks FabFilter Townsend Labs Synchro Arts IK Multimedia Orange Tree Realitone

1 Like

As far i can tell after a quick test, the update seems to run very smooth on my MacBook M1 Pro. I actually had no (or only minor) issues with the last releases. Steinberg does a really good job.
:+1: :sunglasses: :+1:

2 Likes

Waves plugins no longer crash Cubase when inserting them, and they also load much faster.

However none of the bugs in this list have been fixed yet.

Please guys don’t rush it and keep concentrating on performance issues for now, you are on a good way !

1 Like

Exactly same story here; after using pro10-11 for a long time without any issues, upgraded to 12 and started having crash issues since day 1 and .10 update came out to address the issue and seemed to be working fine for a short while, and started crashing same way.
Now .20 update out and it does not even start or close properly. I am going to try to uninstall 12 completely and reinstall to see it’ll help or not.
Possibly will go back to 11, such a waste of money.
Version 13 should be a free upgrade as we already paid for nothing.

2 Likes

Hey @kucok, could you send me the crash logs so we can have a look?

Hi Matthias, thank you for your help in advance.

I zipped all crash logs I have in here and size is 11MB that I am unable to send over (max allowance is 4MB) .
Instead, I zipped the most recent crashes since April 15 and attached in this mail.

Typically, at first start after a crash, application dialog suggests to send the logs to Steinberg and I did but I am not sure if you receive my details through those logs.

As a side note, I have been a huge fan of Cubase and heavily use it every day several hours and version 9/10/11 have been working like a charm in the past few years that v12 has been a very unpleasant experience so far.
I hope this would help you guys to sort things out. I upgraded to .20 build yesterday and since then it never started up properly. When I try to open any Cubase files, it starts initializing and disappears, probably crashing at the back ground.

Crash logs since April15.zip (3.2 MB)

1 Like

Love the new update. Thanks so much!
VEP seems to work great with large orchestral template. Control room works again with midi remote, awesome!
Activating/deactivating record enable while playing no longer leads to crackle, thanks so so much for fixing this.
Many improvements on midi remotes!

A couple things:

  1. MacPro 2013, Monterey 12.3.1: performance got better, only start up is slower.
  2. Even on empty session, jumping from a cycle marker to another leads to very high performance spikes for a split second.
  3. Would be possibile to give user the possibility to rename on the midi remote the default page from “Default” to something else?
  4. Performance of VEP7 pro got better, at the moment the only issue I see is when you click on the “e” on the VSTi list (F11) system tend to freeze a bit and then it opens up the connection window.

Kudos to the team. Keep up the good work.

2 Likes

Hi kucok, I had a quick look into your crashdumps from C12.0.20. They are all in UVIWorkstationVSTx64.dll (integer division by zero). Could you try to start cubase without that plugin?

Will do. Just FYI that plugin is installed on my machine and I only tried it a few times recently but never actively used in any of my projects, not my favourite anyway.

In the mean time, I have used Pro11 for 4 hours this afternoon without any problems, not a single crash.

Just FYI, UVI Workstation had an update a couple of weeks ago that finally added VST 3 support, in case you can try.

Same overload problem with Superior drummer 3 when multi output and start to mix and add plugs. But I guess SD3 could be the problem too (vst2 and crappy built)

I decided to install C12 again and play around a bit with the latency settings on the Yamaha drivers… It turned out that on the standard settings and latency of 11 ms Peak indicator was jumping and was not good . I changed the settings to Low Latency 512 samples and it is now good … Latency at 12 and 15 ms. However, further when adding a MIDI track while playing a project, there is a short pause … Also, some plugins like Omnisphere sometimes open in an enlarged window…


Posted this in another thread already.

Tried the recommendation of disabling Hyperthreading AND changing the system performance from “ background services ” to “ programs ” and I got around 10% difference on vst performance meter.

I’ve tried again in the past disabling the HT option but there was no difference, so I suggest for anyone who wanna give it a try doing both.

1 Like

Hi @ivic ,
I think you are experiencing two distinct issues:

  1. Performance Meter Peaks

At the opening of cubase with 64 buffersize the meter “peaks” moves a lot even without activity

Cubase 12 uses a new designed performance meter, and shows more accurately the state of the real time communication of your audio card and Cubase. Here’s a more detailed explanation regarding the new performance meter:
(see this post for the details: Cubase 12 Upgrade ASIO-Guard Issue - #147 by Chriss)

  1. Plugins in the Control Room main out: We will investigate this, as there are several reports regarding performance and control room. I hope we can analyse and address this issue soon.

You are 100% right and a guy from Steinberg Fabio has sent me a mail.
I noticed certain Synths especially an Arturia JUN 6V was sending Cubase red with just a few notes played. I used the default lead sound on this synth .
I tried what you said and you are 100% right . Disable and enable and then i could put my whole arm on the keys without a glitch or hitting red
Also Korg Wavestate shows very high nearly touching red when no sound is played .
When you start to play the average and peak levels go down. Another strange thing.
So now we know there is a problem.

1 Like

Still Running higher on the CPU than in Version 11 keeps peaking I have to max out my sample rate on the Interface to run the same project I would run on 512 in version 11.
New remote keeps losing the assignments on a few knobs and slider, I have to keep re- assigning them. had to tweak( lower the quality) haliosonic settings to get it work with lower setting.
still crashes every time I close it out get that safemode screen everytime

1 Like

Thanks for confirming it, thought it was just me singled out :smiley: