Cubase 12.0.20 performance issues

Dear support/steinberg development team.

Thank you! Every issue that I had with audio dropouts during recording and the choppy behavior of my midi controllers is now resolved in the update 12.0.20.

System: an HP z840 with dual Xeon E5-2690v4 with 28 cores / 56 threads running Windows 10 latest release/cumulative update.
Recording interface: Behringer x32 via USB.

3 Likes

I don’t know if my post here will have any value, but I’ll try:

I migrated right to Cubase 12 from another DAW and every now and then after launching Cubase I saw this window:

c

I was looking forward to seeing these problems disappear after update to version 12.0.10, but they didn’t disappear even after update to version 12.0.20.

To cut a long story short, the Scheps Omni Channel by Waves was to blame. After updating that plugin from version 10 to current version no more Safe Mode window after Cubase launch.

1 Like

Hey there,

Can confirm that .20 has improved overall stability on MacOS 12.3

Don’t know if this belongs here but the following issues still crop up:

Multi Channel Freewarp is Still destroying the phase coherence of the whole clip, even after markers that have not been moved.

Halion Sonic SE3 is absolutely smashing the CPU. One instance of this with a bog standard synth lead is overloading the system completly.

Otherwise very smooth! Everything looks great, sounds great and is sucking less CPU overall. Good Job!

2 Likes

Sorry for the duplicate posts but I saw the link after my previous post in another topic so I think it’s relevent to post it here :
Hello,

Since the v12 I have always the same problem with an interminable scan of the VST3 and I’m not the only one who have that issue … Last elapsed time of start Cubase : 6 minutes 30 before to have the hub appears !!! and with the v12.0.20 … it’s a nightmare really ! I have opened a ticket with Steinberg but nothing for the moment I have x times deleted my preferences etc … I hope they will have other idea to save my situation …
Gigabyte Z390 Designare i9 9900K with 32 Gb RAM and all on SSD for the data we can’t say it’s a little machine which have no cpu power !!!
I had another issue which was close cubase = freeze and I was able to solve it by change the launch of cubase by mode administrator, now Cubase closes properly

I solved exactly the same issue for me by run Cubase in ‘administrator mode’ (tab compatibility in the properties of the Cubase Icon on the windows desk put ‘execute in admin mode’)

3 Likes

Hi
I had this also after the last update saw me with a stable Cubase 12
I also had a No Licence warning box appear.
I restarted my machine and the next time it was ok…
I still get certain synths maxing out and have a good fast i7 six core machine.
Things appear to be ok for now but Arturia synths on certain sounds max out without the Asio guard kicking in. So if certain sounds hit red they cough and splutter a little.
I will just have to render tracks to wave and delete the Instrument VST.
I thought good computers could handle what vst’s are out on the market.

new bug ive found in 12.0.20 update. can anyone else try replicate this.

i have aas player on a channel my project is silent nothing is playing but if i click to open my input/output folder at the top of the arranger page and click on stereo out then i get a very very loud noise coming from the aas player channel and its not the sound loaded up in aas player.
it sounds as though on a real mixer if you have a dodgy cable which is causing electric feedback but i have no broken cables the sound is created in cubase .

ive tried it 3 times now and same time it happens.

1 Like

just to note … Installed 12.0.20 and it binned Groove Agent 5SE, I had to re-install it.

Seems like after a few plays of same section, the ASIO guard meter gradually goes up until the audio drops.
Upgrading to this version was a waste of time and money, back to Cubase 11 (again) for now.

1 Like

Why are people still running with hyperthreading off? I thought that was sorted in Cubase 10.5?

A post was merged into an existing topic: Menus open slow in Cubase 12.0.20

The update is most excellent!
It was released way faster than i thought it would be.
Everything is working flawlessly.
Great job.
Many thanks to everyone at Steinberg.
:smiley:

1 Like

Hi, both the 12.0.10 and 12.0.20 have Vienna Ensemble Pro plugin issues. Even in a completely empty new session, if I insert a Vienna Ensemble Pro plugin, the moment I click on “Edit Instrument” to see its interface, it takes a long time (about a minute or so) to open up. Same thing happens when I try to delete that same VEP track or close the session. It makes it impossible to work on a large template based on VEP instruments.

I have an i9-7980XE Cpu, and I see that one of the cores get fully loaded when this issue happens.

Same issue happens on a friend’s computer as well. Both Windows 10 machines, completely different computers, same issue. We both had to revert back to 12.0.0 which doesn’t have the issue.

The issue was introduced on 12.0.10 and I was hoping that it was going to be solved on 12.0.20.

Thanks a lot!

Yeah, My CPU is tapping out when I try to use the HoRNet SAMP plugin. It pretty much acts like an object master bus using instances on all tracks but with universal control over dynamics (Compressor, EQ, Clipper, and Limiter). It only works with objects (not the Bed).
Waves Nx pushes it to Audio dropouts some times. It seems to be worse when instrument tracks are present,.

Thanks for the update, but I’m really starting to get frustrated with Cubase 12. 10 was never a problem. 10.5? Never a crash. 11 worked great, also never crashed. Rock solid.

12? Even with these updates, I can get a session going for more than 15 minutes without having to go to my task manager and kill Cubase to restart it. I’ve sent report after report when it’s happened, downloaded updates. Problem persists.

I paid for the update to only have a vastly less reliable DAW. I’ve literally lost value. I should be charging you for installing this update on my machine.

I’m literally starting to run Reaper or my original (purchased) final version of Cakewalk Sonar Platinum (which hasn’t been updated in about 5 years) just to be able to do production work reliably.

I don’t know how you test before release, but that exercise failed miserably this time.

From Steinberg, frankly, I’m shocked. Cubase has been around for longer than many producers have literally been alive, yet you can’t release new pro software that’s functional?

I’m sorry. But I’m very disappointed. Get your software in order before you come back to hit the revenue dinner bell again with your next paid version update. It’s bad enough to be paying for them every year. When we have to pay to LOSE functionality and reliability, that’s where I need to start drawing the line.

2 Likes

Hi folks…appreciate all the comments. Makes one feel they’re not alone. CS has been good to me recently…Kudos.
(Mac OS Big Sur 11.6.5). My issue with 12.0.20 is…so far singular. When I want to adjust my main “go to” template’s Sample rate from 96 to 48 (leaving the bit rate at 64 floating) Cubase crashes. No problem with Cubase 11, and Cubase 12.0.10. I’ve no issues with the 3rd party software in the past: Fab Filter, Slate, IK Multimedia, UA (including my Townsend Lab set up), NI, Baby Audio…and a couple more. I re-downloaded the install to see if that might help. Nope. Any suggestions are welcome. I don’t have the 12/0.10 download any longer, or I’d go back. TIA.

I have updated straight from from Cubase 12.0 to this 12.0.20 and now Variaudio is not working anymore?? The editor window is also not appearing to show audio correctly. Has anyone else had a similar issue? Pic of variaudio window attached.

Windows 10 64bit.

Thanks Steinberg for the 12.0.20 update! @Matthias_Quellmann

I’m seeing unexpected behavior of faders (but not knobs) in MIDI Remote (for controllers created via the UI, not via JavaScript). I’ve reported it in a separate thread here: Bug? MIDI Remote Fader (Cubase 12.0.20)

Can anybody reproduce this behavior and confirm/disconfirm whether it is an actual issue (or user mistake :wink: )

Thanks and all the best

Hyperthreading doesn’t work with C11 on my lowly ThinkPad x220 computer.

When I open a C11 project in C11 with hyperthreading ON, I get dropouts/glitches. Now in C12.0.02 that same C11 project runs with hyperthreading ON or OFF with no issues. So something has changed/improved in C12.0.02 that’s for sure.

I am getting spikes out of control but I found a way to calm it all down again for a while, I am using control room, so in the settings where it tells u to connect your outputs for control room, just disable and re-enable and the spikes go away and the session cpu monitor remains at a steady quarter bar as opposed to 3 quarters and sometimes clipping, it does break over time and u have to repeat the process again.
I have repeated it over and over again using two different audio devices (18i20 3rd gen / Quantum 2626).
12900k / 3090 / 64g DDR5 / Windows 11

2 Likes