Cubase 12.0.51 crash - need to roll back to 12.0.50

After updating Cubase to 12.0.51, I can’t use Launchkey mini mkII anymore.
I always get “A serious problem has occurred…”
Unplugging the device solve the problem. I don’t know which side is responsible: Cubase or Launchkey?

Post the crash log if you would like more info.

Start Cubase in Cubase Safe Mode to troubleshoot.

I get a similar message when using the Korg nanoKONTROL2.
Crash occurs whenever I press a key to jump to a new mapping page.

When trying to start in safe mode, I never see Dialog box…
I’m thinking to roll back to 12.0.50
How can I attach the crash log?

Same here

Cubase 64bit 2022.11.23 (1.3 MB)

I deleted preferences with no luck

Rolled back to 12.0.50: problem solved

The crash log from @osmizza001 doesn’t reveal a culprit, unfortunately.

For troubleshooting, have you also launched Cubase with 3rd Party VSTs disabled and tested?

I’ll tag this topic midi-remote, since that appears to be a common element for both the OP and @amoon56

I’ll reinstall 12.0.51 and try.
I still can’t viewing Safe mode dialog box. I see dialog box after a crash and a new launch of Cubase.

You mean this?

I can’t see this dialog launching Cubase in safe mode CTRL+ALT+SHIFT.
After a Cubase crash, when I launch it again I see that dialog box.
Anyway, I reinstalled Cubase 12.0.51, plugged Launchkey mini and Cubase crashed. New launch. Now Safe Mode Dialog appear: I disabled all third party plugins and in Preference thicked “Delete program preferences”.
No luck, new crash
Cubase 64bit 2022.11.23 (1.1 MB)
. See attached crash log.

Hello, yesterday I have updated my Cubase to version 12.0.51 and since then I am experiencing continuous crashes on Start Up.
I also tried to start Cubase in safe mode , either disabling third party plugins and/or preferences with no luck.
I am on M1 mac, Mac Os Monterey 12.5.1

Until now I never had any problems with Cubase 12.

I am attaching the log.

thank you,
Cubase 12-2022-11-23-115637.ips (57.5 KB)

After many experiments I have noticed that the crashes occur only when my Novation Launchkey 37 is connected.
If i disconnect it Cubase doesn’t crashes.
All this happens exclusively with the latest update 12.0.51

The new update 12.0.51 keeps crashing when used with brand new Novation Launchkey MK3.

I’m using the Launchkey MK3 midi remote script and when I press the Shift key (or other function keys) on the Launchkey, Cubases crashes immediately without a message.

I have now installed Cubase Pro version 12.0.40 again and everything works as it should.

I’m working with Cubase 12 Pro on an iMac Quadcore Intel, Mac OS 11.7.1 Big Sur and 32GB memory.


In response to this finding by the OP, I loaded a working project into 12.0.51 and pressed shift on my Nov Launchkey Mini Mk3, and it crashed too!

Something’s wrong, for sure!

Can I suggest anyone affected by this rolls back to 12.0.50

The ‘fixes’ provided in that hotfix were for a very specific Dolby Atmos export issue which most users won’t experience. Meaning you’re not missing anything useful by staying on 12.0.50

unfortunately SB sneaked some extra ‘MIDI remote fixes’ into this which is likely the source of the current problem.

(just guessing obviously)

I rolled back to 12.0.40 and there anything works pefect.

I cannot install V 12.0.50 because i have no installer for it…

Same problem here. Also a Novation Launchkey MINI MK3 user.

heres the dump:
Cubase 64bit 2022.11.22 (858.2 KB)
Cubase 64bit 2022.11.22 (861.2 KB)
Cubase 64bit 2022.11.22 (1006.4 KB)
Cubase 64bit 2022.11.23 (810.0 KB)

Thus far today this problem goes away when novation stuff disconnected fwiw.

Thank for the logs people. This is now known at Steinberg.

yes - frustratingly 12.0.50 is not currently available on the SB website

Same here…after the last update when I press shift key on novation Cubase crashes…