Cubase 12 Crackling noise when intrument track(s) selected

After upgrading to Cubase 12, from Cubase 11, strangely, I hear crackling noise whenever I select one or more instrument tracks in the project window. Whenever non-instrument tracks are selected it’s working just fine…

I’m already getting support from Steinberg rep, but not really helpful as the advice so far was optimizing my system etc. But Cubase 11 is working fine, so seems a bug in the 12 release really…

Anybody else experiencing this same (type of) issue ???

1 Like

I’m having exactly the same problem too. I couldn’t resolve it such as changing the audio buffer and gave up using C12 at this time.

Following!!! Having something similar when I’m using my keyboard midi controller

Hi, I also have this issue with crackling when instrument tracks are clicked. Only a question: Which Sound Card do you use? I have an UAD Apollo Twin USB. Could the USB driver be the reason of this issue?

Also having the same issue here, but it happens on most tracks to varying degrees. And it only happens during playback. Noticed this after upgrading to the 12.2 release. Super annoying.
This, combined with the oversized plugin box with Omnisphere has been really aggravating.


When you select the track, it becomes Record Enabled, so it switches to the real-time mode.

Please increase the Buffer Size of your Audio Device.

I have a Focusrite first Gen 6i6 and when i start up the computer and switch the focusrite on i get a crackle pip,pop low sound and i put that down to the Focusrite starting.
I also get it when changing KHz , say 44 to 48 and with some Vst’s
This is only very slight but i reckon it is recognizing the changes.
If i select an instrument track it sometime crackles like a static pip, pop sound for a couple of seconds.
After that no problems even running 256 and 48 khz .
No crackling when playing even under a heavy load
Once a selection has been made the sound box should not do it anymore whilst working on a track or anything else.

I am having similar problem.
I have prophet 08 synth and I use 3rd party editor program to edit the sound as ‘instrument’ track then I record directly into one of audio track within Cubase 12 Pro project.
Buffer size, maxed out. Very CPU non-hungry at the moment,
but when I tried to record, I started to hear pop/ clicking sound from instrument track.

Very strange, I thought I was having issue with my ufx ii interface or synth itself…
But I think it is Cubase pro 12 issue?

I increased the buffer size to the max…
What can I do now…?

Please enable the Steinberg Audio Power Scheme in the Studio Setup window if you’re on Windows.

Hello, I am on mac, and surprisingly? recorded audio has no pop nor click?
(also on MixConsole, it reads 100dBFS which is very strange right?)

When I was working on with just instrument track, enabling Prophet08Editor,
Everything was fine and no popping at all.

But as soon as I added one stereo audio track that is routed to its input,
I started hear this pop sounds randomly?

Could be solve-able issue within Cubase 12 Pro mac osx…?

Extremely strange behaviour…

Prophet08editor ← is 3rd party hardware synth editor and
on Cubase 12 Pro, I tried it first time trying to record within my project.
created new stereo track, and as soon as I create the audio track,
I start to get popping crazy noise.

before that, zero problem…

Some kind of ‘looping’(?) issue?!

Reading says like 100dBFS lol…

I wonder, what is causing this?
MIDI din cables are conected to MIDI ports UFX ii (in and out of MIDI 1)

hmm… I think it is not Cubase problem.
I think it is this 3rd party plugin’s routing issue(?)…

Perhaps anyone any tips…?!
On 11 and 10 and 9 Pro, I had zero issue.
Very strange.

Also having the same problem, did anyone manage to find a fix for this? I’ve noticed it only happens with the Steinberg VSTis, third party ones are fine, very strange

I have this issue. Unlike other contributors I’m convinced it’s a Cubase 12 issue because like you it disappears when I open the exact same project in Cubase 11.

I have the same problem when selecting a VST channel. For me, the problem appears BOTH with Cubase 10.5 and 12 Pro.

I have noticed this after I installed Cubase 12 Pro. Not sure how this started, but this started after installing Cubase 12 Pro.

Check what happens at bar 6 when I switch to the VST channel. The ASIO Audio Performance real-time performance meter is skyrocketing:


Has anyone received a response from Steinberg support regarding this?


I’ve been running ASIO sound cards since 22 years ago with super-low latency, I don’t see why I should suddenly lower my criteria.

I have tried various combinations, both ASIO Guard on and off, as well as the Steinberg Power Scheme, without solving the problem.