Cubase 12 crashes when disable tracks

Hi @darioomusic, @kolbi2112,

Could you please share you crash/dmp files to see, if it’s the same crash or something different?

Sorry for the late reply, dump file attached
Cubase 12.0.40.317 64bit 2022.10.16 13.31.45.841.dmp (908.1 KB)

Also worth noting is that I’m using a very large orchestral template, total track count is 2038.

Hi,

There is UR Extension mentioned in the DMP file. Please try to install the latest Tools and driver.

Hi Martin, thanks for the reply. I updated to the latest firmware and still have the same issue.

Hi,

Reported to Steinberg. Thank you.

Hello,

I would like to join the conversation. Every time I disable even 1 instrument track Cubase 12 Pro crashes. This, coupled with problems concerning the functioning of Contact, are making the software basically impossible to use. I am very disappointed by this.

I attach the last of many reports. Any ideas? In the meantime I go back to Cubase 11 because I am really waisting too much time.

Thanks for any support/suggestion

Cubase 12-2022-10-26-002251.ips (166.4 KB)

Hi,

There is Komplete Kontrol AM-Series involved in the crash. There are Cubase 12 stuff, then Komplete Kontrol and then again Cubase. Do you have the latest version of the Komplete Kontrol software and driver, please?

Reported to Steinberg. Thank you.

Hi,

Does the crash happens also if the NI Kontrol hardware is disconnected, please?

This seems to be fixed with 12.0.5

1 Like

I have the same issue with Nuendo 12 crashing when enabling tracks or adding an instrument track with an instance of Sine Player (orchestral Tools) on an M1 Mac - No other plugins on the associated tracks.
Have tried reinstalling, deleting preferences totally, etc
Presuming it’s a SINE fault although SINE seems happy in protools, Logic, Reaper and stand-alone.
M1 Mac doesn’t appear to be sweating - CPU @20%

Hi and welcome to the forum,

Attach the *.crash/ips file, please.

Mac: macOS Console utility > Crash Reports (or ~user/Library/Logs/Diagnostic Reports).

It happens to me all the time. It started 3 years ago. Absolute nightmare. I literally never delete audio tracks anymore. I just drag them to a folder to hide them. So far there has been no fix for this issue. It gets worse the bigger the project. I’ve tried everything: deleting preferences, removing all plugins, effect tracks and group tracks, replacing all my thunderbolt cables, unplugging everything and using internal audio etc etc etc. Hours with tech support… This happens on both my 2020 Mac Pro and MacBook Pro. My only hope now is when I get a new Mac, I’ll install everything from scratch.

Based on another user’s solution (pGordy), unchecking all midi devices in Midi Port Setup fixed the problem. At least for now. I’ll be back if it was just a fluke lol. I’m in disbelief.

False alarm. The problem still persists. There is something there though, because the problem was gone for 5 minutes or so.

From Martin:

This is a known issue. It happens when the EQ display is visible in the Inspector. First, close the EQ display and then remove the track, please.

THIS FIXED IT FOR ME. AFTER 3-4 YEARS.

I am repeating this answer on multiple posts, to help as many folks as possible. That information just isn’t out there at all.

1 Like

You mean the built in Cubase EQ?
I never had it enabled, but still it crashed unfortunately on my side.

Hi,

Attach the crash/dmp file, please.

Cubase just freezes and quits immediately in that case, leaving no DMP file behind unfortunately.

Wow. So deleting any track (or just an instrument track?) will crash Cubase if the EQ section is open on the left panel?
What about the channel settings window? I always have this open on my second monitor.