Cubase 12 crashing using Ozone 9 on mastering

I want to get to the bottom of this as Cubase 12 crashes or should i say just suddenly disappear when i make moves in Ozone 9.
Wheni switch between Bypass and Gain Match and then go back to Reference all ok .
When i stop and go back to the beginning of track Cubase 12 sometimes just disappears.
I save what i have done quite often , so that i get go forward after a crash.
It does not happen all the time , but when it does it is so annoying
I have two crash dumps , but i do not know how they open.
Hope someone can help as i would be very thankful to you.
All the Best

Cubase 64bit 2022.6.27 (1017.6 KB)
Cubase 64bit 2022.6.27 (1.1 MB)

Both crashes are in Ozone

00000000`63b6e1e0 00000000`5db3b701     : 00000000`00000200 00000000`00000200 00000000`00000001 0000001c`59508080 : iZOzone9+0x1fb7307
00000000`63b6e1e8 00000000`00000200     : 00000000`00000200 00000000`00000001 0000001c`59508080 00000000`5950909c : 0x5db3b701
00000000`63b6e1f0 00000000`00000200     : 00000000`00000001 0000001c`59508080 00000000`5950909c 00000000`00000000 : 0x200
00000000`63b6e1f8 00000000`00000001     : 0000001c`59508080 00000000`5950909c 00000000`00000000 00000000`00000000 : 0x200
00000000`63b6e200 0000001c`59508080     : 00000000`5950909c 00000000`00000000 00000000`00000000 00000000`400141e8 : 0x1
00000000`63b6e208 00000000`5950909c     : 00000000`00000000 00000000`00000000 00000000`400141e8 00000000`400141e8 : 0x0000001c`59508080
00000000`63b6e210 00000000`00000000     : 00000000`00000000 00000000`400141e8 00000000`400141e8 00000000`00000002 : 0x5950909c

SYMBOL_NAME:  iZOzone9+1fb7307


IMAGE_NAME:  iZOzone9.dll

Hi Steve
I am no good with tech stuff reading files etc.
Which file are you asking for?
Is best to contact Izotope
I had this problem in Cubase 11 also , but it went away for a while until now.
It does not happen all the time in Cubase as it seems to have a mind of it’s own.
I cannot fathom it out.

All the best

Before you do anything else, use iZotope Product Portal to check you have the latest build of Ozone 9 installed. iZotope issue updated minor versions semi-regularly.

Hi Dave
Just checked and got the AW yeah ! message symbol.
Everything is updated in the portal.
I use Neutron 4 which i think is great and i did update Ozone 9 a few days ago just after the Neutron 4 update.

All the Best

I’m glad you are up to date, as there is little point in reporting a problem with an outdated build.

Considering that the backtrace in your dump files points fairly squarely at Ozone, I’d open a support case with iZotope. The more you can narrow down what actions trigger the problem, the more helpful your report will be.

see if anything change with vst3

1 Like

Good point.

Hi Flavious
I am totally VST3 except
Softube fix doubler and fix Flanger
Meterplugs perception A and B
I am still patiently waiting for Sample Robot to work on VST 3 sampling supposedly in the near future.
All the best

i would try the vst2 then, or to run it inside Blue Cat Patchwork or similar to see if change something. i will try here also, but i´m in a mac right now.

I have not got Blue Cat patchwork and i not sure what you are saying really.
I just want to get this niggling thing out of the way
With just Softube Fix Flanger and A Plus B meter plugin not opened everything is VST 3.
How could that interfere.
I am not a tech expert and i do not really know what to do about my little problem .
No funny jokes please Lol!!!

Steve looked at the crash dumps and said it was inside Ozone 9 things are happening.
To me that does not explain why Cubease 12 does a disappearing act.

sorry cannot reproduce it on mac, i´m trying to help you, checking possibilities.

Hi Flavius
Much appreciated you helping
At the moment i save everything regularly and if Cubase disappears i can pick up where i left off.
That is the way i get around it ,but i would like to find out what is causing it.
It is not the end of the world type of thing and i appreciate all help.

All the Best

I’m seeing something similar since a recent Izotope Ozone 9 update - any C12 or C11 project using the new version will crash on startup.
I can load an old Ozone 8 based project (with either C11 or C12) and switch it to Ozone 9 - it will run fine but close and open the project will result in a crash.

Currently trying to figure out if I can downgrade Ozone 9 to the previous release…
Cubase 64bit 2022.6.30 (1007.4 KB)

Hi Rob
I can run Ozone 9 very well, It just gltches now and then when changing from gain match on and off to Reference and Cubase can disappear poof! like magic.
I do not know if it is the swiching over too fast or a bug.
If i save regularly i can get further on in the master process.

All the best

Something weird going on. I reinstalled OZ9 and now in a FRESH project it will happily load. I can load an Old OZ8 project, switch it to OZ9 and it will happily load as well (after the reinstall, wouldn’t do that before).
There are a whole bunch of OZ9 projects though that will not load at all, even with the reinstall. Makes me wonder if the Cubase Project save file has been corrupted or is otherwise causing the newer version of OZ9 to crash, given its persisting with the reinstall and a fresh OZ9 save with the new version works.

Now I just need to figure out how to load a project into C12 without OZ9 active - deactive/remove OZ9, Save it fresh (and hopefully uncorrupted), reload and then put back new OZ9 and save it.

Hi Rob

It is a bummer when niggles hit as i too have a little one with Ozone 9
Make sure you save your midi files so you can convert to wave.
Also save your song before using Ozone 9.
I always keep a copy of all that i have done for those just in case moments.
I cannot help you as i have no tech computer knowledge , but i am sure some will come to the rescue.

All the best

Thanks for the empathy and encouragement.
I have the impression more is going on than just Ozone 9 - though the updates from izotope seem to correlate temporally. I am a software engineer for a living so am in part equipped to work through the issues. I’m about to restore an old back up of the OS, including earlier VST plugins to see if backtracking helps isolate the issue.

I’ve had 2 straight years with 0 issues through Cubase 10,11,12 and Win10/11 plus all the VST updates. That is quite amazing really given the complexity of modern software and hardware.
No doubt it will come good again, just a bit frustrating to be on leave for a few weeks and ready to sit and do some music and it goes pear shaped.

Well after a 1/2 day or rolling to backup and restoring back to before and much testing it appears whatever the problem is in my case it is not directly related to OZ9.

I’ve had success and failure with both C11 and C12 which is intermittent.
The most maddening test has been make one change when adding one new track and saving the file (in C12 or C11) , quiting, test loading, all works, do that repeatedly, and then suddenly have it fail even without any change.
A template with my basic orchestral setup that was created in April can be selected to Create a New project based on the template. It will load up all the instruments and record etc. Save the File and C12 will NOT reload it. It will simply crash.
I repeated this again with an empty dir and the second time it did the exact same thing - worked, then saved but couldn’t reload.
Tried it a third time and C12 wouldn’t even create the project from the template.
Done this with and without reboots after crashes.

I can’t isolate the issue as there are no useful diagnostics - doesn’t even crash with a useful message about what went wrong. Just the useless .dmp file which every time C12 said “do you want to send this to Steinberg” I said YES - they probably think I’m a SPAM bot given the 30-40 logs I must have sent this morning.

This behaviour was the same with the current and the back (from May) of the Windows 11 OS where Cubase is installed and all its VSTs.

I’m thinking something has been sneaking up on me since I started updates to C12 in May ish and I’ve just hit it hard now I’m actually writing music rather than scripting midi remote (which was MAy/June). Or the Cubase project files are somehow being corrupted on save and can’t reload (cause the template creation worked twice but the saves couldn’t load - but then that also failed to create a third time).

Next attempt is burn the DAW OS and reinstall everything from scratch. It’s been 2 years since I had to do that last which is a heap better than the bad old days. Hopefully the new C12 licensing will play nice with the refreshed OS install. I prefered the USB dongle since it was isolated from the install myself.
Anyway, I’ll stop inadvertently hijacking an Ozone 9 related thread since it would appear my issue is larger than just OZ9 now I’ve dug deeper.

I have now put a ticket in to Izotope about Ozone 9 and the problem i am getting
I have given them some Cubase 12 Dump files and now see what they have to say.
I will report back when i get a reply.