Cubase 12 metallic squeaks

I’m encountering an odd problem where a high metallic squeak will happen at random times during playback. I was able to capture it via real-time export. Here’s a short example:

Edit: another example:

Couple observations:

  • The squeaks do not occur if doing an offline export.

  • It does not happen during playback when playing the the same sessions in Cubase 11.0.41

Have there been any reports and do any solutions come to mind? I’m having a hard time pinpointing the problem but since it doesn not happen in Cubase 11, that leads me to believe that it’s something with Cubase 12.

16" M1 Max Macbook Pro
Monterey 12.3.1
Cubase 12 (Rosetta)


1 Like

Adjust your buffer size.

1 Like

I changed it from 2048, to 1024. Seemingly no difference. Tried 768 and 512 and the squeaking seems to occur less frequently. Hard for me to spend time playing the same songs over and over again to see if a squeak occurs.

Again, the sessions play fine in Cubase 11.0.41 at any sample rate.

1 Like

Noting that I’m still experiencing this bug in Cubase 12.0.10.

just out of curiosity in Studio>Studio Setup, what is the clocksource set to?

Clock set to Internal. Just checked 11.0.41 and the settings are the same.

Okay cool, because if clocks are out of sync weird sounds can happen…


just a thought, have you tried a different interface or just Windows device?

Appreciate your suggestion though! I haven’t been able to try another interface and don’t own a windows computer. However, since the sessions run perfectly in cubase 11.0.41, that leads me to believe that it’s not a problem with the interface or computer.

It could be a combination of new versions and interface/ASIO who knows.

It’s interesting to me that your Clock Source can’t be selected, why is that? What is your AD/DA setup? on V11 I can open that menu.

Also, have tried starting v12 is safe start mode?

Hi @NoiseCo , I cannot hear the metallic squeaks in the wave file you provided. Also, the frequency analysis shows no suspicuos transients. Can you repeat with a signal generator and record the metallic sound in a 200 Hz sine? I’ll have a look at it. Thanks!

1 Like

@Anj - Not sure why my Clock Source can’t be selected but its the same way in Cubase 11. I’m using an Antelope Orion 32 HD via MADI to a RME HDSPe MADI.

Have not tried safe mode. Anything I should try specifically with safe mode?

@Chriss I’m unable to capture the squeaks with the signal generator. I’ve exported a different song via realtime export to capture and chopped up a few sections showing two squeaks. Since the song isn’t out yet I’ve kept the example short out of respect to the artist.

1 Like

Another data point - switched the interface to built in audio and the squeaks still occur.

Unfortunately the squeaks still happen in 12.0.20.

Sorry to say, but with your examples it is very hard to provide any help…

I’m not sure that I identified the problem in your sample,
but what I possibly hear as the problem, could be a processing artefact,
not related to a bug or something similar.

Listened to both example files. Can’t hear anything that sounds like a squeak. :person_shrugging:

Hello, I’ve been having the same metallic squeaks ← only since Cubase 12 pro on mac mojave 10.14.6… any new update on this? it happens to me too! (you are not alone)

Very random! a few days ago, I also had this weird ‘asio-guard’ issue?
But I ‘do’ want to keep my asio-guard always on! u know for cpu.

I wonder, if this 12 Pro issue can be fixed. I am having the exactly same issue here.
Actually I’ve been having this since day one I had upgraded.
So… yeah…

I know what you are talking about… haha… so random and so hard to capture this abnormal ‘sqeak!’ sound here and there. Almost always like transient heavy point right…?!

Like kick or snare ending or even starting… squeak!

Wow I thought I was the only one experiencing this issue. Unfortunately, I haven’t found a solution and support hasn’t been able to provide any help. I’ve since moved away from cubase to studio one but projects that I had started in cubase that are still being wrapped up still have the squeak issue, even in 12.0.40.

that is unfortunate… I thought it was my audio interface RME ufx ii that is known for its good stability. I am not sure neither… I think… I may move just back to Cubase 11 pro… wish all the best for you on Studio one!

There’s nothing that sounds like a metallic squeak in the examples you provided.
The only “abnormal” thing we can hear (in your second example) is the song skipping a beat as if a chunk of audio was deleted and the two remaining parts glued together, but perhaps that’s intended ?