Cubase 12 stuck on scanning vst3 plugins

The same Problem here…Cubase 12 does NOT SCAN
C:\Program Files\Common Files\VST3 !
The only VST3 Folder scanned is
C:\Program Files\Steinberg\Cubase 12\VST3
So I created a new folder in
C:\Program Files\Steinberg\Cubase 12\VST3
and made a symlink to
C:\Program Files\Common Files\VST3

Now it works. For all: Search for a program called JunctionMaster Pro by Bitsum (can’t post links here), with it you can make symlinks.

The problem has gone wit v. 12.0.20, thank you !!

Mine freezes on the same screen. It wants to authenticate the pluggins but the skip/rescan licensing window is behind the splash screen and can’t be accessed.

same problem here
just installed Cubase 12.0.40 and it keeps getting stuck while scanning the vst 3 folder
0 problem when loading my Cubase 11

Cuabse 12 seems to scan for old licenses that I had on my ilok, even though I already deinstalled that plugin

I got around this problem by renaming my “Lustrous Plates.vst3” to “Lustrous Plates.DISABLED”. Then i was able to open Cubase 12.0.40. I then quit Cubase and renamed again to “Lustrous Plates.vst3” and everything works fine. Of course, not everyone of you have this specific plugin, but it indicates that there’s some plugins it don’t “like”

2 Likes

I removed the plugins that it still scanned: Tai chi Reverb, Eventide, Kush and Nembrini things, that I tried. There was still some things left from the installations. So now C12 is starting.
But its still crashing if im loading C11 projects that have my Kontakt player with the “world percussion library” in it…

When trying to add a Plugin folder VST Manager give the option to add only VST 2 folders and therefore a number of my plugins are not being recognised!

I’m too having this issue since long, when I turn OFF Real time protection in Windows Defender, then launch cubase scans vst3 real faster. So it appears to me as well as the support tech from steinberg, that some plugin/s is getting slow due to security by real time protection. I have to remove each plugin one by one and each time to restart computer to check cubase scanning vst3 time.

Note: For me it happens only the first time I start Cubase after booting the system.

You can add certain paths to the exception list of windows defender. This makes sure it doesn’t always check your Cubase directories.

I tried that and it was not helpful. But i think i should try excluding wavesShells files wherever they located. Will update the outcome

I added many many files and folder belonging to waves as well as the file type vst3 in exclusions of defender and the vst3 scanning time is 1 second. Previously I tried only to add the vst3 and dll of wavesShell and wasn’t enough. This literally blocks scanning of all vst3 plugins.

Should see few days though. Thanks

Sounds like THE kontakt 6 bug (since K6.6). you need to delete the kontakt database files. instructions or on the NI Kontakt forum. If after deleting the db files you load the offending project and it loads, you know for sure this is it. Depending on a lot of things, you might need to do that quit often when loading older projects. It is a Kontakt bug.

Don’t start Kontakt standalone after deleting the db

dear friends…

i had d same issue…i restarted cubase 12 wit 3rd party plugins deativated…then i opend d last project …opened plugin manager …gave vst3 plungin folder path… then scanned…
scanninng took a long time since i had tons of plugins…scanning completed…i closed cubase…restarted. computer … opened cubase and this thime it started without getin stuck at vst 3 plugin scanin part…
thanks…hope it helps dear friends. :slight_smile:

Keep also in mind:

Scanning plugins/changing preferences/settings will be saved in the config files on program close.
So if your system does not close properly, because it crashed (there was also the Cubase crash on program close, which should be fixed by now btw), the settings and the scanned plugins won’t be saved. So on next startup Cubase scans the plugins again.

If your Cubase is crashy, I’d advise to scan your plugins and then close Cubase, so the changes can be written in the config files. After that, it should not scan again, even if the program crashes.

Bei mir gabe es das Problem auch, doch lag es an einem USB-Stick mit Lizenzen für Wave-Plugins, der wurde nicht richtig erkannt.

Nachdem ich den Stick herausnahm und wieder in den Port zurücksteckte, ging es mit Cubase.
Es wäre toll, wenn man wie bei Studio One, das Scannern von VST beim starten abschalten könnte.
Da sich Plugins nicht so häufig ändern, sollte dass doch drin sein, zur not kann man ja über den Plugin-Manager später in Cubase nach Vst scannen.