Cubase 12 stuck on scanning vst3 plugins

Cubase won’t start up, it gets stuck on scanning vst3 plugins everytime. I’m on windows 10, cubase 11.5 still works fine

There a 11.5? Lol… hmm check your paths any duplicates point to multiple vst’s?

Do you have the Dongle plugged in?
It’s still needed for some of the instruments.
Here is a list of mine on the laptop which I didn’t bring the dongle with me because… oh right.

Yes, dongle is still plugged in

It took a long time

how long is a long time? I’ve waited about 10 minutes, task manager always shows
Checking Licneses… Not responding

Ok, it did eventually load, took almost 30 minutes which is rediculous on a 14 core/28 thread machine clocked at 5ghz.

1 Like

Thank you for posting this …now i might wait past this weekend to install…

1 Like

It is all to do with that stuck on video player
If you take that dll out the above does happen
Still everything gets stuck and now the big wait is on to get this all sorted out
I would just wait now and not mess around with the computer.
it is not our job to do that,it’s the programmers who get paid well.
We are just Guinea pig beta testers here working for nothing getting our brains picked.

My Cubase 12 starting/loading has been going on for over 48 hours. Four times I let it load for 6-7 hours each time. Still stuck on vst3 initializing. On task manager… license upload not responding.

Safety Advice: For those of us who still find a reason to throw money to Steinberg for Cubase (I’m the first), please use another DAW in parallel and make it your PRIMARY DAW. That’s what I’ve been doing since 5 years. Every time there’s an upgrade, you will lose all of your clients or work.

Steinberg is one rare company where experience is a liability.

I wish they publish upgrades/updates every 20 years or so to increase Cubase users’ life expectancy. I can’t take this every year or every other year. and I’ve been a Cubase/Nuendo user since 1998.

1 Like

Wow, yea, ouch. T
I certainly didn’t mean hours… like over a minute, maybe 3.

The thing is, it’s working for almost everyone, so it has to be one of those VSTs. Did you try safe mode… I mean.

I wouldn’t have been as patient, and would have gone strait to safe mode.
Have you contacted support?..

Try safe mode.

Yes, we almost have everyone satisfied but for me nothing works, Cubase 11 works flawlessly .
I find that weird!!

It has to be an old preference, or a plugin that is gumming up the works.

if you start in safe mode, as that article describes, and do all the things, I’m sure that it is going to work. Another thought is that some security software might be hindering things, or that there are permissions issues.

I’m grasping now, but maybe you installed a plugin for only yourself and not all users and … well. we are down to that, so…

Best to start in safe mode or completely re-install 12.

Hi Oqion
What the heck is going on Oqion
I started up Cubase 12 waited for the splash screen and pressed Control- shift - Alt and waited
It did not come up. Instead it displayed an error terminate program.
I could of thumped the table at that moment.
No john, keep cool. I pressed continue and got stuck at initialising audio. Back to task manager and delete process again.
I tried again and the same thing happened, Oh no!!
i pressed continue at that moment and i got into Cubase 12.
I thought error terminate program ,“WHAT”!!!
Just by pressing continue it went past Video player.
I went and made a cup of coffee as i could not believe what just has happened
I had to pinch myself.
I came back and restarted the machine.
Low and behold it worked again and another 10 times to make sure
UPDATE

Yes i get through to Cubase 12 with my Focusrite 1st gen when it is switched on.
When Focusrite box is switched off it gets stuck on video player.
this is very annoying for me as i have a Genos Workstation and work with just midi files for long periods without having to switch my focusrite on.
Windows 11 starts up when the box is switched off and i can then work on editing my recorded midi files.
If i try to go into safe mode by doing the Control -shift -Alt
i get"The application was terminated unexpectedly"
I just have to continue.
Is there still a problem with Cubase 12??

All the Best
John

Tell me why Cubase 11 works without a faw

I get no hugs from Steinburg

A developer had come back to me and said that i had stumbled on a rare thing and it is unfortunate
They know what the problem is , but need probably another week
They are working on the next update right now i am told .
Hope now to get support.
That is all i want communication and reasurance
A bit of loving care so to speak for the loyal customer
i know it is a problem there end as Cubase 11 works 200%

all the best
John

The vst3 scan problem happened before Cubase 12, and mostly likely is not Cubase’s fault:

Btw, you can try running it in safe mode, that’s without 3rd party plugins, just to make sure on which plugin could be causing the issue. If Cubase opens quickly in safe mode, then Cubase is not the problem.

I had such problem after installing Windiows 11. I have Waves plugins. Unfortunatley after installing Windows 11 my C: drive changed it’s ID and Waves central was no more able to check licences for Legacy V9 plugins. After recovering licences and installing again Cubase 12 fired up smoothly

Hello,
Same problems here.
Win10 + cubase 12
I recently installed Komplete 13 + izotope suite and…
Stuck as well with the vst3 scanning stuff.
I tried to uninstall all the last plug-ins from these 2 suites.
So everything go back to normal
Then I tried to reinstall them smoothly one by one… only the VST 3 (no fancy oldskool VST2) and no matter which one I try… The bug is back.
I can only get through using windows end task for the scanning only but… It doesn’t load them at all.
Any official cubase help somewhere?
Best to all of you in this quest