Cubase 12 VariAudio Vertical Zoom Key Comands not working

Hi there. Although my key commands for vertical zoom I/O are set and working they seem to fail in the VariAudio window. I even deleted the command and re-added it, still nothing.
Any tips?
'Cause it’s really slowing me down…

Thx everyone

Hi and welcome to the forum,

Does it work with the default Shift+G/H Key Commands, please?

Hi. Thank you.
No, that’s exactly it - it works perfectly in all other windows but not here

I think it’s already been reported:

p.s. I found these via using the forum’s search function:,cubase-12%20order:latest

1 Like

Thx Nico, I didn’t have time to check , just reported the problem… it’s really annoying!


Sorry, I can reproduce it here.

Does it mean, it doesn’t work with the factory Key Commands, neither custom Key Commands or just the customKey Commands?

I canot reproduce now of the scenarios here on macOS 12.

I remember being able to reproduce the problem on Windows 10 back when it was first reported in one of the other threads I linked above - only in the VariAudio mode (other modes were fine).

EDIT: I orignally posted my observation here: Vertical Zoom not working with keyboard shortcuts - #10 by Nico5


I have tried in the Sampler Editor > VariAudio (same as other windows). Sorry, I can’t reproduce.

Do I understand you right, you also cannot reproduce it anymore?

I still have the problem. Maybe it’s easier to talk about it this way:

Can you make the following work in Cubase 12 with any Key Commands? (Because I can’t on my Win10 system). If yes, what are the Key Commands that work for you?

This is how it works in Cubase 11 on my Windows 10 system, when you press Shift-G and Shift-H respectively

  • Key Commands > Zoom > Zoom In Vertically
  • Key Commands > Zoom > Zoom Out Vertically


Screen Capture of my Cubase 11 Zoom Key Commands:

Cubase 12 On Win10 Observations

I suspect this issue may be an unintended consequence of some code changes between Cubase 11 and 12 as evidenced by the fact that these Key Commands no longer work in the Audio Editor:

  • Zoom > Zoom In Vertically
  • Zoom > Zoom Out Vertically

Instead, in Cubase 12, the following Key Commands work for the Definition tab and the AudioWarp tab - but NOT the VariAudio tab:

  • Zoom > Zoom In On Waveform Vertically
  • Zoom > Zoom Out Of Waveform Vertically

Here is the step by step test I did (complete with screen capture video:

Steps taken:

  1. Choose Inspector > Editor > Definition
  • Click in Editor area

  • Press Alt-G 3 times (vertical zooms OUT the waveform in the EDITOR ==> :white_check_mark: as expected)

  • Press Alt-H 3 times (vertical zooms IN the waveform in the EDITOR ==> :white_check_mark: as expected)

  1. Choose Inspector > Editor > Audio Warp
  • Click in Editor area

  • Press Alt-G 3 times (vertical zooms OUT the waveform in the EDITOR ==> :white_check_mark: as expected)

  • Press Alt-H 3 times (vertical zooms IN the waveform in the EDITOR ==> :white_check_mark: as expected)

  1. Choose Inspector > Editor > VariAudio
  • Click in Editor area

  • Press Alt-G 3 times (vertical zooms OUT the waveform in the PROJECT WINDOW ==> :warning: unexpected)

  • Press Alt-H 3 times (vertical zooms IN the waveform in the PROJECT WINDOW ==> :warning: unexpected)


And for reference, here are my Key Commands for Zoom in Cubase 12:

I hope all of that makes sense, otherwise please let me know.

1 Like


The Alt+G/H suppose to work in the “arranger” area only, or in the Editor > Definition. The Shift+G/H is working in the Editor > Definition or Editor > VariAudio.

At least, this is how does it work on my side.

Same issue here on Windows 11 Pro.
In Cubase 11 and earlier, I was able to use the vertical zoom key on my Icon Pro X. It no longer works with VariAudio. I don’t think it makes sense to differentiate the key combination for zoom, so far it has always worked, why change?


Could some of you try this, please:

  • Quit Cubase.
  • Locate Key Commands.xml file in the Cubase preferences folder.
  • Start Cubase.
  • Try the Shift+G/H Key Commands in the Various Audio.

Does it work?

Cubase Preferences folders are:
Mac: ~/Library/Preferences/Cubase X
Win: %appData% Steinberg/Cubase X_64

Locate, and…? Maybe it miss something?
Anyway, Shift+H doesn’t work. It works only on project window and mixconsole.

EDIT: Something is wrong, because not only the key command doesn’t work, the Icon Qcon Pro X doesn’t respond to the vertical zoom in VariAudio (and the Icon use Mackie Control Protocol). It works nicely in Cubase 11.

Confirmed here. Vertical zoom isnt working in audio editors. Even after Martins Key command.xml option.
Windows 11 I Also use an AutoHotKey script for vertical zoomand it also doesnt work in the editors. Works normally in v11

I’m not sure what you mean with that. The file is already located in the folder
%appadata%\Steinberg\Cubase 12_64\Key Commands.xml

And my previous post has a very detailed description of my observations. Including screen capture videos of Cubase 11 vs Cubase 12 (Windows 10) and also screen captures of my Key Commands assignments.

Did you see all of that in my previous post?

Hi Martin, if I understand you correctly vertical zoom key c. are working for you in your C12, but all others reported broken functionality?
How is this possible?

1 Like


It seems, this issue is Windows only. I was testing on Mac only so far.