Cubase 13.0.40 Maintenance Update

The Cubase 13.0.40 maintenance update is now available. The update introduces many fixes and improvements in several areas of the application.

The update is immediately available for download via the Steinberg Download Assistant.

You can find all details in the
release notes


I just installed Cubase 13.0.40 and now when I try to perform an audio export Cubase shows a progress bar that freezes when it reached 100%. I tried letting it sit a white but Cubase is completely locked up. I also shut down Cubase and tried it again with the same result.

Give me Release 13.0.30 back!

1 Like

Cubase wird immer mehr ein Drama … es wird immer wieder neue Dinge geben , die nicht mehr funktionieren …
Die ARA-Funktion, was Autotune angeht, funktioniert immer noch nicht



There was a bug in this area, which was fixed in Cubase 13.0.40.

Please, make a new thread and attach the *.dmp file, if Cubase generates one for you. Don’t hesitate to mention me in the new thread, so I will have a look to the thread.

Are you on Windows, please?

Please, try one more thing… Before you start an export, make sure, the Fader tab is not expanded in the Inspector (this is, where the issue in Cubase 13.0.30 was).

1 Like

Is it just me or does this feel snappier? - more responsive? - more solid?
(I’m on Windows 11).
Either way - thanks for the update :slight_smile:


Maybe… I don’t see anything in the release notes that suggests a change in this area, but check out this Windows 10 Task Manager CPU performance screen:

While my current project shouldn’t be super heavy in that it only has 7 frozen tracks, one track that isn’t froze (and has a couple of plugins in it), plus 7 group tracks (including the Stereo Out), all with plugins in them (including Ozone 10 on the Stereo Out, and several of the group tracks having IK’s Fame Studio Reverb, which isn’t super lightweight), it is running at 96 kHz on my i7 5820k system, and I’m pretty sure it was having a tough time keeping up when I left it last night.

The reason I paste the CPU performance screen, though, is to point out the relatively uniform levels of all 12 of the logical processors. While I might well be forgetting how this project was running at the end of yesterday, its running better than I was thinking it would, and the question on 13.0.40 feeling snappier here, triggered me to check out this screen. Most typically when I’ve looked it in the past, the first CPU has shown significantly higher levels than all the others. For example, check out the similar screens I posted in this thread early in Cubase 13’s life:

Even in the case with the workaround of creating a gratuitous HALion track with the focus that at the time was making things spread out a bit more evenly, the first CPU still had a significantly higher level than any of the others. This time, though none of the twelve are significantly higher than the others.

It’s way too early for me to answer definitively that 13.0.40 is feeling snappier, but this much more even CPU load picture is at least encouraging if it isn’t just a fluke in starting today’s session.

1 Like

Hi @Matthias_Quellmann and thank you for the announcement.
Would you be able to let us know if there are additional updates scheduled for Cubase 13?
Thank you!


This update has been unusable for me. I run Sonarworks reference using ASIO4All drivers in cubase, so that I can mix whilst mobile and I’ve had multiple crashes and endless problems since this update. Every time I load a project the audio driver fails and needs several reboots to fix.
How do I roll back to previous version until this is fixed?

1 Like

Hi and welcome to the forum,

I’m sorry to hear that.

Could you please make a new thread and attach the crash/dmp file(s)? You can mention me (with the @ symbol), so I can have a look.

1 Like

I used cubase pro 13.0.40 all day and no single crash. I’m very happy with this update.


Good day…Having Issue with mixer expanded channels…they expand but when I close mixer via F3 or standard way, when I reopen mixer all sections (routing, pre, inserts, sends, etc. ) are closed and I have to re-expand each one over again. This was also and issue in the pervious update too. Really hoping this gets solved soon as a lot of other people have been trying to solve the issue. Any suggestions? I just keep going back to version 13.0.21 and all works fine. I am on windows 10.

This is the wrong place, I believe.
You need to open your own thread for the problem.

But maybe a moderator can split it off?
@steve or @Martin.Jirsak


I think I remember the report, could you link it, please?

If I remember correctly, there was no other user, who could replicate the issue, or an I wrong?

And yes, as this is not new for this update, I would rather recommend to continue in the old thread with the information, it has not been resolved with the update. Thank you.

Thanks for the update. Still getting random CPU spikes though… never-ending issues with this software.

Using Audiogridder is the only way around it - seems third party applications are more able to handle Steinberg’s own VST interface than Steinberg itself.
This has been going on since its release and Steinberg should focus more on performance and stability instead of releasing shiny new features that don’t improve the workflow.
And how come a way less expensive DAW like Reaper can handle CPU performance so much better?

Don’t get me wrong - been working with Cubase now for ages and really love the workflow. That’s why I’m still here hoping that performance and stability improve…


Solo/Mute for a multiple selection of channels can be now engaged properly with Shift+Alt/Option modifier key.

Finally it works as expected. thanks

1 Like

I installed C13.0.40 and it didn’t bring over the color/interface settings from C12. Even saved what I had in C12 as a preset in settings but that wouldn’t work.

Hello, I’m commenting here to report that on some existing Cubase projects, I have instances of Stylus RMX and Steven Slate SSD5 that produce no audio output with this latest version Cubase 13.0.40. The virtual instrument meters will show audio activity but not on Cubase’s channel meter. Same tracks & projects worked fine on 13.0.30. Coincidentally, I have been in the process of building a new studio PC, with fresh installs of my W11 OS, drivers, apps, with all available OS/driver/app updates. This Cubase project issue appears on the new PC as well with Cubase 13.0.40. If I create new projects in 13.0.40 with these same virtual instruments, these audio playback issues do not appear. Since Cubase does not “crash” in this scenario, I don’t think I can submit log files to you? For reference, my PC specs are as follows:
“Old PC” i9-9900K, 4 x m.2 SSD (2 external), 64GB RAM, Win11 (23H2)
“New PC” i9-12900K, 4 x m.2 SSD, 64GB RAM, RTX4080, Win11 (23H2).

If I can help by providing further info, please let me know, thank you.


What Audio Device do you use?

Have you tried to increase the Audio Device’s Buffer Size, please?

Could you try the Backup Project? Is it the same in the backupped project?

Could you try to create a new project and import tracks from the original one?

1 Like

Hi, thanks for your quick reply. I’m using an RME Fireface 802 (latest driver & firmware) and have experimented with buffer sizes.

I copied the entire contents of my projects drive from the old PC to the new one - same exact drive letter & paths have been duplicated between the 2 systems. I will try your suggestions and report back, thank you.