Cubase 13 Media Not Working

Are you dual using CB12 and CB13? If so that would explain why the problem came back. I assume until it’s fixed in a patch it will keep doing this if dual using both 12+13 simultaneously I would imagine. I’m assuming CB12 is putting the folder there when media bay is run in that version, confusing CB13 the next time you run it.

No, absolutely not. I remove all traces of previous programs whenever a new version comes out, after many (many) years of problems with keeping old ones around.

Ah ok, then that is odd. :open_mouth:

I appreciate the suggestion though. Is there a way on Mac to monitor what program creates something in a directory? If so I can use it to help us hone in on the source.

Sry I’m a feeble PC user, so am of no use to you there. :stuck_out_tongue:

Hi there,
Just wanted to confirm I have the same problem. Tried all the suggestions but they didn’t help.

1 Like

I don’t understand why there’s zero response from Steinberg since this makes Cubase the only DAW without a searchable database. LAME.

1 Like

Didn’t work for me- just made Cb 13 pro graphics behave weirdly. Really would like a (Windows) solution for this.

Mediabay is now completely dead for me. Rescaning will do nothing but freeze.

Just restarted Cubase, after a couple of weeks, and the problem is back because somehow that folder, which causes the issue, is now back. And as soon as I delete the folder it works again. So now you have to delete that stupid folder each time before launching CB13… WTF???
Can someone from Steinberg please reply as to why Media Bay is now useless when you revert to Cubase 12? PLEASE

There certainly is not “zero response from Steinberg”.

There has not been an update since Joerg responded to you, so if there’s a fix, it will come then at the earliest. Did you do the Teamviewer session he requested?

I already found the issue and posted the fix. Now you just need to implement the fix in the next update. Thanks

1 Like

I figured it out. Once you delete that folder it works. However, when you launch Steinberg Download Assistant, it adds that folder back for some dumb reason and Media Bay once again will not scan until you delete the folder. Strange issue, but that’s what’s happening. Hope that help. Please fix, Steinburgers.

1 Like

This worked or me Thanks.

Hi everyone,
same issue here on C13pro on a M1 MB pro max; I opened a thread but got no answer so far nor in the forum neither from Steinberg Support… Very annoying!
Everything is ok in C11 and C12, nothing works in C13…
Hope this will be fixed soon!
Art

The solution of >deleting the Mediabay file, although effective in regards to restoring scanning ability , should include that the content for the Mediabay will not be scanned properly and the icons for the libraries(Verve, Iconica, Retrologue, Halion Sonic content ,etc) will not visible or possibly , even loaded. I consulted a colleague on this “vacant Mediabay” problem since he too experienced this, and found that: Updates on some systems , can disable “All disk access” for the apps being updated and in this case, fail to update the “Steinberg Mediabay server” which is definitely required for proper operation.
This worked for me: Download/install MediaBay from the Steinberg downloads page> Find "SteinbergMediabayserver"in "System>library>Application support>Steinberg>MediaBay>add to “full disk access” list in System preferences>privacy and security >privacy>full disk access. Add Cubase , Halion and Library manager to the same list>restart. Based on my success, all Libraries should be back in place, ICONS visible. Hope this helps a few of you…I struggled for 12 hours over this until getting this info! More so, this problem has been around apparently, for years so I hope Steinberg can get on board with rectifying this. :slight_smile:

HI @dhmusicinc,
thank you for this advice, it seemed to work for me on C13 but now MediaBay only scans a folder (with subfolders) then stops so I have to click folder by folder… Any further idea?
Art

Yeah, switch to a different DAW. I don’t know what happened in 13 but it ain’t good.

Wow, it sounds really drastic! :flushed: It looks like you’re very disappointed and I can understand it but would you really do the change? Which DAW would you pick, instead? I’ve been using Cubase for so long that I couldn’t imagine to change…
Thank you for answering!
Art

Hi everyone.
I’m on Nuendo 12, not Cubase, but I found a solution, so maybe this works on Cubase as well.

I was having trouble finding my SSD on the Media Bay, adding folders, scanning, and so forth. Nothing was working properly. I couldn’t even see the files that could be deleted in the MacOS Application Support folder.

So, with Nuendo opened, on the menu bar, I clicked on Media → MediaBay Aspects → New Aspect. I created a name and magically my SSD appeared and everything was back to normal.

Screenshot 2024-06-03 at 10.42.34