Cubase 13 - Solo and Exclusive solo behaviour is broken?

Hello!

I updated to Cubase 13 and immediately noticed a weird behavior of solo and exclusive solo functions.
Can anyone confirm? I hardly believe something like this could go through beta testing. So it’s probably something with my system. Maybe there is a setting for this?

Standard “Solo”:

  1. Make several audio or midi tracks
  2. Select all these tracks
  3. Click the solo button on one of the tracks
  4. Only this one track goes in solo state, not all of the selected tracks. And the only way to solo them all is to press “s” hotkey.
    So this is an “exclusive solo” function by default for some reason.

And “exclusive solo” just does not work:

  1. Make several audio or midi tracks
  2. Select all these tracks
  3. Press “s” hotkey to put these tracks in solo state
  4. Hold “Ctrl” and click on solo button of one of the selected tracks (to make this track go “exclusive solo” like it always did before)
  5. Nothing happens in Cubase 13 for me :frowning:

Same problem with “unsoloing” and muting tracks.

Can confirm Cmd + Solo doesn’t unSolo other tracks. (Unless the track I’m soloing wasn’t already Solo’d)

1 Like

Yes, I see this one too. You first have to mute the track and then ctrl-Solo to exclusive solo. Not sure if this is an intended change or needs a fix.

However, concerning the first part:

I don’t seen this one behaving differently in CB12. Maybe you need activating the “Enable Solo On Selected Track”? Because, if you do this, whenever you solo a track and expand the selection, the other selected tracks get to solo state too.

Hi,

This is a known issue. It’s going to be fixed in the 1st maintenance update.

4 Likes

Good to hear, thanks for letting us know!

Probably related to this, I’m finding the the Mute behaviour is strange at times too.
Sometimes I have no sounds on a track but the track’s Mute seems to be off. However I’ve found that the same track’s Mute shown in the lower pane Mixer or in the full Mixer window is on.
It seems that the synchronisation between the status in each of these places is always not reliable.

Hi,

I’m not sure if it’s related. Could you please describe step-by-step what did you do? Are you using the Instrument- or the Audio tracks? Did you Mute in the Inspector of the Project window, in the Channel, or in the MixConsole? Do you know the original state and what did you do? Do you know the channels routing?

Hi,
I will try to repeat , if possible and provide more detail. At the moment I can’t get it to repeat what was going on yesterday
I noticed this a couple of times while I was experimenting with different instrument tracks for both internal VSTs and for external MIDI.
Any newly created track was starting with the yellow Mute on. (That’s not happening today either.)
If I then turned it off , I noticed that the status on the mixer was still on Mute. It hadn’t follow the track status.
I even noticed once that the Mute status above the fader in the Channel Settings window was on while the other two were for that track were showing as off.

I added on this topic because while this was happening, the soloing selection seemed to be doing unexpected things too.

I’ve just experienced 2 situations of strange Mute/Solo behaviour.

In the first screenshot here, you’ll see that the Mute status for one track is not consistent in these 4 locations:

In this second screenshot, the enabling of the Solo on the track does not sync with the Solo above the track’s fader but instead is affecting the Solo on the Stereo Out 1/2 fader and Muting the other 2 Stereo Outputs:

1 Like

Hi,

This is correct if you use multi-outputs. Just the MIDI source has been muted, but the Audio Return remains unmuted. The Project’s window Mute is different from the MixConsole Mute in the case of multi-outputs.

Same for the Solo.

Hi Martin,
Thanks for explaining that. I was obviously not getting the logic.
So not a bug then :relieved:
I think I’ll remove the 2 other stereo outputs that I’m not actually using in order to simplify things a bit for myself.

Alex

I’ve just experienced this, where the track’s mute/solo was completely disabled, while the channel mute/solo was working correctly.
Simply restarting Cubase resolved it and now they are in sync again.

Oh Thank GOD. It is infuriating. I cant work like this.

Hi,

Is it Instrument Track with multi-outputs? Do you have steps to reproduce it, please?

As a temporary solution, you can do this:

1.- Select the tracks you are going to use.
2.- Press the Alt+Shift keys, without clicking on the Solo function.
3.- Stop pressing the Alt key, keeping Shift pressed.
4.- Now click on the Solo function.
Greetings,
Carlos.

Hi,

I’m just curious, why do you have to first hold Shift and then release it without any action, please?

I don’t know. A Cubase student mentioned to me that Alt+Shift wasn’t working, so I decided to try several combinations. That’s why I suggest it as a temporary solution.

I found this solution yesterday by chance :grinning:
I use ‘exclusive solo’ it all the time so it very frustrating it’s not working.

The easiest way for me is this:

  1. first unmute (one of more) already soloed channel by clicking on ‘S’ (that channel gets muted, the other ones stay soloed)
  2. CTRL + click the ‘S’ button again and the track gets soloed exclusively

It’s a little bit of hassle but at least it’s working - just one more click.

Hi,

Did you find any bug, you can replicate? Anything what’s working differently in comparison to Cubase 12 in this area, please?

Please, keep the Defeat Solo vs Q-Link aside for now. This is a known issue.

Thank you