Cubase 13 - Solo and Exclusive solo behaviour is broken?

On Windows, if you over with the mouse on the Solo button you have an help: it says that to have Exclusive Solo you have to click CTRL + left click. On my system it works as expected.

Hi,

It has been fixed in Cubase 13.0.20.

Yes, it is. Weird that there’s no mention on the Release note. Maybe I missed it.

This isn’t fixed for me on W11/13.020. It still engages solo defeat on the selected tracks when holding down shft+alt+clicking solo. I looked for a possible change in the preferences but didn’t see a way to change it.

2 Likes

I can only select multiple tracks and press S key then i have solo for my selected tracks, otherwise the old method of Shift + option + click doesnt work. Cubase 13.0.20 on MacOS 12.6.7

No. It has not. The issue is still the same.

2 Likes

I guess it has been fixed only partially. Or at least it’s a different behaviour than it was in C12. If I recall correctly this is the behaviour now:

  1. it works if you have some channels soloed and ctrl-click any MUTED channel - this previously muted channel now gets exclusive-soloed
  2. but if you have more soloed tracks and you want to exclusive-solo just one of the ALREADY SOLOED tracks it still doesn’t work - first you have to un-solo the track and then ctrl-click solo again.

EDIT:
In C12 it is slightly different:
If you have more soloed tracks and you want to exclusive-solo one of these soloed tracks:

  • first ctrl-click Solo button gets this track MUTED (the other soloed tracks stay soloed), second ctrl-click Solo puts (only) this track in solo (so you can hold CTRL key pressed and just click twice the same track’s Solo button to be exclusive-soloed, in C13 you need to release CTRL to un-solo the track first)

I guess it’s objectively a minor difference - subjectively it’s kind of huge difference because of the muscle memory :smiley:

Unfortunately this has not been fixed with the maintenance update for me either.

2 Likes

have faced the similar problem and It has been very annoying & I just tried the update the problem is still there.

1 Like

Same here. On Cubase 12 it works perfectly, not to mention it simply doesn’t crash.

I too find it hard that something this systemic made it through rounds of QC , two updates (13.0.2 and 13.0.21) and still persists.

The only solution is to use Cubase 12 Pro (latest) until they ACTUALLY fix the damn problems.

Hi,

I have reported the “Exclusive Solo of already Soloed Track doesn’t work” issue to Steinberg.

1 Like

Thanks Martin, appreciated!

Just discovered:
solo defeat works in track list, but not in mixer (if solo defeat is set in the mixer the bus’ icon works, but audio is muted).

here solo defeat was set in the track list:
track
mixer

Hi,

You are using an Instrument Track. Do you use some MIDI Tracks routed to the Instrument Tracks? Or do you use multi-out of the Instrument Track?

In these cases, the Track in the Project window is not the same as the Channel in the MixConsole.

hi martin,
no midi routing
yes multi-out from Addictive Drums2: Main out & Kick out.
the D-AD2 channel is the main out…
kick
kk

Hi,

That’s the reason. Now the Project window Solos/Mutes the source MIDI data. The Solo/Mute in the MixConsole solos/mutes the Audio Return of the Instrument Track. So it’s not the same.

Hi,

I use a desactivated vst instrument orchestral template with all my tracks deactivated in order to preserve all my ram unused and a fast opening project.

HOwever, for some reason I would like that those vst inst track when being activated will be in solo exclusive. So i activated them, press alt+click on solo so the orange “D” square appaears instead of a red solo square, but when a deactivated thatr track and reactivate this feature disapere. This sucks. Is it un bug or a normal clever cubase behavior. Thanks for reading my texte. best,

Exclusive solo is now fixed in 13.0.30.

No. It is not, neither in 13.0.30

Good workaround. Thanks That worked for me.
I would love Steinberg fix this anoying bug