Cubase 4 LE "Too many tracks recording" Tascam 1641

Hello people,

I have used Cubase 4 LE for the past 2 years with no problems at all, I have multi tracked drums and guitars etc. But recently I decided that I want to multi Track our band rehearsals in order to hear where we are going with regards to writing new material etc.

The problems I have encountered are.

I use the Tascam 1641 and Cubase 4 LE, I am using 12 inputs in the Tascam, each input capturing either drums / guitars vocals etc.

Sometime I can record a song from stat to finish with no probs, but most time I get this “too many tracks recording message” after research online and trolling the Cubase forums I got two possible answers.

  1. the recording environment is causing the hard drive to “trip” (I am recording to the internal hard drive) I have tried external but the problem persists.

  2. latency , I have the latency set to highest on the Tascam control panel, and I have the most recent driver and firmware for the Tascam unit.

It is frustrating as to why it records sometimes but not all the time, and at this stage I want to be paying more attention to song writing than having to look back every few seconds to a screen and hope that the evil message of “too many tracks recording” does not raise its ugly face. I realize that this is my first post, and to be honest I do not post on any forums, but any help that anyone may have for me will be greatly appreciated.

Many thanks,
Paul

pshields1984:

Check out one of my other posts on this.

https://www.steinberg.net/forum/viewtopic.php?f=25&t=7277

and scroll down

halljack :slight_smile: :slight_smile: :slight_smile:

Ps: If you’ve set up your VST Connections properly
and your project page, I’m wondering if you have enough
memory with your computer :question:
I multi-track like you describe with my band alot with the
same tascam US-1641, But I use Cubase 6 mostly now. :wink:

PPS: you do have your anti-virus and your Internet connections off
while Recording I hope :question:

thanks for the reply my friend, I have got the VST connections properly assigned and have the correct busses etc to each track. My PC is no where near the internet, there is not even an anti virus installed :slight_smile: this PC is used for the purpose of recording only. I thought that a Quadcore would be more than efficient to run Cubase? I could be wrong though.

I would be suspicious of the hard drive!

Make sure you have plenty of room on it and it’s well defragged.

Of course the best solution is to have a separate HD from the OS drive to record onto.

thank you, regarding the Hard Drive, Firewire or USB 2.0 ?

SATA Internal if poss, then either/or, 7200rpm…

I actually have an internal SATA @ 7200 rpm … the mind boggles, so annoying! ha ha

Yeah, I can see that from your specs, I was of course talking about a second one.

My Bad, so running Cubase off one and saving to the second could be an Idea? do you reckon that would prevent the error?

Can’t really say, but that is the preferred setup.

thanks I will try this out and revert. again thanks for your input.

What speed is your current HDD?

pshields: check this out at the old Cubase Forum
http://cubase.de/phpbb2/viewtopic.php?p=789019&sid=914dc94902a101d32ee79948e902e8c1

also from the Tascam US-1641 manual

P. 1O Note - the number of available audio tracks
will depend on the speed of your hard disk. A faster
hard disk will facilitate smoother and easier operation.

Jack :smiley: :smiley: :smiley:

Ps: Try reducing your tracks to see how many you
can record Simultaneously Before the Error Message
comes on. :wink:

Hi pshields, I’m somewhat of a beginner to multi-track recording myself, but I have a lot of IT experience, so I’ll shoot off several questions you can look at.

  1. How many tracks were you recording simultaneously in the past before this issue arose?

  2. Any other significant changes to your computer or recording setup apart from the increase in number of tracks being recorded?

  3. What other processes are running when you try and record? Do you remember if there was any other disk activity going on whenever you got the error message?

I agree with the other responses that it seems like a problem with Cubase trying to write all that data simultaneously to disk. How old is your HDD? As mentioned it is better to have a separate HDD that you use for all data. My recommendations are: defrag, and run anti-virus and anti-malware scans (as already mentioned). Next before you record, run WinXP Task Manager and see what processes are running. Try to quit as many as you can, and stop as many background ones as you can. If you’re not sure of a process, google it - there are many sites that report on various background processes, including built-in Windows ones. Your quad-core + 4GB ram is plenty fast, so processes running in the background shouldn’t be an issue. But we need to minimize the amount of reading and writing to disk.

HTH

7200 RPM mate

That is a very good idea, maybe if I group the 4 Toms it may help? It would get rid of 4 inputs so.

Wow, I appreciate the time you took to reply, so I will do the same.

Answer to question 1. I got away with recording 10 tracks simultaneously in the past, and funny enough the ten tracks are all located on the front of the Tascam 1641.

Answer to question 2. Nothing has changed at all, in fact I actually bought this PC for the purpose of recording only, the guy I bought it off built it from scratch, so it is pretty much a new PC. He gave me the option of Vista or XP, I choose XP as I believe it speaks better with Cubase.

Answer to question 3. I did the run/msconfig to stop anything running that I didn’t need when I first installed Cubase. This PC is not online and I have not installed any anti virus etc as I do not need them, I might run malware bytes? would that help? I used to run the same setup on a HP laptop with a slower RPM HDD, and I was getting the same error, even using the other HDD to save too, hence why I bought this new PC. Hoping it would eliminate the error but no such luck yet…

I am stable enough to find myself around a PC, but this error is just baffling, I am really beginning to think that it could be the vibrations in the room?

I tried this, and it didnt work unfort.

If you tried using a second HDD for just saving the data while recording, then I don’t think the problem is the HDD. Do you know if Cubase LE 4 has a limitation on the number of tracks that can be recorded simultaneously? Also, I noticed you mentioned about grouping the toms together; how many mics do you have covering the drums? I was under the impression that 3-4 is good enough, but of course more dedicated mics means more room to play with and tweak the final mix.

Perhaps try contacting either TEAC support or Steinberg Support and see if there are any limitations on the hardware/software side. Tell them how you tried several different setups using two different computers, and two different HDDs. At this point I don’t think the computer hardware is the issue then.

LE 4 allows for 8 stereo or 16 mono busses. Have you updated to the latest version? V4.1.3.853

Also what other USB devises are you using, try a different usb port, make sure you’re not using a usb hub etc…


http://www.steinberg.net/en/support/downloads/downloads_cle4.html