Cubase 6.5 on OSX : HalionOne presets gone?!

Hi,

Ive just installed Cubase 6.5 on my new Mac with OSX Lion.
When I start Cubase 6.5 and load HalionOne I do see some presets:
Schermafbeelding 2012-06-30 om 18.37.42.png
BUT I can NOT load them?!
Schermafbeelding 2012-06-30 om 18.38.08.png
How can I fix this?
thank you

…no one replies?!

This is what I did so far:

1.https://www.steinberg.net/en/support/knowledgebase_new/show_details/kb_show/installation-of-halion-one-presets-in-cubase-6.html

2.HALionOne ‘Locate Content’. The HALionOne SoundBanks should be located on: HD\Library\Application Support\Steinberg\Content

3.Trashed the Cubase’s preferences
4.Repaired Disk Permissions
5.Reinstalled Cubase 5 and 6
6.created a new Administrator account on my Mac and installed Cubase 5 in there again.

Still got the same problem… :blush:

my padshop and retrologue presets are missing as welll! where is steinberg on this?

HalionOne will not work properly in Lion.

https://www.steinberg.net/forum/viewtopic.php?f=19&t=21981#p138704

Still no posistive result…I have been emailing with Steinberg support a couple of weeks now and tried everything they said… :blush:

+1
{’-’}

This is from the Cubase 6 ReadMe.pdf on the installation disc:

HALion ONE: This VST Instrument is no longer installed by default and has been replaced by the VST 3 instrument HALion Sonic SE. If you have Cubase 5 or Sequel still installed on your system, HALion ONE will be available in Cubase 6. If you install Cubase 6 with no prior Cubase 5 or Sequel installation available on the system, HALion ONE will be unavailable.

However, you may want to install it if you want to load Cubase or Sequel projects using it, or if you use content sets requiring this VST instrument (e.g. VST Sound Instrument Set Synthesizers).

To install HALion ONE, start the Cubase installer via the Cubase Start Center from DVD, use the “Customize” button and enable HALion ONE. Please note that even though HALion ONE and its content will be available after that, no VST presets will be installed! It is just provided to ensure project compatibility. Please change to HALion Sonic SE for creating new projects. The HALion ONE sound library has been included in HALion Sonic SE, so none of your favorite sounds are lost.

IT DOES WORK!!
Just deleted Cubase 5 and reinstalled Cubase 6.5 with HalionOne.
No problems anymore!

I just spent a couple hours going round in circles re HalionOne … on a full retail 6.5 install … and it would have been nice to know UP FRONT in the installer that it’s no longer supported.