Cubase 7.5 won't start.... not responding

About to bang my head against a wall on this one… Just got 7.5 today and cant get it running. It clears the splash screen portion of the start up, seems to be hitting the dongle fine, finishes the initialization and plugin discovery process then the program window maximizes and is grey bordered and unresponsive. At this point all I can do is kill it in task manager. On one occasion, and ONE only out of the 50 or so times I have tried running the software, I did actually see the steinberg hub pop up and got a firewall warning. Since then… have never seen it again.

-Things I have tried so far-

Uninstalling and Reinstalling Cubase
Resetting as well as removing all preferences
Hiding/Removing all VST’s and any related folders (leaving nothing but cubase VST’s)
Updating all Elicenser software
Updating the tools for mr816
Putting in a program specific allowance in windows firewall for Cubase 7.5 as well as disabling the firewall all together.
Disabling and killing the process for the Catalyst Control Center
Killing any non-essential software running in the background

-System Information -

Windows 8.1
Intel I7 Ivy bridge
Asus Sabertooth z77 MB
32 gig ddr3 ram
2x MR816csx ( have tried with the internal sound card as well to no avail )
Graphics - Radeon HD 6800 Series


Cubase 6.5 is still running as right as rain regardless of the audio interface (MR8’s or the internal sound card) or any other software running… 6.5 has been trouble free since it’s original installation on this machine… Kind of a bummer as I was really looking forward to getting into the new workflow and some of the features. Any help on this issue would be greatly appreciated as I am at wits end on this. Have never had an issue with any of my previous versions of cubase going all the way back to the dark ages :slight_smile:… Next stop… trouble ticket I guess??

the moment you describe seems indeed the moment the hub needs to pop up.

Have you tried the following ?
Go offline - run msconfig (boot options) - disable anything related to the firewall(s) - reboot - start cubase

Also: you have upgraded. You are aware there is a safe boot mode for troubleshooting things?
https://www.steinberg.net/en/support/knowledgebase_new/show_details/kb_show/safe-start-mode-resetting-the-cubase-preferences.html
I did note that you posted that you allready had reset you preferences.

kind regards,
R.

What I miss is the “run as administrator” attempt, Can you try this and report back?

Thanks for the suggestions, but yes, have already tried running as administrator as well as the ctrl+shift+alt bootup (deleting all preferences, clearing preferences). All resulted in the same lockup. Will take a look at msconfig for anything firewall related as well, but did already try running with both the firewall and the antivirus taken out of the equation. Again though, thanks for the suggestions. Will be spending another long night on it tonight. Was hoping to at least get it to boot into cubase as I have heard that disabling the hub can be a real lifesaver for some, but I can’t even get to the point of doing that. My guess is that is where the problem lies given that it seems to freeze at the point where the hub would show up and contact Steiney… Is there any way to disable the hub without starting cubase? Just as a troubleshooting step? Thanks again.

Go to the folder C:\ProgramFiles\Steinberg\Cubase 7.5\Components
Drag the file, “hubservice.dll” to the desktop. Then restart Cubase.
I just tried it and it went straight to the Project Assistant without the Steinberg Hub. Hopefully it will work for you too.
J.L.

Try changing the contents of the file “Defaults.xml” in the folder “User Settings Data Folder”.

Change to .

Open the file with Notepad, then use [Ctrl]+[F] to search for the word “Hub”.

A couple of great suggestions… so here is the result… By removing the hubservice.dll file, I do get a project assistant window, but it’s just a blank white window and the program is still unresponsive. As for the “use hub” value, are you reffering to the defaults.xml file in the %appdata%\Steinberg\Cubase 7.5_64 folder? If that’s the case, there is no “use hub” value in that xml file. I searched the entire file using “hub”, “usehub”, “use hub”, and even “use”… all without quotes of course… interesting that the value wasn’t even present for the hub if that’s where you were referring. So to recap… the only change in behavior by removing the hub from the equation was to get a blank project window and the same unresponsive behavior… back to the drawing board. I would think this could be a possible license key issue according to other behavior I have seen described in the past, but it hits the ELC fine during the splash screen, so I sort of dismissed it. The license shows as valid, the ELC is updated to the latest version, so not sure why that would come into play… just seen the same behavior described in other posts and it being related to the ELC. Again… thanks for all the ongoing help as I try to work through this… Still pretty stumped though.

Well… a bit of success… and thanks to jaslan and elektrobolt for getting me thinking in the right direction. I was doing more combing of the forums and kept seeing issues with the video engine. So rather than removing the .dll related to the hub I removed the videoengine.dll. Presto… Cubase opens without issue. Seems to be working fine minus the video engine, but what is this going to prevent me from doing? My guess would be any video editing, but I am going to be scoring some projects in the future and am really going to need that functionality. Any suggestions as to how to resolve the video engine problem? Or maybe a place to start as far as troubleshooting it? Thanks again for all the help… already getting quicker results that with a trouble ticket :slight_smile:

Hmmmm. Those video files. I removed them from my Cubase 6.5 about two years ago. My C7.5 trial has been working fine without having touched them though. Other than them being corrupt (and you already tried a reinstall) I don’t know what to suggest other than to contact support. I hope you get it sorted out.
J.L.

Hi bjones306,

which video related files exactly did you remove? There are actually 4 files related to the video engine in the components folder: video- engine.dll, output.exe, preload.exe and decode.exe. Can you please try moving them one by one back into components until you hit the crash again and report which component in particular is causing this?

PS: Do you have any webcam driver installed on your computer?

Regards

Currently the only one removed is the videoengine.dll file… as soon as it was removed the crashing stopped so I didn’t remove any of the others(it’s currently just set aside in a subfolder). I could do some further testing with the other files as well and see if removing any of them (one or another at a time) would also keep it from crashing. As far as the webcam drivers… yes I have an older logitech webcam installed (pro 5000). Are there any known issues with webcam drivers and the cubase video engine? Thanks again for the help.

Hmmm… odd indeed. You search using case insensitivity?

I clearly see the value change between 1 and 0 when toggling the Hub preference.

Hi there,

Just out of the blue, have you installed the latest Apple QuickTime Player app?

Cheers.

Yeah Elektrobolt, the hub option wasn’t in the .xml file until after cubase finally launched successfully… Now that I have removed the videoengine.dll file and actually gotten to the hub, the value is in the defaults.xml file. Looks like you have to have at least one successful load of the hub to attain that value in the file.
And yeah ipanema, was the first thing I tried was updating quicktime… ty for the suggestion though. Still can’t launch cubase while leaving the videoengine.dll file in the proper directory. Otherwise everything is fine. Going to ditch the webcam tonight and see if that has any effect. Again, any and all suggestions are appreciated and welcome. Thanks.

Sorry if this sounds damn silly. Have you installed 7.0.x I don’t think that 7.5 runs without 7.0.x. I thought that 7.5 was in essence an update. I know that it has a separate install, but it does share an awful amount of content. Just a shot in the dark. Go on guys shoot me down!!!

So far as I can tell… and certainly by the size… 7.5 is it’s own install. The download was 6.6 gig and self contained. At one point in originally troubleshooting the issue I did remove 7.5 and install the 7.0 version just to see if it behaved the same way, and it displayed the same unresponsive behavior. At this point I have tried removing the web cam, as well as any and all non windows essential software running in the background. The behavior still persists. I can’t get any revision of C7 to run with the videoengine.dll file in the components folder. Once removed the software runs perfectly.
Cubase 6.5 still runs fine regardless of the presence of the same file, so still a bit baffled by that… Although I thought I read about them doing a redesign of the video component for C7 so that may explain the discrepancy.
Putting in a trouble ticket on this as well as I really need to get it figured out to use C7 for work projects. For the time being I can only use C7 for audio related projects only. Any suggestions are certainly still welcome, and I will update the thread if we get it sorted through a troubleticket. Thanks for all the help so far.

Again another stupid question. Have you access to a different graphics card. It might be worth giving it a shot.

Hi bjones306,

please send me a crash dump to info(at)steinberg(dot)de. You can find the .dmp files under \Documents\Steinberg\CrashDumps

Regards

There were 2 .dmp files related to cubase 7.5… Have sent both, and thanks for the response. As for another video card, the only one on hand would be a previous radeon card as well… just an earlier revision of the current card. But would also utilize the CCC so probably wouldn’t be a good test replacement.

Lets hope that they find something in the crash dumps.