Cubase 7 drops out

Could someone please help me solve my dropout mystery?? I cant seem to find out why cubase 7 intermittently drops out from anywhere between 2-8 seconds at a time while in playback and during recording. Sometimes longer. The songs doesn’t stop though. It keeps running but without audio playing. It doesn’t lose time, the audio just doesn’t play. When it happens, the vst performance meter levels max out and then the audio is lost. The same project plays back ( and records ) without any problems when I open it in 6.5.4. I searched the forum but I haven’t located anyone else having a similar issue. I’m using a macbook pro running 10.8.2, 2.4 ghz core 2 duo, 8gb ram, fireface 400. Currently I’m running in 32bit because some of my favorite plugins haven’t made the leap yet. Oh, one more thing…all of my audio is on an external usb 3.0 hd. I wouldn’t think the hd has anything to do with why it drops out because it works fine in 6.5., but you never know. I also updated to 7.0.2 thinking that it might solve the problem but it didn’t. Somewhere posted on the forum says that turning off asio guard might help, but it didn’t help me. The settings for disk preload amount didn’t help either. I would really like to use cubase 7 but at the moment it’s unusable :frowning: . Suggestions anyone?

What size MBP 13" or 15" or 17"
I have a 13" with the same problem, but i reckon it has to do with the video card sharing ram more then anything else.

I gave up with Cubase on my MBP until i get a 15" with the better video and proprietary video ram


my 2cents

You need to go to this thread and vote. It’s happening to a lot of Mac users and so far I’m not sure Steinberg has acknowledged that there is even an issue so the more people who vote the faster we can hopefully get this solved.

http://www.steinberg.net/forum/viewtopic.php?f=175&t=34772

I would also advise that when you vote you also describe your problem again in that thread. I think it’s more than a cpu performance problem. A lot of us have tried to point out to Steinberg that our performance is fine when playing a project, it’s just out of no where we get these short 2 to 5 second spikes. Some process in Cubase is occurring when that happens, I don’t know if it’s checking the protection on the dongle or what.

OK thanks for the info. I will go vote and describe the problem there as well.

I have the "15 mbp. I wouldn’t think that it has anything to do with video performance because the same project(s) play nice with c6.5. I guess if they have changed the way c7 handles video it would. What ever they did I hope they fix it soon. I appreciate your take on it Jay. Thank you.

Just one thing for you to try out. I have the “drop out” problem aswell on my MacBook Pro 13". Load your project and minimize project window before hitting “play”. I think things gets better like that, which points out that Cubase could have a problem dealing with the graphic card.

I have the same problem with my MacBook Pro mid2009, 2,53 GHz Intel Core 2 Duo. The steinberg-support was on my computer in a teamviewer-session and told me my CPU has not enough power for Cubase 7. :confused:
The same on an iMac mid2009 with a 2,66 GHz Intel Core 2 Duo CPU :frowning: .

How many of you guys who are getting system spikes are running Kontakt?

I’m not even running any soft synths. I’m just recording vocals and playing them back.

Is this what is happening to you?

http://youtu.be/4XEEVsfO2uA

Last night I was working on audio splicing a single MP3. No plugs loaded, no VSTis and I was getting spikes. Nuts.

Maybe this might help:


From the top menu bar, go to DEVICES>DEVICE SETUP

Choose VST Audio System, and uncheck “MULTI-PROCESSING”, then click on APPLY