Cubase 8.0.5 Master Volume Issue on Startup and Exit

Hi,

Since upgrading to 8.0.5 everytime I startup Cubase, the volume of my sound interface on my mac will shoot up to 100% so I will have to manually turn it back down before beginning any work. The same issue occurs on exit, so as I come out of the application the volume will be reset to 100%.

The bug begins right at the Steinberg Hub window, before opening any projects or starting a new project.

I’m running OSX 10.10.2. And have been experiencing this issue now for a couple of weeks in every instance.

Thanks in advance, Leigh.

To anyone experiencing the same issue, I have identified it being due to the ‘Set Device Attenuation To 0 dB’ option being ticked, in the CoreAudio Device Settings window, accessed from the Devise Setup screen. Once I untucked this box, I’ve not experienced this issue since which is a dream! :mrgreen:

Unfortunately, as so much time has now passed, I have no idea whether this issue was brought on by the upgrade to 8.0.5 and if the box was ticked/unticked before or whether it was a massive co-incidence, but thought it was worth putting my findings here in case anyone else has the same frustrating issue.

Not sure how I didn’t spot these with my initial searches, but thanks to these guys for highlighting the issue to me;

https://www.steinberg.net/forums/viewtopic.php?f=209&t=46464
https://www.forum.rme-audio.de/viewtopic.php?id=10662

Happy Creating. :sunglasses: