Cubase 8.5/ASIO vs. Multicore CPU

Hi, i’ve a new DAW with intel 5960x, 32gb RAM, RME hdspe aes32 on Win10 optimized for daw… Why cubase resource are at 100% and CPU task about only 35%? My plugins and VSTi are all updated!
Cubase work similar in my old 3770K CPU!?! Please Answer! Why?
Thanks

That’s a lot of threads (16?) to be coordinated in the small time allowed if your latency is low
Is your ASIO Guard set on high?
If not try it
Higher setting may benefit you
Try turning off Hyperthreading in bios
Use individual instrument tracks for each voice rather than one with multiple inputs

What seems to be happening is that there is not a lot of time for the AISO window left after the coordination of threads, Cores and other processes have taken place
I’ve found the sweet spot to be around 8 threads here with cubase at low latency.

Also turn of ALL power saving

Hippo

Hi, thanks for your answer!! I turned off hyperthreading in bios but no improvements… With Asio guard set on high the situation improves slightly but it does not justify the expense for such a powerful processor!? All c states in bios are turned off!?
I am disappointed…
Fabio

Have you tried to update your bios to the latest revision? This might help. If so, you usually have to set those bios setting again. Stay away from extreme overclocking.

I’ve a gigabyte ga x99 ud5 with latest bios f22… With or without overclock there aren’t improvements… or slightly improvements!?
Fabio

Did you try the Steinberg power scheme? or better make you your own profile with every power saving option set to off. Also take a look at your network and video drivers. Updating these can also make a big difference?

It might be a good idea to use Latencymon http://www.resplendence.com/latencymon to measure your system. This will tell what possibly might cause the poor performance.

Update BIOS and go to its settings at startup to change CPU settings. Tweak and back check with a CPU meter.
on asus theirs usually a setting like performance mode, make sure thats on

Something else you can try, most other DAW’s out here offer downloadable demo versions of their software.
If these behave better, at least you can rule out any hardware bottlenecks.

Hi, i post the screen with the problem!!

Cpu 19%, buffer 4096 (!!) = Cubase delirium!?!

Why?

MB: Gigabyte Ga x99 ud 5; CPU: I5960x; RAM: 32Gb Corsair; RME Hdspe AES-32; Latest BIOS and Latest Drivers

I did all the tweak provided in bios and in win 10 operating system…

I think cubase beyond a certain number of cores is no longer able to manage the system resources!!

Help!

Fabio
Cubase.PNG

Download LatencyMon and check which Windows drivers are using the most resources. Cubase should work fine regardless of the number of CPU cores.

I took the test with latency monitor and everything is ok! All green!
I’m disappointed.

Fabio

Hello Fabio,

did you also disable Enhanced Halt, Turbo Boost and EIST in BIOS / UEFI, besides C-States and HT?
Worth a try to disable them all (except HT, at least on the first try).

If LatencyMon shows all green and no slow components in the Drivers section, I would check the Performance Monitor in Windows, first adding the counters for the CPU and then those for the physical disk (separately, as all those counters together are not easily readable). With and without Cubase running.

Having the CPU indicator low in the Task Manager and high VST Performance in Cubase means there is something bringing down the real-time performance while there is still plenty of CPU perfomance available.
Looks like you are located in Italy, would you be able to call if the problem persists? http://www.steinberg.net/en/support/support_contact/italia.html

Running the same system here (with Corsair’s CMK32GX4M4A2400C ram), and I’ve also been frustrated by Cubase performance, with tiny cpu peaks (which, incidentally, thwarts real time bounces due to a Cubase bug that forces real time bounces even when everything’s frozen to disk).

Do you use an Nvidia graphics card? That’s the only thing left that I can think of that might cause problems with Cubase. I’ll be trying an AMD card next time. (Then again, Ableton Live has no such issues, so I don’t know.)

Shall try disabling HT too.

Yes, I’ve disabled all C status, turbo boost, EIST, with or without HT, but there’s the same problem. :open_mouth: :open_mouth:

My graphic card is pny gts450 with latest WHQL base drivers, not new but good!

THX

Fabio

What happens when you change the project from 88.2k to 44.1k ?

hi,
I also did this test and the result was the request of halved resources with the cubase indicator to mid-scale!!
I feel like it should be!?

It should, just to eliminate any rogue plugin playing up.
Try looking at the device manager, and look at events for every single driver. If " more actions have to be taken" is listed in the event tab then the driver is a generic Microsoft driver, that should be updated with the manufacturers driver. I had some marvel and via drivers that were not recognized correctly, and used generic drivers.
Another thing, if you open the task manager, does any of the cores show as parked ?

Same problems here. Random spikes with just Cubase open and no project loaded. Running 2x MR816s. Everything optimized in the Bios and W10. I’ve been going back and forth for weeks with tech support and to say they have been useless is an understatement. I sent the guy an MP4 of a 100% spike and a LatencyMonitor report. Nada. No response. On my last call, I asked for the name of a local tech they could refer me to (I’m in L.A., there are lots of pros and pro studios here. Don’t tell me Steinberg doesn’t have a tech or two they use when one of the “important” clients have a problem!) I offered to pay for the guy’s time. Now I can’t even get a call back.

Maybe I’m mistaken but it looks like your running WDM instead of ASIO?