Cubase 8 Default Main Output - keeps forgetting settings

So, I have small problem with my setup recently. I have Cubase 8.0.20. and RME HDSPe MADI audio card. My main speaker output is 7/8 MADI Output. And here is the problem:

Everytime I launch Cubase and hit F4 - main output of Cubase is set to 1/2 MADI Output. Sometimes after restart of Cubase it shows no ouput at all. I set 7/8 and it’s working till another restart of DAW. Of course, when I save project, it doesn’t forget the output, but everytime I open empty project just to check something or so, I need to re-setup outputs, which makes me throw my PC through the window :smiley:

I tried adding presets, but Cubase won’t recall my presets. Also, checked preferences files for settings, but didn’t find anything.

Any ideas guys?

P.S. I use a lot of outboard gear so it would be great to setup all inputs also, but situation is the same - Cubase can’t remember anything after restart.

Open up a empty project and set the vst connections like you want them and then save the project as a template.

There is preset loading and saving in the vst connection settings as well and that’s a great way to quickly switch between different ways of using your soundcard inputs/outputs. But, it doesn’t make the outputs you configured last into some kind of default setting for new projects.

Hi,

First of all, I would recommend you to use Studio > Monitor 1 as the Main outout. Thru this bus, there is routed signal from MediaBay Preview, Audio Import Priew and other. Studios busses are also stored globaly, not with the project, as an Inputs and Outputs. And you can use all Control Room features.

If you don’t want to use the Monitor 1, setup your prefer settings in the VST Connections Input and Outouts, and save this as a preset with name Default. The Default preset is always applied when you create a new empty project.

thanks for the replies guys. BUT, I turns out, any solution didn’t help. Even If I connect my speakers to 1/2 output - after PC restart, Cubase forgets ANY outputs and inputs. It makes 1 stereo bus with no outputs and inputs connected. Everytime.

Any other ideas?

Hi,

If you set your main output as a Monitor 1, this will be not forgotten. This settings is Global. Inputs/Outputs are Project settings.

If you want to apply specific Input/Output settings which would by applied every time when you create a new Empty project, create a preset of Inputs and Outputs buses, and save this as a preset with Default name.

It didn’t help, I checked couple times.

What exactly didn’t help, please. Using Monitor 1, or the Default preset?

both, because, after restart, Cubase show “not connected”.

https://www.dropbox.com/s/d19px4ghuarouso/SCREEN.png?dl=0 here is how it looks

And what about the Studio tab, please?

I don’t use Control Room so it’s turned off

As I recommended, set the Monitor 1 as your main output, please. Settings in the Studio is a global settings. Inputs and Outputs is settings of the project.

Just out of curiosity (cause I’m 100% sure that when Control Room is off, you can’t do anything with Studio settings) I just opened Cubase and checked Studio tab:

https://www.dropbox.com/s/hdg15vjys5u6vy4/SCREEN2.png?dl=0

this is how it looks and I CAN’T CHANGE ANYTHING, cause, as I said before, Control Room is Turned Off so I CAN’T change anything here. Studio tab is not connected with normal inputs and outputs settings.

Of course, you have to switch the Control Room On.

Control Room setting seems broken here too since C8.5. Was fine under C8, C7.5, C7, etc.
It is even random opening the same project, sometime all of my settings match sometime an output or more is missing.
Also, the presets combobox is increasing by itself over the time, adding a default preset to the list !?
Have also in such case to redo the metronome setup.