Cubase forgetting settings

I’m finding that Cubase loses audio settings when starting up. After reading this thread Cubase 8 Default Main Output - keeps forgetting settings - Cubase - Steinberg Forums, it looks like I might have done something I don’t understand a few days back, with Studio/Control Room.

Then, I was trying to figure out how to route channels to fx sends; actually to create a bus like I do in Vienna Ensemble Pro, and used to do in Cakewalk/Sonar. I worked that out, but I remember thinking it involved Control Room at some point.

Anyway, the problem might instead be a corrupt .ini file. Don’t know. Any insights out there?

Could you give a bit more information? What cubase version do you use? Mac/PC? What is your audio interface? What do you mean by “loses audio settings”? Doesn’t it remember the correct driver?
Maybe you could post screenshots of your audio connections window (inout/output/control room) and Studio Setup/Audio system.

^^^ what fese said :slight_smile:

plus it’s possibly an ‘invisible’ crash on exit. Lots of cubase settings are written when the program quits - and if it crashes then these don’t always get saved.

Yes, I’ve had some of those recently. Contacted Steinberg to tell them there’s nothing wrong :smiley:

“Invisible” because the program appears to shut down normally, but next time you start you get the ‘continue with settings’ post-crash screen.

1 Like

Surely everyone uses Windows 10/PC? :slight_smile:

I’ve just started a new project and opened Audio Connections. This is what I see:

(Cubase Pro 12.0.50 by the way)

Here’s what it should be:


output audio connections should be saved in the project - and if you are using the control room why do you care about what the stereo out are connected to ?

if you do care about what stereo outs are connected to have you tried saving it as a preset called default ?

Is the ASIO driver loaded correctly in your System setup? Is your audio interface switched on before you start Cubase? Do you still have control room enabled? If yes, do you have the setting “exclusive device ports for monitor ports” enabled in the Preferences/Control Room?

@Dr.Strangelove is absolutely right - if you use control room, there is no need for any audio device to be connected for the Stereo Out, in fact it shouldn’t be. Everything output is configured in the control room tab (and very much a +1 for saving presets for every tab in the Audio Connections, it is very useful)

1 Like

I don’t want to be using control room, but since Martin says its the proper thing to do, I’ve enabled it (with no project open). Closed Cubase then restarted and started a new project, and it is showing audio connected as it should be. Hopefully that’s sorted.

1 Like

not sure who ‘martin’ is ? but yes, best to use control room - if you are mixing down to tape or DAT then stereo out assignment might still be relevant, but for most it’s best left unconnected.

The link you posted was answered by Martin Jirsak, to solve that mystery :slight_smile:

1 Like