Cubase 8 Pro Performance

Hi,

So far, I’m very disappointed with the performance in Cubase 8. I upgraded from 7.5.

For the first time ever, in getting performance load peaks, usually every time I start play back on any song that has more than a couple of tracks.

The performance meters are new averaging higher than they used to.

Nothing else has changed.

I’m seriously disappointed. The load levels are significantly less in Sonar now.

It’s such a concern for me that I’m considering switching DAW for my next project later this week.

I tried moving Halion Sonic SE 2 and content to a different hard disk but it seems to have made it slightly worse unexpectedly.

Can anyone offer advice on what is best in terms of installing Halion Sonic Se, or for Cubase setup to get rid of the performance load peaks and bring the level down?

For info, I have already tried increasing the buffer to 1024 and even 2048 but it made no difference to the peaking. It never did this on v7.5.

Any help appreciated. Thanks

What are your asio guard settings? what happens if you maximise them?

I’ve tried it on all 3 of guard settings, but it seems to make no difference. It makes me turn my buffer size down in order to enable asio guard.

The Overall performance seems really bad for me too. It appears to be the realtime section of the performance monitor that is constantly at a high indicating my CPU’s are maxing.

I have an intel i7 2600K 3.2Ghz

Yes. I seem to have managed to get the peaks under control (time will tell), but the load is much higher than it ever was with 7.5

This is not good.

Have you looked on Task Manager/Performance to see what is actually happening with core management.
I would advise going through all the vst plugins switching them off one at a time to see if there might be some compatibility problems. I have had issues with a couple of plugins.
One thought. If you use Kontakt a lot try switching off multi-core support in the Kontakt pref as NI supporttold me that it is not advisable to have that enabled if Multi-Core is enabled in Cubase.

Hi,

Please see new uploads re: Task manager

I tried turning multi-core off on both Halion Sonic SE and Kontakt, but made no apparent differece :frowning:
taskman2.jpg
taskman.jpg

Hello,

looks like you’re running 32 bit plug-ins bridged internally. This might be the cause.

It also seems that you have the Catalyst Control Center enabled and active in the start-up programs?
I would only install the GPU driver, with no control center and 3D acceleration components.

Was never an issue on 7 or 7.5??

Hi,

I uninstalled the 32 bit VSTs & unloaded the Catalyst CC… task manager showed very slight improvement but no change in Cubase 8.

It was smooth in 7.5… could create large complex projects without issue like this :frowning:

It’s even worse in 8 at 96kHz (I usually work at 44.1 or 96, occasionally 48)

Frustrated with this

:frowning:

I’d recommend to contact support. If you have good performance with 7.5, it might be just matter of some tweaks.
It is normal seeing a higher (much higher!) load when working at 96kHz compared to 48 or 44.1kHz.

Something you can check in the meanwhile:
– Update status of the system drivers (chipset, LAN, HD Audio USB, GPU)
– Power Options (High Performance profile)
– Advanced Power Options (disable USB auto.suspend and HD sleep)
– Disable devices (not uninstall!) in the Device Manager:
WLAN / Bluetooth, additional pointing devices, external optical drives / USB and FW drives are worth a try
– Disable CPU throttle, C-States or similar technologies (Cool ‘n’ Quiet for AMD CPUs)
– Adjust Visual Effects (Performance Options panel) here some experimentation might be necessary. You just need to leave “Desktop composition” and “Use visual styles on windows and buttons”, the other settings can be changed.

In Cubase, you can test with and without ASIO Guard, Steinberg Power Scheme (worth a shot, but if you set a good power plan, it won’t be necessary to enable this).

Lastly, you might want to test with LatecyMon - a 5 minutes run when using Cubase 8 would do.

Hi, thanks. I’ve raised a support request, as performance was very good with 7.5, and nothing else changed on the PC.

With the new ASIO Guard off, the average load goes down but it peaks and drops out all the time. It never, ever did this on 7.5.

If I turn it on, the frequency of the peaks comes down but the average load jumps up. Either way, it’s a problem that simply did not exist before the upgrade.

I’ll re-check through for the other things you mentioned later today.

Thanks for the input. It’s frustrating and disappointing to have paid to upgrade and be left with these problems.

Just chiming in to say I think I have the same issue, a project that played fine in 7.5 skips and drops out during sections with alot going on in 8.0.
Turning ASIO Guard completely off returned the performance to roughly around the same as 7.5 (around 55% average load).

I’ll be at mine soon… just thought it was worth mentioning that my performance load had rarely exceeding around 30% under 7.5 on my larger projects.

I did as mentioned above but it hasn’t made much difference.

I should point out that I have some pretty loaded projects I do in another DAW (Sonar) that work fine…

I can’t help but think that if this was related to my gear/VSTs/plug-ins etc, that it would happen to some degree with any DAW??

I can’t get around the facts that this wasn’t an issue for me with v7.5, and that the only change to the PC etc has been the upgrade to 8 pro.

:cry:

In regards to this, after going into my BIOS and turning OFF Hyperthreading, It seems to be ALOT better now.

I had 14 instances of XFer Serum running with a Pad ensemble of 2 voices in the key editor + whatever voices were in the actually sound.

I was hitting 25-30% CPU as oppose to 80-90% with Hyper Threading turned on.

I would seriously recommend people read the Steinberg article on recommended system configs for Cubase because it does work.

j’ai le même problème. N’ayant trouvé aucune réponse sur le forum, et surtout pas chez cubase, je vais désinstaller cubase 8 et nettoyer complètement mon pc avant de le réinstaller. j’espère vous donner une bonne nouvelle cette fin de semaine, sinon je reviens vers cucbase 7.5 provisoirement et je commencerai à m’intéresser à Protool.

Hi all,

I have the same issues of load peaks through the roof causing drop outs and distortion. I am very disapointed especially the the main reason I bought it was the alleged performance increase.

For a specific project, nothing major:

  • 8 drum tracks
  • 2 Steinberg VSTs frozen
  • 3 guitar tracks - rendered no VST amps open
  • 2 vocal tracks
  • 2 instances of Izotope Nectar
  • the rest al all FX, VCC, VTM, etc

I experiment the same average load than in Cubase 7.5.20 except for the peaks which never happened in C7.

I will need to check if I have DirectX 10 to meet requirements.


Win 7 64
i7
12 GB Ram
UR-824 Audio Interface

iridium,

Thank you for the advice,

I will check if I have it enabled on my system.

which asio driver do you use? i have the focusrite 2i4 too